<!DOCTYPE html>
<html lang="en">
  <head>
    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Luxury sales tax proposed for Oregon to help low-income parents, former foster youth | Malheur Enterprise</title>
    <meta name="description" content="An Oregon legislator is proposing a 3% sales tax on certain goods to fund help for Oregonians in need. Voters have consistently rejected a state sales tax." />
    <link rel="alternate" type="application/rss+xml" title="Malheur Enterprise" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.malheurenterprise.com/posts/9392/luxury-sales-tax-proposed-for-oregon-to-help-low-income-parents-former-foster-youth" />
    <meta property="og:url" content="https://www.malheurenterprise.com/posts/9392/luxury-sales-tax-proposed-for-oregon-to-help-low-income-parents-former-foster-youth" />
    <meta property="twitter:url" content="https://www.malheurenterprise.com/posts/9392/luxury-sales-tax-proposed-for-oregon-to-help-low-income-parents-former-foster-youth" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Malheur Enterprise" />
    <!-- meta_title -->
    <meta property="og:title" content="Luxury sales tax proposed for Oregon to help low-income parents, former foster youth" />
    <meta property="twitter:title" content="Luxury sales tax proposed for Oregon to help low-income parents, former foster youth" />
    <!-- meta_desc -->
    <meta property="og:description" content="An Oregon legislator is proposing a 3% sales tax on certain goods to fund help for Oregonians in need. Voters have consistently rejected a state sales tax." />
    <meta property="twitter:description" content="An Oregon legislator is proposing a 3% sales tax on certain goods to fund help for Oregonians in need. Voters have consistently rejected a state sales tax." />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/malheurenterprise/images/5142/1597344216.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/malheurenterprise/images/5142/1597344216.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/malheurenterprise/images/5142/1597344216.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2022-02-05T17:16:08Z" />
    <meta name="article:modified_time" content="2022-02-05T17:16:40Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.malheurenterprise.com/posts/9392/luxury-sales-tax-proposed-for-oregon-to-help-low-income-parents-former-foster-youth",
        "headline": "Luxury sales tax proposed for Oregon to help low-income parents, former foster youth",
        "image": [
            "https://mazama.imgix.net/malheurenterprise/images/5142/1597344216.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2022-02-05T17:16:08Z",
        "dateModified": "2022-02-05T17:16:40Z",
        "description": "An Oregon legislator is proposing a 3% sales tax on certain goods to fund help for Oregonians in need. Voters have consistently rejected a state sales tax.",
        "publisher": {
            "@type": "Organization",
            "name": "Malheur Enterprise",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/malheurenterprise/images/1/1519310014.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="/VUz6d1qhcx9fzsFqiZ9lHpiGVN4d6+ufwJtA/RRkov7R7RXi8lGZJAJKIZfCEocEvpVmTgmBuwBYdKshERiWQ==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-ba6133c2734df262024cc0c8822587b5a7f41da715d08c31614cfb29a4521048.js"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-4225bc540a98bea3600d931d1ebf2c9ac2aa09f8dbde25e0513b7d2cdb7c652f.css" />
    <style>
      :root {
        --accent: #3C8B86;
        --secondary-accent: #F6F3E6;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#3C8B86";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('M', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'malheurenterprise').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);
      amplitude.getInstance().setUserProperties({
        width: window.innerWidth,
        height: window.innerHeight,
        pixel_ratio: window.devicePixelRatio,
        is_touch_device: ("ontouchstart" in window),
        has_websocket: (!!window.WebSocket),
        user_agent: navigator.userAgent,
      });
      amplitude.getInstance().logEvent("pageview", { url: window.location.href, path: window.location.pathname, host: window.location.host, referrer: document.referrer });

    </script>

    

  </head>

  <body>
    

  	<div class="container" data-current-time="2022-02-06 03:11:12 +0000">
      

<div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	
		<li><a href="/sections/6-covid">COVID</a></li>
		<li><a href="/sections/1-government">GOVERNMENT</a></li>
		<li><a href="/sections/2-schools">SCHOOLS</a></li>
		<li><a href="/sections/3-economy">ECONOMY</a></li>
		<li><a href="/sections/4-lifestyle">LIFESTYLE</a></li>
		<li><a href="/sections/5-special-reports">SPECIAL REPORTS</a></li>


		<li class="menu-small">
			<a href="/users/sign_in">Login</a>
		</li>

		<li class="menu-small">
			<a href="/subscribe/simple">Digital Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/store">Print Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/donate">Make a Donation</a>
		</li>
		<li class="menu-small">
			<a href="/gift">Give a Gift Subscription</a>
		</li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>


	<li class="menu-small">
		<a href="/archives">Archives</a>
	</li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Malheur Enterprise</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2022 Malheur Enterprise
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</div>
	<div class="header-tagline">
		The Voice of Malheur County
	</div>
</a>

<div class="google-description" style="display: none;">
	<p><img src="https://mazama.imgix.net/malheurenterprise/images/2/1519349323.jpg?w=1000&auto=format,enhance" alt=""></p> <p>The Malheur Enterprise serves the 33,000 residents of Malheur County with its weekly newspaper, website and Facebook page. The newspaper is...</p>
</div>




<div class="saddlebag">
	<div class="saddlebag-menu">
		<div class="saddlebag-items">
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/6-covid">COVID</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/1-government">GOVERNMENT</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/2-schools">SCHOOLS</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/3-economy">ECONOMY</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/4-lifestyle">LIFESTYLE</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/5-special-reports">SPECIAL REPORTS</a>
				</div>
			<div class="saddlebag-item saddlebag-item-small">

				<div class="saddlebag-small-link" style="margin-top: 10px;">
					<a style="border-bottom: 1px solid lightgray" href="/subscribe">Subscribe</a> 
				</div>
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/donate">Donate</a> 
				</div>
				<div class="saddlebag-small-link">
					<a href="/gift" style="border-bottom: 1px solid lightgray">Gift Subscription</a>
				</div>
			</div>
		</div>
	</div>
</div>




	
<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles remaining this month.
			</div>
			<div class="skybox-summary">
				Keep reading for free by creating an account. 
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="Xyzn5JPWYTUJ+GJjWN0jHer4IKzoObCEiKU//Dl9tmtZPmBaxXWineSOceCt8xSVgmBsZqhoGcb2xoBTSWhGuQ==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1644117072"><style media="screen">.topic_1644117072 {position:absolute!important;top:-9999px;left:-9999px;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /><input type="hidden" name="spinner" id="spinner" value="ab4669286cadd7c82681a48349f6a78d" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login with email
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift a subscription
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>



<article class="article">

	<div class="article-kicker">
	   AROUND OREGON
	</div>
	<h1 class="article-headline">
	  Luxury sales tax proposed for Oregon to help low-income parents, former foster youth
	</h1>

	<div class="article-summary">
	  An Oregon legislator is proposing a 3% sales tax on certain goods to fund help for Oregonians in need. Voters have consistently rejected a state sales tax.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Alex Baumhardt - Oregon Capital Chronicle
	  </div>
	  <div class="article-time" data-pub-time="2022-02-05 10:16:08 -0700">
	  	February  5, 2022 at 10:16am
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Luxury sales tax proposed for Oregon to help low-income parents, former foster youth https://www.malheurenterprise.com/posts/9392" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Luxury sales tax proposed for Oregon to help low-income parents, former foster youth&amp;u=https://www.malheurenterprise.com/posts/9392" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#cdf2beb8afa7a8aeb9f081b8b5b8bfb4edbeaca1a8beedb9acb5edbdbfa2bda2bea8a9edaba2bfed82bfa8aaa2a3edb9a2eda5a8a1bdeda1a2bae0a4a3aea2a0a8edbdacbfa8a3b9bee1edaba2bfa0a8bfedaba2beb9a8bfedb4a2b8b9a5edabbfa2a0ed80aca1a5a8b8bfed88a3b9a8bfbdbfa4bea8edebaca0bdf6afa2a9b4f0a5b9b9bdbef7e2e2bababae3a0aca1a5a8b8bfa8a3b9a8bfbdbfa4bea8e3aea2a0e2bda2beb9bee2f4fef4ff">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div id="pico" class="article-body">
			<p><img src="https://mazama.imgix.net/malheurenterprise/images/5142/1597344216.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"></p><p>A luxury sales tax being proposed by Rep. Brad Witt, D-Clatskanie, could fund a new program offering monthly stipends for low-income pregnant women and youth leaving the foster care system.</p><p><a href="https://olis.oregonlegislature.gov/liz/2022R1/Downloads/ProposedAmendment/21696">House Bill 4079</a> would create a 3% sales tax on snowmobiles, handbags, jewelry and firearms, among other items, over a certain price point. Oregon is one of five states with no sales tax, and voters have rejected attempts to impose sales taxes several times over the last few decades. </p><p>Witt said the proposed tax would generate about $28 million a year and fund the Oregon Freedom Pilot Program, which would supply upwards of 2,000 pregnant Oregonians and youth leaving the foster care system with $750 a month for three years on top of other state and federal benefits.</p><p>“We were looking at ways to recover from the pandemic,” Witt said, “and ways in which we can begin to break the chain of poverty so it doesn’t become a generational issue.”</p><p>A <a href="https://www.pnas.org/content/119/5/e2115649119">recent study</a> from the National Academy of Sciences showed that cash aid to low-income mothers increased brain activity and development in their babies, offering evidence that a parent’s financial condition begins to affect children in their earliest moments. </p><p>When it comes to foster youth, Witt said he had heard from former foster youth about the financial difficulties they faced when they aged out of the foster care system at 18.</p><p>Jason Williams, executive director of the Taxpayers Association of Oregon, a political action committee that advocates for lower taxes, said the state should fund the Freedom Pilot Program with existing revenue and pandemic relief dollars rather than new taxes.</p><p>“This is a terrible time to be raising taxes that impact small businesses,” Williams said.</p><p>“This tax will hurt sales. How is an Oregon business going to compete with online sales from another state where they can get it cheaper?”</p><p>The tax would apply to certain recreational goods and vehicles.</p><p>“The recreation industry was put down during the pandemic. Now that they can come back, we’re going to tax them?” Williams said.</p><p>California passed a tax and stipend program in 2021 similar to what Witt is proposing. There, the program provides pregnant women and former foster youth with $500 to $1,000 each month. </p><p>The purpose of the Oregon Freedom Pilot Program is, according to the bill, “To assist low-income former foster children and pregnant individuals to live in dignity.” </p><p>It would be administered by the Oregon Department of Human Services, and recipients would be paid monthly through a debit card.</p><p>The money comes with just a few strings, including a requirement that recipients attend financial literacy classes and that they consent to having their special debit card purchases tracked to understand how the money is being used, Witt said.</p><p>After three years, the Human Services Department would report to legislators on the benefits and challenges of the program.</p><p>The bill will be worked on in upcoming health and revenue committees and will eventually make its way to the Joint Ways &amp; Means Committee.</p><p><strong>FACT BOX:</strong></p><p>The 3% tax would be applied to the value in excess of set amounts:</p><p>All terrain vehicle: $7,500</p><p>Snowmobile: $15,000</p><p>Recreational watercraft: $125,000</p><p>Civil aircraft: $500,000</p><p>Firearm: $5,000</p><p>New electronic device: $2,000</p><p>Handbag: $500</p><p>Clothing: $2,000</p><p>Jewelry: $20,000</p><p>Motor vehicles: $80,000</p><p>New RVs: $125,000</p><p><a href="https://oregoncapitalchronicle.com/">Oregon Capital Chronicle</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Oregon Capital Chronicle maintains editorial independence. Contact Editor Les Zaitz for questions: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e980878f86a9869b8c8e86878a8899809d88858a819b8687808a858cc78a8684c7">[email&#160;protected]</a> Follow Oregon Capital Chronicle on <a href="https://facebook.com/OrCapChronicle">Facebook</a> and <a href="https://twitter.com/OrCapChronicle">Twitter</a>.</p>

			<div class="post-footer-promo">
				<p><strong>What guides our journalism at the Enterprise - <a href="https://www.malheurenterprise.com/principles" rel="nofollow" target="_blank">read our principles</a>.</strong></p>
		
			</div>
	</div>

	
	<div class="smart-ads">
					
			<a href="/impression/267" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Doug &amp; Janice Burgess (208) 337-4094 2725 Mule Springs Road Homedale, ID 83628
					</div>
					<div class="smartad-link">
						burgessangusranch.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/7646/1642806390.jpg">
			</a>
			
			<a href="/impression/268" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						100 Bulls &amp; 30 Females. Click Here to find out more!
					</div>
					<div class="smartad-link">
						pasturetopublish.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/7662/1643241429.jpg">
			</a>
			
			<a href="/impression/269" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						V-A-L Charolais Ranch, Feb. 15, 1 p.m 1041 Janeta Ave., Nyssa
					</div>
					<div class="smartad-link">
						facebook.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/7663/1643243415.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>

	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">

			<a class="article-footer-promotion PicoSignal PicoPopup_g5ejd2r3 HideWhenPaying" href="#">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


		<div class="post-inline-promo">
			<p><strong>[Unmatched local reporting - <a href="https://www.malheurenterprise.com/subscribe/pay" rel="nofollow" target="_blank">subscribe today</a>]</strong></p>

		</div>

		<script>
			$(".article-body p").each(function(p){
				if (p == 4) {
					$('.post-inline-promo').insertAfter(this);
				}
			});
		</script>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from GOVERNMENT
	<style>
		#post-9392 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/9392/luxury-sales-tax-proposed-for-oregon-to-help-low-income-parents-former-foster-youth" id="post-9392" class="post" data-published-at="2022-02-05 10:16:08 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/5142/1597344216.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">AROUND OREGON</span> <span class="post-time">Feb.  5</span>
		  <div class="post-headline">Luxury sales tax proposed for Oregon to help low-income parents, former foster youth</div>
		  <div class="post-summary">An Oregon legislator is proposing a 3% sales tax on certain goods to fund help for Oregonians in need. Voters have consistently rejected a state sales tax.</div>
		</div>
	</a>
	<a href="/posts/9391/in-final-state-of-the-state-address-brown-touts-victories-pushes-spending-plan" id="post-9391" class="post" data-published-at="2022-02-03 16:27:34 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7686/1643930825.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">AROUND OREGON</span> <span class="post-time">Feb.  3</span>
		  <div class="post-headline">In final State of the State address, Brown touts victories, pushes spending plan</div>
		  <div class="post-summary">Gov. Kate Brown urged the Legislature to approve about $700 million for job training, housing and child care during a speech from her office on Thursday, Feb. 3.</div>
		</div>
	</a>
	<a href="/posts/9389/ontario-council-oks-savings-fund-for-local-students-continuing-education" id="post-9389" class="post" data-published-at="2022-02-03 12:00:00 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/3400/1571173932.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">MALHEUR COUNTY SCHOOLS</span> <span class="post-time">Feb.  3</span>
		  <div class="post-headline">Ontario council OKs savings fund for local students&#39; continuing education</div>
		  <div class="post-summary">The council approved setting up the Ontario Promise savings program, using some of the city&#39;s new marijuana tax revenues. &quot;We&#39;re trying to help the students,&quot; said Mayor Riley Hill.</div>
		</div>
	</a>
	<a href="/posts/9376/oregon-2022-legislative-preview-whats-ahead-that-could-affect-your-life-as-legislators-gather" id="post-9376" class="post" data-published-at="2022-01-31 11:35:50 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/5140/1597344215.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">AROUND OREGON</span> <span class="post-time">Jan. 31</span>
		  <div class="post-headline">Oregon 2022 legislative preview: What’s ahead that could affect your life as legislators gather</div>
		  <div class="post-summary">Job training is top of mind for most lawmakers and Gov. Kate Brown. The session opens on Tuesday, Feb. 1, and while the Capitol is open, much of the action will remain virtual.</div>
		</div>
	</a>
	<a href="/posts/9375/most-money-media-attention-flows-to-few-candidates-but-many-are-running-for-governor" id="post-9375" class="post" data-published-at="2022-01-30 08:00:00 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7051/1634309489.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">AROUND OREGON</span> <span class="post-time">Jan. 30</span>
		  <div class="post-headline">Most money, media attention flows to few candidates, but many are running for governor</div>
		  <div class="post-summary">They seek to be the next governor of Oregon. You might not have heard of some of those who want your vote. Meet candidates who don&#39;t get top-tier political billing.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="365a5345765b575a5e534344535842534446445f45531855595b">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-100714107-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-4', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'malheurenterprise'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>

  </body>
</html>
