<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    new stack

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Governor announces adults and children must wear masks in public outdoor settings | Malheur Enterprise</title>
    <meta name="description" content="The new mandate goes into effect Friday. The announcement was the latest move by the Gov. Kate Brown to stop the spread of Covid across the state. " />
    <link rel="alternate" type="application/rss+xml" title="Malheur Enterprise" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.malheurenterprise.com/posts/8792/governor-announces-adults-and-children-must-wear-masks-in-public-outdoor-settings" />
    <meta property="og:url" content="https://www.malheurenterprise.com/posts/8792/governor-announces-adults-and-children-must-wear-masks-in-public-outdoor-settings" />
    <meta property="twitter:url" content="https://www.malheurenterprise.com/posts/8792/governor-announces-adults-and-children-must-wear-masks-in-public-outdoor-settings" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Malheur Enterprise" />
    <!-- meta_title -->
    <meta property="og:title" content="Governor announces adults and children must wear masks in public outdoor settings" />
    <meta property="twitter:title" content="Governor announces adults and children must wear masks in public outdoor settings" />
    <!-- meta_desc -->
    <meta property="og:description" content="The new mandate goes into effect Friday. The announcement was the latest move by the Gov. Kate Brown to stop the spread of Covid across the state. " />
    <meta property="twitter:description" content="The new mandate goes into effect Friday. The announcement was the latest move by the Gov. Kate Brown to stop the spread of Covid across the state. " />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/malheurenterprise/images/6819/1629262664.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/malheurenterprise/images/6819/1629262664.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/malheurenterprise/images/6819/1629262664.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-08-24T20:53:58Z" />
    <meta name="article:modified_time" content="2021-08-24T20:54:03Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.malheurenterprise.com/posts/8792/governor-announces-adults-and-children-must-wear-masks-in-public-outdoor-settings",
        "headline": "Governor announces adults and children must wear masks in public outdoor settings",
        "image": [
            "https://mazama.imgix.net/malheurenterprise/images/6819/1629262664.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-08-24T20:53:58Z",
        "dateModified": "2021-08-24T20:54:03Z",
        "description": "The new mandate goes into effect Friday. The announcement was the latest move by the Gov. Kate Brown to stop the spread of Covid across the state. ",
        "publisher": {
            "@type": "Organization",
            "name": "Malheur Enterprise",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/malheurenterprise/images/1/1519310014.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="NrSblELGSPlikqOelBuczWc9fjX68gbSKBzAChaGYKbFPt0PkL/YvMq6u9+W0KIBcaK7fHDqh01QdMdrR3c6yw==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-bac271aa32a220383cd767dbb989f0ad888f50663cae395e6bc7dbc7eed64e12.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #3C8B86;
        --secondary-accent: #F6F3E6;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#3C8B86";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('M', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'malheurenterprise').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);
      amplitude.getInstance().setUserProperties({
        width: window.innerWidth,
        height: window.innerHeight,
        pixel_ratio: window.devicePixelRatio,
        is_touch_device: ("ontouchstart" in window),
        has_websocket: (!!window.WebSocket),
        user_agent: navigator.userAgent,
      });
      amplitude.getInstance().logEvent("pageview", { url: window.location.href, path: window.location.pathname, host: window.location.host, referrer: document.referrer });

    </script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M8BQZQM');</script>
    <!-- End Google Tag Manager -->

  </head>

  <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8BQZQM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	
		<li><a href="/sections/6-covid">COVID</a></li>
		<li><a href="/sections/1-government">GOVERNMENT</a></li>
		<li><a href="/sections/2-schools">SCHOOLS</a></li>
		<li><a href="/sections/3-economy">ECONOMY</a></li>
		<li><a href="/sections/4-lifestyle">LIFESTYLE</a></li>
		<li><a href="/sections/5-special-reports">SPECIAL REPORTS</a></li>


	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Login</a></li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>

	<li><a href="/archives">Archives</a></li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Malheur Enterprise</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Malheur Enterprise
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</div>
	<div class="header-tagline">
		The Voice of Malheur County
	</div>
</a>

<div class="google-description" style="display: none;">
	<p><img src="https://mazama.imgix.net/malheurenterprise/images/2/1519349323.jpg?w=1000&auto=format,enhance" alt=""></p> <p>The Malheur Enterprise serves the 33,000 residents of Malheur County with its weekly newspaper, website and Facebook page. The newspaper is...</p>
</div>




<div class="saddlebag">
	<div class="saddlebag-menu">
		<div class="saddlebag-items">
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/6-covid">COVID</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/1-government">GOVERNMENT</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/2-schools">SCHOOLS</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/3-economy">ECONOMY</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/4-lifestyle">LIFESTYLE</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/5-special-reports">SPECIAL REPORTS</a>
				</div>
			<div class="saddlebag-item saddlebag-item-small">
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/subscribe">Subscribe</a> 
				</div>
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/donate">Donate</a> 
				</div>
				<div class="saddlebag-small-link">
					<a href="/gift" style="border-bottom: 1px solid lightgray">Gift Subscription</a>
				</div>
			</div>
		</div>
	</div>
</div>






<article class="article">

	<div class="article-kicker">
	  <span class="post-paywall-label">Free</span> COVID IN MALHEUR COUNTY
	</div>
	<h1 class="article-headline">
	  Governor announces adults and children must wear masks in public outdoor settings
	</h1>

	<div class="article-summary">
	  The new mandate goes into effect Friday. The announcement was the latest move by the Gov. Kate Brown to stop the spread of Covid across the state. 
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Abbey McDonald - The Enterprise
	  </div>
	  <div class="article-time">
	  	August 24, 2021 at 2:53pm
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Governor announces adults and children must wear masks in public outdoor settings https://www.malheurenterprise.com/posts/8792" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Governor announces adults and children must wear masks in public outdoor settings&amp;u=https://www.malheurenterprise.com/posts/8792" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#023d717760686761763f456d7467706c6d7022636c6c6d776c616771226366776e767122636c6622616a6b6e6670676c226f7771762275676370226f63716971226b6c227277606e6b61226d7776666d6d7022716776766b6c65712264706d6f224f636e6a67777022476c76677072706b71672224636f7239606d667b3f6a76767271382d2d7575752c6f636e6a677770676c76677072706b71672c616d6f2d726d7176712d3a353b30">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div class="article-body">
			<p><strong><em><img src="https://mazama.imgix.net/malheurenterprise/images/6819/1629262664.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"></em></strong></p><p><strong><em>Eli Morcom works intently to color a baseball hat at the Drexel H. Foundation's annual Art Camp in Vale on Tuesday, Aug. 10. (AUSTIN JOHNSON/The Enterprise)</em></strong></p><p><strong><em>NOTE: </em></strong><em>The Enterprise is providing this free to the community as a public service to keep residents informed. Please share and please</em><em> </em><a href="https://www.malheurenterprise.com/subscribe"><em>subscribe</em></a><em> to support this reporting.</em><em> </em></p><p>Gov. Kate Brown on Tuesday announced a new requirement for masks at outdoor gatherings starting Friday, Aug. 27.</p><p>She is requiring people wear face masks in outdoor public settings and events where physical distancing isn’t possible.</p><p>The announcement follows the statewide <a href="https://www.malheurenterprise.com/posts/8766/mask-up-malheur-county-starting-friday-for-indoor-public-places">indoor mask mandate</a> from earlier this month that applies to all public indoor settings. Last week, Brown <a href="https://www.malheurenterprise.com/posts/8784/updated-gov-brown-to-require-all-k-12-staff-and-health-care-workers-to-get-vaccinated">announced</a> that all public school employees and health care workers were required to get vaccinated.</p><p>“The Delta variant is much more contagious than previous variants we’ve seen, and it has dramatically increased the amount of virus in our communities. Masks have proven to be effective at bringing case counts down, and are a necessary measure right now, even in some outdoor settings, to help fight COVID and protect one another,” said Brown <a href="https://www.oregon.gov/newsroom/Pages/NewsDetail.aspx?newsid=64307">in today’s statement</a>.</p><p>The requirement comes as Malheur County faces a surge in Covid cases, including 24 new cases reported on Monday, Aug. 23 <a href="https://content.govdelivery.com/accounts/ORDHS/bulletins/2ee07ba">according to the Oregon Health Authority</a>.</p><p>The governor has emphasized the need to manage hospital beds throughout the state, which are filling up with Covid cases.</p><p>As of Monday, the state reported five beds available in intensive care units throughout the region and 44 out of 127 other beds. The region includes Malheur, Baker, Morrow, Umatilla, Union and Wallowa counties.</p><p>“It is much easier for people with the Delta variant, compared to people who were sick last year, to infect others around them,” said State Health Officer Dr. Dean Sidelinger. “This is because they have one thousand times more virus in their nose – which means that those around them are much more likely to get sick because this variant behaves so differently.”</p><p>Sidelinger said that there have been clusters of cases following large outdoor events, such as music festivals.</p><p>There are several exceptions to the rule, including for children under 5. Activities such as eating, playing sports and performing are also exempt from the requirement.</p><p>Local schools will continue to follow <a href="https://www.oregon.gov/ode/students-and-family/healthsafety/Documents/Ready%20Schools%20Safe%20Learners%20Resiliency%20Framework%20for%20the%202021-22%20School%20Year.pdf">the previous guidance</a>, which states that children are not required to wear masks outdoors during school.</p><p>The announcement also included a recommendation for the Oregon Health Authority for physical distancing and masking at private gatherings between different households.</p><p><strong><em>News tip? Contact reporter Abbey McDonald at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="dabbb8b8bfa3f4acbbb6bfb4bfada99abdb7bbb3b6f4b9b5b7f4">[email&#160;protected]</a></em></strong></p><p><strong><em>﻿For the latest news, follow the Enterprise on </em></strong><a href="https://www.facebook.com/MalheurEnterprise/?ref=bookmarks"><strong><em>Facebook </em></strong></a><strong><em>and </em></strong><a href="https://twitter.com/MalheurNews"><strong><em>Twitter</em></strong></a><strong><em>.</em></strong></p><p><strong>EXCELLENCE IN JOURNALISM</strong> - Available for $5 a month. <a href="https://www.malheurenterprise.com/subscribe">Subscribe</a> to the digital service of the Enterprise and get the very best in local journalism. We report with care, attention to accuracy, and an unwavering devotion to fairness. Get the kind of news you’ve been looking for - day in and day out from the Enterprise. </p>

			<div class="post-footer-promo">
				<p><strong>What guides our journalism at the Enterprise - <a href="https://www.malheurenterprise.com/principles" rel="nofollow" target="_blank">read our principles</a>.</strong></p>
		
			</div>
	</div>

	<div class="smart-ads">
					
			<a href="/impression/233" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Helping You Achieve Your Dream
					</div>
					<div class="smartad-link">
						BlessedHomeTeam.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/6812/1629147769.jpg">
			</a>
			
			<a href="/impression/234" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Visit: SaintAlphonsus.org/vaccine
					</div>
					<div class="smartad-link">
						saintalphonsus.org
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/6807/1628890139.jpg">
			</a>
			
			<a href="/impression/229" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						FAMILY EYE CENTER - for the life of your eyes
					</div>
					<div class="smartad-link">
						Familyeye2020.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/6589/1627513836.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>

	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss. A digital subscription is just $5 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


		<div class="post-inline-promo">
			<p><strong>[Unmatched local reporting - <a href="https://www.malheurenterprise.com/subscribe/pay" rel="nofollow" target="_blank">subscribe today</a>]</strong></p>

		</div>

		<script>
			$(".article-body p").each(function(p){
				if (p == 4) {
					$('.post-inline-promo').insertAfter(this);
				}
			});
		</script>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from Malheur Enterprise
	<style>
		#post-8792 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/8793/malheur-county-gears-up-for-covid-blitz" id="post-8793" class="post" data-published-at="2021-08-25 06:08:36 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/6832/1629841061.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">COVID</span> <span class="post-time">Aug. 25</span>
		  <div class="post-headline">Malheur County gears up for Covid blitz</div>
		  <div class="post-summary">The Covid pandemic is escalating in Malheur County. Local vaccination initiatives, community education and state mandates hope to keep people in Malheur County out of the hospital, and to keep them alive.</div>
		</div>
	</a>
	<a href="/posts/8798/idaho-asks-fema-and-other-states-for-help-in-last-ditch-effort-to-staff-hospitals" id="post-8798" class="post" data-published-at="2021-08-24 16:34:52 -0600">
			<div class="post-image" data-background="https://idahocapitalsun.com/wp-content/uploads/2021/08/bal-1024x514.png?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">COVID</span> <span class="post-time">Aug. 24</span>
		  <div class="post-headline">Idaho asks FEMA and other states for help, in last-ditch effort to staff hospitals</div>
		  <div class="post-summary">Idaho Capital Sun report: ‘You admit mom, and then dad gets admitted’: The crisis on Idaho’s front lines</div>
		</div>
	</a>
	<a href="/posts/8792/governor-announces-adults-and-children-must-wear-masks-in-public-outdoor-settings" id="post-8792" class="post" data-published-at="2021-08-24 14:53:58 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/6819/1629262664.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">COVID IN MALHEUR COUNTY</span> <span class="post-time">Aug. 24</span>
		  <div class="post-headline">Governor announces adults and children must wear masks in public outdoor settings</div>
		  <div class="post-summary">The new mandate goes into effect Friday. The announcement was the latest move by the Gov. Kate Brown to stop the spread of Covid across the state. </div>
		</div>
	</a>
	<a href="/posts/8791/malheur-county-sheriff-calls-out-governor-wont-enforce-mandates-and-will-challenge-new-ones" id="post-8791" class="post" data-published-at="2021-08-24 10:17:24 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/1546/1549403909.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">MALHEUR COUNTY PUBLIC SAFETY</span> <span class="post-time">Aug. 24</span>
		  <div class="post-headline">Malheur County sheriff calls out governor, won&#39;t enforce mandates and will challenge new ones</div>
		  <div class="post-summary">Brian Wolfe, Malheur County sheriff, opposes state mandates for masks and vaccines in a letter to Gov. Kate Brown. Wolfe said individuals should look out for their own health. &quot;It&#39;s not the government&#39;s job to protect our health,&quot; he wrote.</div>
		</div>
	</a>
	<a href="/posts/8790/column-as-covid-surge-sets-in-the-enterprise-will-keep-giving-you-the-facts" id="post-8790" class="post" data-published-at="2021-08-24 08:30:11 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/5645/1612450530.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">COMMENTARY</span> <span class="post-time">Aug. 24</span>
		  <div class="post-headline">COLUMN: As Covid surge sets in, the Enterprise will keep giving you the facts</div>
		  <div class="post-summary">The Malheur Enterprise pledges transparency in continued efforts to provide fact-based reporting of the pandemic challenges facing Malheur County. Editor Les Zaitz discusses that commitment and what readers can expect.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="ef838a9caf828e83878a9a9d8a819b8a9d9f9d869c8ac18c8082">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-100714107-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-4', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'malheurenterprise'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>
  </body>
</html>
