<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    new stack

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Six Vale women receive scholarships from local PEO group | Malheur Enterprise</title>
    <meta name="description" content="The Philanthropic Educational Organization is dedicated to &quot;celebrat(ing) the advancement of women, educat(ing) women through scholarships, grants, awards, loans and stewardship of Cottey College, and motivat(ing) women to achieve their highest aspirations.&quot; " />
    <link rel="alternate" type="application/rss+xml" title="Malheur Enterprise" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.malheurenterprise.com/posts/8535/six-vale-women-receive-scholarships-from-local-peo-group" />
    <meta property="og:url" content="https://www.malheurenterprise.com/posts/8535/six-vale-women-receive-scholarships-from-local-peo-group" />
    <meta property="twitter:url" content="https://www.malheurenterprise.com/posts/8535/six-vale-women-receive-scholarships-from-local-peo-group" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Malheur Enterprise" />
    <!-- meta_title -->
    <meta property="og:title" content="Six Vale women receive scholarships from local PEO group" />
    <meta property="twitter:title" content="Six Vale women receive scholarships from local PEO group" />
    <!-- meta_desc -->
    <meta property="og:description" content="The Philanthropic Educational Organization is dedicated to &quot;celebrat(ing) the advancement of women, educat(ing) women through scholarships, grants, awards, loans and stewardship of Cottey College, and motivat(ing) women to achieve their highest aspirations.&quot; " />
    <meta property="twitter:description" content="The Philanthropic Educational Organization is dedicated to &quot;celebrat(ing) the advancement of women, educat(ing) women through scholarships, grants, awards, loans and stewardship of Cottey College, and motivat(ing) women to achieve their highest aspirations.&quot; " />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/malheurenterprise/images/4482/1591811005.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/malheurenterprise/images/4482/1591811005.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/malheurenterprise/images/4482/1591811005.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-06-10T19:00:00Z" />
    <meta name="article:modified_time" content="2021-06-10T11:58:54Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.malheurenterprise.com/posts/8535/six-vale-women-receive-scholarships-from-local-peo-group",
        "headline": "Six Vale women receive scholarships from local PEO group",
        "image": [
            "https://mazama.imgix.net/malheurenterprise/images/4482/1591811005.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-06-10T19:00:00Z",
        "dateModified": "2021-06-10T11:58:54Z",
        "description": "The Philanthropic Educational Organization is dedicated to &quot;celebrat(ing) the advancement of women, educat(ing) women through scholarships, grants, awards, loans and stewardship of Cottey College, and motivat(ing) women to achieve their highest aspirations.&quot; ",
        "publisher": {
            "@type": "Organization",
            "name": "Malheur Enterprise",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/malheurenterprise/images/1/1519310014.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="p1XLWpDzqfeHIRaDROwoOwtZrO0as0tRO+b04SrhhKALCecADBm+2CA4j5J4ObFVKGrEvXjQ0raOVHf1h+0w6w==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-bac271aa32a220383cd767dbb989f0ad888f50663cae395e6bc7dbc7eed64e12.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #3C8B86;
        --secondary-accent: #F6F3E6;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#3C8B86";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('M', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'malheurenterprise').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M8BQZQM');</script>
    <!-- End Google Tag Manager -->

  </head>

  <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8BQZQM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	
		<li><a href="/sections/6-covid">COVID</a></li>
		<li><a href="/sections/1-government">GOVERNMENT</a></li>
		<li><a href="/sections/2-schools">SCHOOLS</a></li>
		<li><a href="/sections/3-economy">ECONOMY</a></li>
		<li><a href="/sections/4-lifestyle">LIFESTYLE</a></li>
		<li><a href="/sections/5-special-reports">SPECIAL REPORTS</a></li>


	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Login</a></li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>

	<li><a href="/archives">Archives</a></li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Malheur Enterprise</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Malheur Enterprise
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</div>
	<div class="header-tagline">
		The Voice of Malheur County
	</div>
</a>

<div class="google-description" style="display: none;">
	<p><img src="https://mazama.imgix.net/malheurenterprise/images/2/1519349323.jpg?w=1000&auto=format,enhance" alt=""></p> <p>The Malheur Enterprise serves the 33,000 residents of Malheur County with its weekly newspaper, website and Facebook page. The newspaper is...</p>
</div>




<div class="saddlebag">
	<div class="saddlebag-menu">
		<div class="saddlebag-items">
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/6-covid">COVID</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/1-government">GOVERNMENT</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/2-schools">SCHOOLS</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/3-economy">ECONOMY</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/4-lifestyle">LIFESTYLE</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/5-special-reports">SPECIAL REPORTS</a>
				</div>
			<div class="saddlebag-item saddlebag-item-small">
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/subscribe">Subscribe</a> 
				</div>
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/donate">Donate</a> 
				</div>
				<div class="saddlebag-small-link">
					<a href="/gift" style="border-bottom: 1px solid lightgray">Gift Subscription</a>
				</div>
			</div>
		</div>
	</div>
</div>




	
<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles remaining this month.
			</div>
			<div class="skybox-summary">
				Keep reading for free by creating an account. 
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="PyzqorPzLRh9zB3w84YV2BFm06oao0aWbXHtW62/ewKTcMb4Lxk6N9rVhOHPU4y2MlW7+njA33HYw25PALPPSQ==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1623369634"><style media="screen">.topic_1623369634 {position:absolute!important;height:1px;width:1px;overflow:hidden;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login with email
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift a subscription
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">

	<div class="article-kicker">
	   MALHEUR COUNTY EDUCATION
	</div>
	<h1 class="article-headline">
	  Six Vale women receive scholarships from local PEO group
	</h1>

	<div class="article-summary">
	  The Philanthropic Educational Organization is dedicated to &quot;celebrat(ing) the advancement of women, educat(ing) women through scholarships, grants, awards, loans and stewardship of Cottey College, and motivat(ing) women to achieve their highest aspirations.&quot; 
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Liliana Frankel - The Enterprise
	  </div>
	  <div class="article-time">
	  	June 10, 2021 at 1:00pm
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Six Vale women receive scholarships from local PEO group https://www.malheurenterprise.com/posts/8535/six-vale-women-receive-scholarships-from-local-peo-group" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Six Vale women receive scholarships from local PEO group&amp;u=https://www.malheurenterprise.com/posts/8535/six-vale-women-receive-scholarships-from-local-peo-group" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d046a5041196f58555c194e56545c57194b5c5a5c504f5c194a5a515655584b4a5150494a195f4b56541955565a585519697c76195e4b564c49195f4b565419745855515c4c4b197c574d5c4b494b504a5c191f585449025b565d4004514d4d494a0316164e4e4e17545855515c4c4b5c574d5c4b494b504a5c175a56541649564a4d4a16010c0a0c164a5041144f58555c144e56545c57144b5c5a5c504f5c144a5a515655584b4a5150494a145f4b56541455565a585514495c56145e4b564c49">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div class="article-body">
			<p><img src="https://mazama.imgix.net/malheurenterprise/images/4482/1591811005.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"></p><p>VALE – Six local women have been awarded scholarships from Vale-based Chapter K of P.E.O., or the Philanthropic Educational Organization.</p><p>Two Oregon Scholarships in the amount of $1,250 were awarded to Tessa McFetridge and Kylee DeLong Peterson. </p><p>McFetridge is a senior at Eastern Oregon University pursuing a career in psychology. She hopes to go to graduate school to become a school psychologist or occupational therapist, and to go on to help struggling students. </p><p>Peterson is studying her doctorate in psychology at George Fox University and has plans for a career serving underrepresented populations. </p><p>Two Marguerite Scholarships in the amount of $1,800, and one in the amount of $1,500, were awarded to Mattie Siddoway, Maycee DeLong, and Brianna Skerjanec, respectively. </p><p>Siddoway, a graduate of Vale High School this spring, plans to attend Treasure Valley Community College to study nursing. DeLong, a sophomore at Oregon State University, is studying kinesiology with a minor in business. Skerjanec, another member of the Vale class of 2021, will attend TVCC and pursue a career in business. </p><p>Belen Toledo will receive the $1,000 TVCC Mildred Wood Scholarship, destined for a non-traditional female student at TVCC.</p><p>P.E.O. is described as a place “where women celebrate the advancement of women; educate women through scholarships, grants, awards, loans, and stewardship of Cottey College, and motivate women to achieve their highest aspirations.”</p><p>Chapter K is headed by Tiffany Cruickshank. </p><p>“It is no surprise to me these excellent women were selected for P.E.O. Scholarships, and I anticipate the positive impact of their further education to be returned to our communities,” Cruickshank said. </p><p><strong><em>News tip? Contact reporter Liliana Frankel at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fc909590959d929dbc919d909499898e999288998e8c8e958f99d29f9391">[email&#160;protected]</a> or 267-981-5577.</em></strong></p><p><strong><em>SAFEGUARD YOUR LOCAL NEWS</em></strong></p><p><strong><em>Take one action today to help the Enterprise grow and do more for the community through accurate, fair reporting.</em></strong></p><p><a href="https://www.malheurenterprise.com/subscribe"><strong><em>SUBSCRIBE:</em></strong></a><strong><em> A monthly digital subscription is $5 a month.</em></strong></p><p><a href="https://www.malheurenterprise.com/gift"><strong><em>GIFT:</em></strong></a><strong><em> Give someone you know a subscription.</em></strong></p><p><a href="https://www.malheurenterprise.com/donate"><strong><em>ONE-TIME PAYMENT</em></strong></a><strong><em>: Contribute, knowing your support goes towards more local journalism you can trust.</em></strong></p>

			<div class="post-footer-promo">
				<p><strong>What guides our journalism at the Enterprise - <a href="https://www.malheurenterprise.com/principles" rel="nofollow" target="_blank">read our principles</a>.</strong></p>
		
			</div>
	</div>

					<a href="/impression/210" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Get Noticed in our Guides!
					</div>
					<div class="smartad-link">
						malheurenterprise.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/5926/1620164919.jpg">
			</a>
			<a href="/impression/207" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						COVID-19 VACCINE: Click here to see when you are eligible — Healthy Families. Strong Communities.
					</div>
					<div class="smartad-link">
						vfhc.org
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/6039/1622838908.jpg">
			</a>
			<a href="/impression/218" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Reopening your Business? Let our Readers Know!
					</div>
					<div class="smartad-link">
						malheurenterprise.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/5867/1618268361.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>


	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

			if (i == 8) {
				$('.ads').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss. A digital subscription is just $5 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


		<div class="post-inline-promo">
			<p><strong>[Unmatched local reporting - <a href="https://www.malheurenterprise.com/subscribe/pay" rel="nofollow" target="_blank">subscribe today</a>]</strong></p>

		</div>

		<script>
			$(".article-body p").each(function(p){
				if (p == 4) {
					$('.post-inline-promo').insertAfter(this);
				}
			});
		</script>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from SCHOOLS
	<style>
		#post-8535 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/8535/six-vale-women-receive-scholarships-from-local-peo-group" id="post-8535" class="post" data-published-at="2021-06-10 13:00:00 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/4482/1591811005.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">MALHEUR COUNTY EDUCATION</span> <span class="post-time">Jun. 10</span>
		  <div class="post-headline">Six Vale women receive scholarships from local PEO group</div>
		  <div class="post-summary">The Philanthropic Educational Organization is dedicated to &quot;celebrat(ing) the advancement of women, educat(ing) women through scholarships, grants, awards, loans and stewardship of Cottey College, and motivat(ing) women to achieve their highest aspirations.&quot; </div>
		</div>
	</a>
	<a href="/posts/8539/ontario-boys-soccer-cap-successful-year-six-sign-to-tvcc" id="post-8539" class="post" data-published-at="2021-06-10 08:30:00 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/1729/1553641521.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">MALHEUR COUNTY HIGH SCHOOL SPORTS</span> <span class="post-time">Jun. 10</span>
		  <div class="post-headline">Ontario boys soccer cap successful year, six sign to TVCC</div>
		  <div class="post-summary">Following a third place finish at the District 4A tournament, six seniors from the Ontario High School boys soccer team signed to play at TVCC. </div>
		</div>
	</a>
	<a href="/posts/8515/vale-elementary-school-teacher-voted-malheur-regional-teacher-of-the-year" id="post-8515" class="post" data-published-at="2021-06-03 10:00:00 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/6031/1622648411.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">MALHEUR COUNTY SCHOOLS</span> <span class="post-time">Jun.  3</span>
		  <div class="post-headline">Vale Elementary School teacher voted Malheur Regional Teacher of the Year</div>
		  <div class="post-summary">Whitney Barnes, a kindergarten teacher, was recognized for inspiring students and making a positive impact on the community. She is now in the running for the Oregon Teacher of the Year contest to be held this fall. </div>
		</div>
	</a>
	<a href="/posts/8520/ontario-school-board-censures-draper-again" id="post-8520" class="post" data-published-at="2021-06-02 15:00:00 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/4993/1595365698.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">EDUCATION</span> <span class="post-time">Jun.  2</span>
		  <div class="post-headline">Ontario School Board censures Draper – again</div>
		  <div class="post-summary">Draper&#39;s second censure came after an investigation found his conduct toward Ontario Middle School Principal Lisa Longoria had violated the board&#39;s own nondiscrimination policy.</div>
		</div>
	</a>
	<a href="/posts/8494/student-leaders-take-reins-in-vale" id="post-8494" class="post" data-published-at="2021-05-28 12:00:00 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/5982/1621975793.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">EDUCATION</span> <span class="post-time">May. 28</span>
		  <div class="post-headline">Student leaders take reins in Vale</div>
		  <div class="post-summary">The new Associated Student Body leadership class said they were looking forward to the return to normalcy as the Covid pandemic winds down.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="15797066557874797d706067707b61706765677c66703b767a78">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-100714107-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-4', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'malheurenterprise'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>
  </body>
</html>
