<!DOCTYPE html>
<html lang="en">
  <head>
    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>PHOTO GALLERY: New citizens welcomed at Ontario&#39;s Global Village celebration | Malheur Enterprise</title>
    <meta name="description" content="Organizers of the America&#39;s Global Village celebration in Ontario kicked off the event with a presentation recognizing a group of residents who recently achieved U.S. citizenship. They received certificates and applause for their efforts." />
    <link rel="alternate" type="application/rss+xml" title="Malheur Enterprise" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.malheurenterprise.com/posts/9753/photo-gallery-new-citizens-welcomed-at-ontarios-global-village-celebration" />
    <meta property="og:url" content="https://www.malheurenterprise.com/posts/9753/photo-gallery-new-citizens-welcomed-at-ontarios-global-village-celebration" />
    <meta property="twitter:url" content="https://www.malheurenterprise.com/posts/9753/photo-gallery-new-citizens-welcomed-at-ontarios-global-village-celebration" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Malheur Enterprise" />
    <!-- meta_title -->
    <meta property="og:title" content="PHOTO GALLERY: New citizens welcomed at Ontario&#39;s Global Village celebration" />
    <meta property="twitter:title" content="PHOTO GALLERY: New citizens welcomed at Ontario&#39;s Global Village celebration" />
    <!-- meta_desc -->
    <meta property="og:description" content="Organizers of the America&#39;s Global Village celebration in Ontario kicked off the event with a presentation recognizing a group of residents who recently achieved U.S. citizenship. They received certificates and applause for their efforts." />
    <meta property="twitter:description" content="Organizers of the America&#39;s Global Village celebration in Ontario kicked off the event with a presentation recognizing a group of residents who recently achieved U.S. citizenship. They received certificates and applause for their efforts." />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/malheurenterprise/images/8202/1654468335.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/malheurenterprise/images/8202/1654468335.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/malheurenterprise/images/8202/1654468335.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2022-06-07T12:28:19Z" />
    <meta name="article:modified_time" content="2022-06-07T12:28:46Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.malheurenterprise.com/posts/9753/photo-gallery-new-citizens-welcomed-at-ontarios-global-village-celebration",
        "headline": "PHOTO GALLERY: New citizens welcomed at Ontario&#39;s Global Village celebration",
        "image": [
            "https://mazama.imgix.net/malheurenterprise/images/8202/1654468335.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2022-06-07T12:28:19Z",
        "dateModified": "2022-06-07T12:28:46Z",
        "description": "Organizers of the America&#39;s Global Village celebration in Ontario kicked off the event with a presentation recognizing a group of residents who recently achieved U.S. citizenship. They received certificates and applause for their efforts.",
        "publisher": {
            "@type": "Organization",
            "name": "Malheur Enterprise",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/malheurenterprise/images/1/1519310014.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="paMLJMBmQr6l7UM3cpuvUOhKwewyNOPwsdr4BWBNR9y6dLq8bJKD/BmVIEEX881rSlDQ6s+h8lA5Lj/STIZsBw==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-ba6133c2734df262024cc0c8822587b5a7f41da715d08c31614cfb29a4521048.js"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-8e0beee6070c700e2b5936cd25e9e50e05a14bf0d8e95b739f8cd0c768ac01d9.css" />
    <style>
      :root {
        --accent: #3C8B86;
        --secondary-accent: #F6F3E6;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#3C8B86";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('M', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'malheurenterprise').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);
      amplitude.getInstance().setUserProperties({
        width: window.innerWidth,
        height: window.innerHeight,
        pixel_ratio: window.devicePixelRatio,
        is_touch_device: ("ontouchstart" in window),
        has_websocket: (!!window.WebSocket),
        user_agent: navigator.userAgent,
      });
      amplitude.getInstance().logEvent("pageview", { url: window.location.href, path: window.location.pathname, host: window.location.host, referrer: document.referrer });

    </script>

    

  </head>

  <body>
    

  	<div class="container" data-current-time="2022-06-07 13:34:15 +0000">
      

<div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</a>


	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	
		<li><a href="/sections/6-covid">COVID</a></li>
		<li><a href="/sections/1-government">GOVERNMENT</a></li>
		<li><a href="/sections/2-schools">SCHOOLS</a></li>
		<li><a href="/sections/3-economy">ECONOMY</a></li>
		<li><a href="/sections/4-lifestyle">LIFESTYLE</a></li>
		<li><a href="/sections/5-special-reports">SPECIAL REPORTS</a></li>


		<li class="menu-small">
			<a href="/users/sign_in">Login</a>
		</li>

		<li class="menu-small">
			<a href="/subscribe/simple">Digital Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/store">Print Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/donate">Make a Donation</a>
		</li>
		<li class="menu-small">
			<a href="/gift">Give a Gift Subscription</a>
		</li>


	<li class="menu-small">
		<a href="/archives">Archives</a>
	</li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Malheur Enterprise</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2022 Malheur Enterprise
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</div>
	<div class="header-tagline">
		The Voice of Malheur County
	</div>
</a>

<div class="google-description" style="display: none;">
	<p><img src="https://mazama.imgix.net/malheurenterprise/images/2/1519349323.jpg?w=1000&auto=format,enhance" alt=""></p> <p>The Malheur Enterprise serves the 33,000 residents of Malheur County with its weekly newspaper, website and Facebook page. The newspaper is...</p>
</div>




<div class="saddlebag">
	<div class="saddlebag-menu">
		<div class="saddlebag-items">
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/6-covid">COVID</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/1-government">GOVERNMENT</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/2-schools">SCHOOLS</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/3-economy">ECONOMY</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/4-lifestyle">LIFESTYLE</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/5-special-reports">SPECIAL REPORTS</a>
				</div>
			<div class="saddlebag-item saddlebag-item-small">

				<div class="saddlebag-small-link" style="margin-top: 10px;">
					<a style="border-bottom: 1px solid lightgray" href="/subscribe">Subscribe</a> 
				</div>
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/donate">Donate</a> 
				</div>
				<div class="saddlebag-small-link">
					<a href="/gift" style="border-bottom: 1px solid lightgray">Gift Subscription</a>
				</div>
			</div>
		</div>
	</div>
</div>




	
<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles remaining this month.
			</div>
			<div class="skybox-summary">
				Keep reading for free by creating an account. 
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="lvVo/85r8BmjrdmGi2wH/aiPTBrjnlTxu8sBf/0FWYeJItlnYp8xWx/VuvDuBGXGCpVdHB4LRVEzP8ao0c5yXA==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1654608855"><style media="screen">.topic_1654608855 {position:absolute!important;top:-9999px;left:-9999px;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /><input type="hidden" name="spinner" id="spinner" value="e045f5d0e8462b7c03b10e9dad523550" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login with email
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift a subscription
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>



<article class="article">

	<div class="article-kicker">
	   MALHEUR COUNTY EVENTS
	</div>
	<h1 class="article-headline">
	  PHOTO GALLERY: New citizens welcomed at Ontario&#39;s Global Village celebration
	</h1>

	<div class="article-summary">
	  Organizers of the America&#39;s Global Village celebration in Ontario kicked off the event with a presentation recognizing a group of residents who recently achieved U.S. citizenship. They received certificates and applause for their efforts.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	Scotta Callister - The Enterprise
	  </div>
	  <div class="article-time" data-pub-time="2022-06-07 06:28:19 -0600" data-curr-time="2022-06-07 12:28:46 UTC">
	  	June  7, 2022 at 6:28am
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=PHOTO GALLERY: New citizens welcomed at Ontario&#39;s Global Village celebration https://www.malheurenterprise.com/posts/9753/photo-gallery-new-citizens-welcomed-at-ontarios-global-village-celebration" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=PHOTO GALLERY: New citizens welcomed at Ontario&#39;s Global Village celebration&amp;u=https://www.malheurenterprise.com/posts/9753/photo-gallery-new-citizens-welcomed-at-ontarios-global-village-celebration" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#221d515740484741561f726a6d766d0265636e6e67707b18026c475502414b564b58474c510255474e414d4f4746024356026d4c5643504b4d0401111b195102654e4d40434e02744b4e4e4345470241474e47405043564b4d4c0244504d4f026f434e4a47575002674c56475052504b51470204434f5219404d465b1f4a56565251180d0d5555550c4f434e4a475750474c56475052504b51470c414d4f0d524d5156510d1b1517110d524a4d564d0f45434e4e47505b0f4c47550f414b564b58474c510f55474e414d4f47460f43560f4d4c5643504b4d510f454e4d40434e0f544b4e4e4345470f41474e47405043564b4d4c">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div id="pico" class="article-body">
			<p><img src="https://mazama.imgix.net/malheurenterprise/images/8202/1654468335.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"></p><p><strong><em>Standing with Ontario Area Chamber of Commerce CEO John Breidenbach, Safa Ilmi holds up her certificate of recognition for her work to attain U.S. citizenship. She and other new citizens living in Malheur County were honored in a ceremony at the start of the America's Global Village festival Saturday, June 4, in Ontario. (The Enterprise/SCOTTA CALLISTER) </em></strong></p><p>ONTARIO – A region that traces its roots to an array of cultures welcomed some of its newest U.S. citizens from foreign lands on Saturday, June 4, with certificates, applause, American flags and red, white and blue frosted cupcakes.</p><p>The event came at the kickoff for America’s Global Village festival, held in Lions Park.</p><p>The Four Rivers Welcome Center invited more than a dozen immigrant and refugee residents who have attained citizenship in the past couple of years to attend the event and take the stage.</p><p>Renee Cummings, director of the Welcome Center, said the ceremony idea came up two years ago. New citizens who live in Oregon must go to Portland for the official naturalization ceremony, she said, but many of those who work so hard to attain citizenship can’t afford to bring along their family members to share the milestone.</p><p>“So we decided a few years ago to hold a ceremony here for them,” Cummings said.</p><p>After the first one, plans to make it an annual celebration were derailed by the pandemic.</p><p>This year, the festivities could return, and the Welcome Center reached out to citizens who have come here from countries including Somalia, Iraq, Mexico and other Spanish-speaking nations.</p><p>John Breidenbach, head of the Ontario Area Chamber of Commerce, said it seemed a fitting way to open the Global Village event, which celebrates “all of the cultures that make up the western Treasure Valley.”</p><p>The Welcome Center provides a range of help to newcomers – offering connections with resources, job information, language skills and more. Cummings said the center works under contract with the Department of Human Services, but a grant from the Sisters-based Roundhouse Foundation has been instrumental in its ability to help refugees and immigrants find success in the community.</p><p></p><p><img src="https://mazama.imgix.net/malheurenterprise/images/8197/1654465004.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong><em>All of the new citizens who were able to attend share the stage and receive a warm round of applause at the culmination of a presentation Saturday, June 4, in Ontario. (The Enterprise/SCOTTA CALLISTER) </em></strong></p><p><img src="https://mazama.imgix.net/malheurenterprise/images/8198/1654465007.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong><em>Abdikadir Osmon waits for the ceremony to begin with his children Aiman, almost 4, and Aahil, 5, in Lions Park. Cupcakes and flags decked the table in preparation. He was among those honored in a ceremony at the start of the America's Global Village festival Saturday, June 4, in Ontario. (The Enterprise/SCOTTA CALLISTER) </em></strong></p><p><img src="https://mazama.imgix.net/malheurenterprise/images/8195/1654465004.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong><em>Silvia Figueroa (left) beams from the stage after receiving her certificate. She and other new citizens living in Malheur County were honored in a ceremony at the start of the America's Global Village festival Saturday, June 4, in Ontario. (The Enterprise/SCOTTA CALLISTER) </em></strong></p><p><img src="https://mazama.imgix.net/malheurenterprise/images/8200/1654465629.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong><em>Maryam Ali shakes hands with former Mayor and community volunteer Ron Verini as she accepts a certificate of recognition for attaining U.S. citizenship. (The Enterprise/SCOTTA CALLISTER)</em></strong></p><p><img src="https://mazama.imgix.net/malheurenterprise/images/8201/1654465770.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong><em>Angelica Corona, wearing traditional garb of Mexico, accepts her certificate at the June 4 ceremony in Ontario honoring new U.S. citizens. (The Enterprise/SCOTTA CALLISTER)</em></strong></p><p><strong><em>EXCELLENCE IN JOURNALISM - </em></strong><em>Available for $5 a month. </em><a href="https://www.malheurenterprise.com/subscribe"><em>Subscribe</em></a><em> to the digital service of the Enterprise and get the very best in local journalism. We report with care, attention to accuracy, and an unwavering devotion to fairness. Get the kind of news you’ve been looking for - day in and day out from the Enterprise.</em></p>

			<div class="post-footer-promo">
				<p><strong>What guides our journalism at the Enterprise - <a href="https://www.malheurenterprise.com/principles" rel="nofollow" target="_blank">read our principles</a>.</strong></p>
		
			</div>
	</div>

	
	<div class="smart-ads">
					
			<a href="/impression/289" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Nampa Gun Show • 9 a.m. - 6 p.m. June 4th | 9 a.m. - 3 p.m. June 5th • 16200 Idaho Center Blvd  Nampa, Idaho (exit 38)
					</div>
					<div class="smartad-link">
						sites.google.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/8145/1653344007.jpg">
			</a>
			
			<a href="/impression/279" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Healthcare With Heart Welcomes Sarah Chandler DNP, AGNP-C | 823 Center Ave. Payette, ID  83661 | 208–642–3396
					</div>
					<div class="smartad-link">
						healthcarewithheartllc.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/7810/1646346924.jpg">
			</a>
			
			<a href="/impression/290" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Call Lesley Costner of Green Light Driving Academy • 208-713-7340 • Professional, Flexible, Local, Affordable
					</div>
					<div class="smartad-link">
						greenlightdrivingidaho.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/8178/1653691634.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>

	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">

			<a class="article-footer-promotion PicoSignal PicoPopup_g5ejd2r3 HideWhenPaying" href="#">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


		<div class="post-inline-promo">
			<p><strong>[Unmatched local reporting - <a href="https://www.malheurenterprise.com/subscribe/pay" rel="nofollow" target="_blank">subscribe today</a>]</strong></p>

		</div>

		<script>
			$(".article-body p").each(function(p){
				if (p == 4) {
					$('.post-inline-promo').insertAfter(this);
				}
			});
		</script>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from LIFESTYLE
	<style>
		#post-9753 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/9753/photo-gallery-new-citizens-welcomed-at-ontarios-global-village-celebration" id="post-9753" class="post" data-published-at="2022-06-07 06:28:19 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/8202/1654468335.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">MALHEUR COUNTY EVENTS</span> <span class="post-time">Jun.  7</span>
		  <div class="post-headline">PHOTO GALLERY: New citizens welcomed at Ontario&#39;s Global Village celebration</div>
		  <div class="post-summary">Organizers of the America&#39;s Global Village celebration in Ontario kicked off the event with a presentation recognizing a group of residents who recently achieved U.S. citizenship. They received certificates and applause for their efforts.</div>
		</div>
	</a>
	<a href="/posts/9738/vale-book-club-takes-up-tehran-memoir" id="post-9738" class="post" data-published-at="2022-06-03 06:55:48 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/3100/1568154906.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">VALE</span> <span class="post-time">Jun.  3</span>
		  <div class="post-headline">Vale book club takes up Tehran memoir</div>
		  <div class="post-summary">In its June 2 meeting, the Vale Book Club will discuss &quot;Reading Lolita in Tehran,&quot; a memoir by Azar Nafisi. The session is the last of the 2021-22 season, and group will resume monthly meetings in September.</div>
		</div>
	</a>
	<a href="/posts/9748/vale-history-buff-honored-as-a-state-standout-volunteer" id="post-9748" class="post" data-published-at="2022-06-02 05:56:41 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/8191/1654090794.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">VALE</span> <span class="post-time">Jun.  2</span>
		  <div class="post-headline">Vale history buff honored as a state &#39;standout&#39; volunteer</div>
		  <div class="post-summary">A state program has honored Vale&#39;s Bob Butler, who is president of the local historical society, as a &quot;Standout Heritage Volunteer.&quot; His interest in local history has fueled an effort to restore the old First Bank of Vale building.</div>
		</div>
	</a>
	<a href="/posts/9739/coming-up-boots-blues-barrels-and-western-art-are-on-tap-in-malheur-county" id="post-9739" class="post" data-published-at="2022-06-02 05:55:48 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/4766/1593469140.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">MALHEUR COUNTY EVENTS</span> <span class="post-time">Jun.  2</span>
		  <div class="post-headline">COMING UP: Boots, blues, barrels and Western art are on tap in Malheur County</div>
		  <div class="post-summary">Dance up a storm at Boots and Blues, check out some artwork at Four Rivers, watch locals rope steers at the Vale arena –  It&#39;s all happening in June. </div>
		</div>
	</a>
	<a href="/posts/9740/nyssa-news-high-school-bands-pick-up-honors-experience-on-the-road" id="post-9740" class="post" data-published-at="2022-06-01 09:00:00 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/3164/1568758891.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">NYSSA</span> <span class="post-time">Jun.  1</span>
		  <div class="post-headline">NYSSA NEWS: High school bands pick up honors, experience on the road </div>
		  <div class="post-summary">The Nyssa High School Concert Band and Jazz Band earned kudos on their recent trips to western Oregon competitions. Columnist Susan Barton has the details.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="2a464f596a474b46424f5f584f445e4f585a5843594f04494547">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-100714107-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-4', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'malheurenterprise'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>

  </body>
</html>
