<!DOCTYPE html>
<html lang="en">
  <head>
    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Oregon issues bird flu alert to chicken owners and farmers | Malheur Enterprise</title>
    <meta name="description" content="A bald eagle infected with bird flu was discovered in British Columbia amid an outbreak that’s affected producers in the eastern United States, forcing the culling of millions of birds." />
    <link rel="alternate" type="application/rss+xml" title="Malheur Enterprise" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.malheurenterprise.com/posts/9508/oregon-issues-bird-flu-alert-to-chicken-owners-and-farmers" />
    <meta property="og:url" content="https://www.malheurenterprise.com/posts/9508/oregon-issues-bird-flu-alert-to-chicken-owners-and-farmers" />
    <meta property="twitter:url" content="https://www.malheurenterprise.com/posts/9508/oregon-issues-bird-flu-alert-to-chicken-owners-and-farmers" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Malheur Enterprise" />
    <!-- meta_title -->
    <meta property="og:title" content="Oregon issues bird flu alert to chicken owners and farmers" />
    <meta property="twitter:title" content="Oregon issues bird flu alert to chicken owners and farmers" />
    <!-- meta_desc -->
    <meta property="og:description" content="A bald eagle infected with bird flu was discovered in British Columbia amid an outbreak that’s affected producers in the eastern United States, forcing the culling of millions of birds." />
    <meta property="twitter:description" content="A bald eagle infected with bird flu was discovered in British Columbia amid an outbreak that’s affected producers in the eastern United States, forcing the culling of millions of birds." />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/malheurenterprise/images/7855/1647786954.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/malheurenterprise/images/7855/1647786954.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/malheurenterprise/images/7855/1647786954.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2022-03-20T14:39:03Z" />
    <meta name="article:modified_time" content="2022-03-20T14:39:21Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.malheurenterprise.com/posts/9508/oregon-issues-bird-flu-alert-to-chicken-owners-and-farmers",
        "headline": "Oregon issues bird flu alert to chicken owners and farmers",
        "image": [
            "https://mazama.imgix.net/malheurenterprise/images/7855/1647786954.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2022-03-20T14:39:03Z",
        "dateModified": "2022-03-20T14:39:21Z",
        "description": "A bald eagle infected with bird flu was discovered in British Columbia amid an outbreak that’s affected producers in the eastern United States, forcing the culling of millions of birds.",
        "publisher": {
            "@type": "Organization",
            "name": "Malheur Enterprise",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/malheurenterprise/images/1/1519310014.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="8xsxuAfKk7b78gat2bQe46YhTQ5vQr3dMISVDcPc2RFE28JW4KE6OCkSB57ZEJ3zyhEWn5VhWzndtwtasAsAlg==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-ba6133c2734df262024cc0c8822587b5a7f41da715d08c31614cfb29a4521048.js"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-8e0beee6070c700e2b5936cd25e9e50e05a14bf0d8e95b739f8cd0c768ac01d9.css" />
    <style>
      :root {
        --accent: #3C8B86;
        --secondary-accent: #F6F3E6;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#3C8B86";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('M', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'malheurenterprise').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);
      amplitude.getInstance().setUserProperties({
        width: window.innerWidth,
        height: window.innerHeight,
        pixel_ratio: window.devicePixelRatio,
        is_touch_device: ("ontouchstart" in window),
        has_websocket: (!!window.WebSocket),
        user_agent: navigator.userAgent,
      });
      amplitude.getInstance().logEvent("pageview", { url: window.location.href, path: window.location.pathname, host: window.location.host, referrer: document.referrer });

    </script>

    

  </head>

  <body>
    

  	<div class="container" data-current-time="2022-03-20 17:47:38 +0000">
      

<div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</a>


	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	
		<li><a href="/sections/6-covid">COVID</a></li>
		<li><a href="/sections/1-government">GOVERNMENT</a></li>
		<li><a href="/sections/2-schools">SCHOOLS</a></li>
		<li><a href="/sections/3-economy">ECONOMY</a></li>
		<li><a href="/sections/4-lifestyle">LIFESTYLE</a></li>
		<li><a href="/sections/5-special-reports">SPECIAL REPORTS</a></li>


		<li class="menu-small">
			<a href="/users/sign_in">Login</a>
		</li>

		<li class="menu-small">
			<a href="/subscribe/simple">Digital Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/store">Print Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/donate">Make a Donation</a>
		</li>
		<li class="menu-small">
			<a href="/gift">Give a Gift Subscription</a>
		</li>


	<li class="menu-small">
		<a href="/archives">Archives</a>
	</li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Malheur Enterprise</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2022 Malheur Enterprise
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</div>
	<div class="header-tagline">
		The Voice of Malheur County
	</div>
</a>

<div class="google-description" style="display: none;">
	<p><img src="https://mazama.imgix.net/malheurenterprise/images/2/1519349323.jpg?w=1000&auto=format,enhance" alt=""></p> <p>The Malheur Enterprise serves the 33,000 residents of Malheur County with its weekly newspaper, website and Facebook page. The newspaper is...</p>
</div>




<div class="saddlebag">
	<div class="saddlebag-menu">
		<div class="saddlebag-items">
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/6-covid">COVID</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/1-government">GOVERNMENT</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/2-schools">SCHOOLS</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/3-economy">ECONOMY</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/4-lifestyle">LIFESTYLE</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/5-special-reports">SPECIAL REPORTS</a>
				</div>
			<div class="saddlebag-item saddlebag-item-small">

				<div class="saddlebag-small-link" style="margin-top: 10px;">
					<a style="border-bottom: 1px solid lightgray" href="/subscribe">Subscribe</a> 
				</div>
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/donate">Donate</a> 
				</div>
				<div class="saddlebag-small-link">
					<a href="/gift" style="border-bottom: 1px solid lightgray">Gift Subscription</a>
				</div>
			</div>
		</div>
	</div>
</div>






<article class="article">

	<div class="article-kicker">
	  <span class="post-paywall-label">Free</span> STATE NEWS
	</div>
	<h1 class="article-headline">
	  Oregon issues bird flu alert to chicken owners and farmers
	</h1>

	<div class="article-summary">
	  A bald eagle infected with bird flu was discovered in British Columbia amid an outbreak that’s affected producers in the eastern United States, forcing the culling of millions of birds.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Lynne Terry – Oregon Capital Chronicle
	  </div>
	  <div class="article-time" data-pub-time="2022-03-20 08:39:03 -0600">
	  	March 20, 2022 at 8:39am
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Oregon issues bird flu alert to chicken owners and farmers https://www.malheurenterprise.com/posts/9508" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Oregon issues bird flu alert to chicken owners and farmers&amp;u=https://www.malheurenterprise.com/posts/9508" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#f3cc80869199969087cebc8196949c9dd39a8080869680d3919a8197d3959f86d3929f968187d3879cd3909b9a9098969dd39c849d968180d3929d97d39592819e968180d395819c9ed3be929f9b968681d3b69d87968183819a8096d3d5929e83c8919c978ace9b87878380c9dcdc848484dd9e929f9b968681969d87968183819a8096dd909c9edc839c808780dccac6c3cb">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div id="pico" class="article-body">
			<p><img src="https://mazama.imgix.net/malheurenterprise/images/7855/1647786954.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong> </strong></p><p><strong><em>Backyard enthusiasts need to be aware of the potential bird flu threat to flocks. (Les Zaitz/Oregon Capital Chronicle)</em></strong></p><p>A highly infectious and deadly strain of bird flu has been detected in a bald eagle in British Columbia, posing a potential threat to hundreds and perhaps thousands of backyard flocks across Oregon as well as large commercial operations with millions of birds.</p><p>The strain is the same one that caused an outbreak in late 2014 and early 2015, forcing the destruction of millions of birds.</p><p>The virus poses little risk to humans. Infections in people are rare and are associated with close, prolonged and unprotected contact with infected birds or contaminated surfaces.</p><p>But chickens, in particular, are highly susceptible to infection.</p><p>“It’s worrisome for backyard flocks,” said Kurt Williams, director of the Oregon Veterinary Diagnostic Laboratory at Oregon State University. “There’s no doubt about it.”</p><p>It also poses a risk to commercial operations.</p><p>“It’s a virus and wild birds have a way of getting into commercial operations as well,” Williams said.</p><p>In Oregon, the poultry industry is worth $15.8 million, according to the state Agriculture Department. It is anchored by five commercial operations, with four focused on eggs and one that sells broiler chickens. About 40 farms work with those producers. </p><p>An epidemic of bird flu in those flocks would be devastating. To contain it, producers destroy their flocks.</p><p>“They don’t mess around with control of this pathogen,” Williams said.</p><p>Chickens that become infected can develop respiratory problems or diarrhea, but Williams said that hobbyists – and commercial producers – are most likely to find a bunch of dead birds before noticing any symptoms.</p><p>The discovery of the eagle comes at a time of soaring food prices prompted by supply chain issues, skyrocketing fuel prices and the war in Ukraine. Russia and Ukraine are major producers of wheat and corn. It also coincides with a bird flu outbreak in the eastern half of the United States. </p><p>Since February, the virus has forced the culling of nearly seven million birds in Wisconsin, Iowa, Maryland, Missouri, Delaware, Kentucky and Indiana. </p><p>The virus has also been found in wild birds in Missouri, Florida, Georgia, Kentucky, North Carolina and Tennessee, according to the <a href="https://www.cidrap.umn.edu/news-perspective/2022/03/three-states-report-more-avian-flu-outbreaks-poultry">University of Minnesota</a>. New infections have been announced every week.</p><p>The virus is believed to be spread by migrating birds.</p><p>“Lots of migratory birds that use summer and breeding ranges in the northern hemisphere are migrating from places farther south into their northern range to follow food availability and to reach their breeding grounds,” said Dana Sanchez, extension wildlife specialist at Oregon State University. “If they pick up a pathogen, then they get up the next day and continue their journey.”</p><p>The main concern is wild ducks and geese interacting with domestic fowl, Sanchez said.</p><p>The last big outbreak in the United States was in late 2014 and early 2015. The first detection was in December 2014 in a backyard flock in Winston, south of Roseburg. Within a few months, the virus had spread across the country, leading to the death or destruction nearly 50 million chickens and turkeys nationwide. They accounted for 12% of the country’s egg laying chickens and 8% of turkeys raised for meat. </p><p>The outbreak caused poultry and egg prices to soar while dozens of countries banned imports of U.S. poultry.</p><p>In recent weeks, China, Korea and Mexico, one of biggest export markets for the U.S., have restricted imports of poultry from certain states. </p><p>On Wednesday, the state Agriculture Department issued a public warning about the bald eagle and urged producers to be vigilant.</p><p>In an email to the Capital Chronicle, agency officials said producers – and backyard enthusiasts – need to practice biosecurity. That involves restricting visitors, wearing protective outer garments, using disposable boot covers, washing hands before and after touching poultry and disinfecting equipment. </p><p>Williams acknowledged that hobbyists are not likely to wear booties or change their clothes when gathering chickens in a field, for example. But he said they should keep wild birds away from their flocks as much as possible. </p><p>Any unusual bird deaths should be reported to the U.S. Department of Agriculture at 866-536-7593. </p><p>“The best protection for birds are owners who practice effective biosecurity,” said Ryan Scholz, the state veterinarian. “We must be vigilant and strict with our biosecurity practices especially for backyard flocks, as well as educated on when and how to report potential avian influenza deaths.”</p><p>He added: “Our preparation could reduce the risk of infection among poultry and prevent or limit the impact of HPAI introduction in Oregon.” </p><p>HPAI is the highly infectious strain of bird flu.</p><p>If there’s a widespread outbreak, pathology experts at the OSU lab will be involved. </p><p>“It will be on our radar, and we’ll be looking out for it,” Williams said.</p><p>Officials at the state Agriculture Department said if an outbreak occurs, they will work with federal officials and poultry producers to get rid of infected birds and dispose of the birds. Disposal sites vary depending on the size of the flock and local conditions, the department said in an email.</p><p></p><p><a href="https://oregoncapitalchronicle.com/"><strong>Oregon Capital Chronicle</strong></a><strong> </strong>is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Oregon Capital Chronicle maintains editorial independence. Contact Editor Les Zaitz for questions: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="99f0f7fff6d9f6ebfcfef6f7faf8e9f0edf8f5faf1ebf6f7f0faf5fcb7faf6f4b7">[email&#160;protected]</a> Follow Oregon Capital Chronicle on<a href="https://facebook.com/OrCapChronicle"> Facebook</a> and<a href="https://twitter.com/OrCapChronicle"> Twitter</a>.</p><p></p>

			<div class="post-footer-promo">
				<p><strong>What guides our journalism at the Enterprise - <a href="https://www.malheurenterprise.com/principles" rel="nofollow" target="_blank">read our principles</a>.</strong></p>
		
			</div>
	</div>

	
	<div class="smart-ads">
					
			<a href="/impression/281" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						In-Person and Virtual Options Hosted by Adrian Sports Boosters
					</div>
					<div class="smartad-link">
						owyheeoffroadchallenge.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/7816/1646682754.jpg">
			</a>
			
			<a href="/impression/279" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Healthcare With Heart Welcomes Sarah Chandler DNP, AGNP-C | 823 Center Ave. Payette, ID  83661 | 208–642–3396
					</div>
					<div class="smartad-link">
						healthcarewithheartllc.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/7810/1646346924.jpg">
			</a>
			
			<a href="/impression/207" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						COVID-19 VACCINE: Click here to see when you are eligible — Healthy Families. Strong Communities.
					</div>
					<div class="smartad-link">
						vfhc.org
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/6039/1622838908.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>

	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">

			<a class="article-footer-promotion PicoSignal PicoPopup_g5ejd2r3 HideWhenPaying" href="#">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


		<div class="post-inline-promo">
			<p><strong>[Unmatched local reporting - <a href="https://www.malheurenterprise.com/subscribe/pay" rel="nofollow" target="_blank">subscribe today</a>]</strong></p>

		</div>

		<script>
			$(".article-body p").each(function(p){
				if (p == 4) {
					$('.post-inline-promo').insertAfter(this);
				}
			});
		</script>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from Malheur Enterprise
	<style>
		#post-9508 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/9508/oregon-issues-bird-flu-alert-to-chicken-owners-and-farmers" id="post-9508" class="post" data-published-at="2022-03-20 08:39:03 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7855/1647786954.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">STATE NEWS</span> <span class="post-time">Mar. 20</span>
		  <div class="post-headline">Oregon issues bird flu alert to chicken owners and farmers</div>
		  <div class="post-summary">A bald eagle infected with bird flu was discovered in British Columbia amid an outbreak that’s affected producers in the eastern United States, forcing the culling of millions of birds.</div>
		</div>
	</a>
	<a href="/posts/9507/bentz-presses-agencies-to-act-on-wildfire-commission-after-voting-against-legislation" id="post-9507" class="post" data-published-at="2022-03-19 07:27:18 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7854/1647696363.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">AROUND OREGON</span> <span class="post-time">Mar. 19</span>
		  <div class="post-headline">Bentz presses agencies to act on wildfire commission – after voting against legislation</div>
		  <div class="post-summary">Oregon’s lone Republican in the Congressional delegation wants action report on commission not yet formed.</div>
		</div>
	</a>
	<a href="/posts/9500/ontario-mayor-sets-his-sights-on-the-future-with-proposal-to-build-new-bridge-across-the-snake-river" id="post-9500" class="post" data-published-at="2022-03-18 10:00:00 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/4028/1582651594.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">ONTARIO CITY GOVERNMENT</span> <span class="post-time">Mar. 18</span>
		  <div class="post-headline">Ontario mayor sets his sights on the future with proposal to build new bridge across the Snake River</div>
		  <div class="post-summary">Ontario Mayor Riley Hill said he believes the time is now to start planning for such a structure. The bridge would link the end of Southwest 18th Avenue in Ontario and span Interstate 84 to link with Idaho. </div>
		</div>
	</a>
	<a href="/posts/9506/skyrocketing-food-prices-are-pinching-budgets-of-oregon-individuals-and-agencies" id="post-9506" class="post" data-published-at="2022-03-18 07:52:48 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/4647/1592842610.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">AROUND OREGON</span> <span class="post-time">Mar. 18</span>
		  <div class="post-headline">Skyrocketing food prices are pinching budgets of Oregon individuals and agencies</div>
		  <div class="post-summary">Though the federal government has increased some subsidies, they’ve not been enough to keep up with the pace of inflation.</div>
		</div>
	</a>
	<a href="/posts/9499/delight-side-remembering-irish-roots-family-lore-as-st-paddys-day-approaches" id="post-9499" class="post" data-published-at="2022-03-18 07:30:51 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/3005/1567347135.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">COMMENTARY</span> <span class="post-time">Mar. 18</span>
		  <div class="post-headline">DeLight Side: Remembering Irish roots, family lore as St. Paddy’s Day approaches </div>
		  <div class="post-summary">Writer Pauline Sheehan writes about her family&#39;s Irish connection, and the lessons learned from travel to the old country.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="aac6cfd9eac7cbc6c2cfdfd8cfc4decfd8dad8c3d9cf84c9c5c7">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-100714107-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-4', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'malheurenterprise'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>

  </body>
</html>
