<!DOCTYPE html>
<html lang="en">
  <head>
    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Ontario&#39;s Man of the Year keeps finding ways to help others | Malheur Enterprise</title>
    <meta name="description" content="Robert Metzger, who runs a food pantry to help local veterans, has volunteered his skills for numerous Ontario organizations over the years. This month, the Ontario Area Chamber of Commerce recognized his service, naming him Man of the Year. " />
    <link rel="alternate" type="application/rss+xml" title="Malheur Enterprise" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.malheurenterprise.com/posts/9334/ontarios-man-of-the-year-keeps-finding-ways-to-help-others" />
    <meta property="og:url" content="https://www.malheurenterprise.com/posts/9334/ontarios-man-of-the-year-keeps-finding-ways-to-help-others" />
    <meta property="twitter:url" content="https://www.malheurenterprise.com/posts/9334/ontarios-man-of-the-year-keeps-finding-ways-to-help-others" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Malheur Enterprise" />
    <!-- meta_title -->
    <meta property="og:title" content="Ontario&#39;s Man of the Year keeps finding ways to help others" />
    <meta property="twitter:title" content="Ontario&#39;s Man of the Year keeps finding ways to help others" />
    <!-- meta_desc -->
    <meta property="og:description" content="Robert Metzger, who runs a food pantry to help local veterans, has volunteered his skills for numerous Ontario organizations over the years. This month, the Ontario Area Chamber of Commerce recognized his service, naming him Man of the Year. " />
    <meta property="twitter:description" content="Robert Metzger, who runs a food pantry to help local veterans, has volunteered his skills for numerous Ontario organizations over the years. This month, the Ontario Area Chamber of Commerce recognized his service, naming him Man of the Year. " />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/malheurenterprise/images/7651/1643156872.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/malheurenterprise/images/7651/1643156872.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/malheurenterprise/images/7651/1643156872.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2022-01-28T14:10:55Z" />
    <meta name="article:modified_time" content="2022-01-28T14:11:13Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.malheurenterprise.com/posts/9334/ontarios-man-of-the-year-keeps-finding-ways-to-help-others",
        "headline": "Ontario&#39;s Man of the Year keeps finding ways to help others",
        "image": [
            "https://mazama.imgix.net/malheurenterprise/images/7651/1643156872.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2022-01-28T14:10:55Z",
        "dateModified": "2022-01-28T14:11:13Z",
        "description": "Robert Metzger, who runs a food pantry to help local veterans, has volunteered his skills for numerous Ontario organizations over the years. This month, the Ontario Area Chamber of Commerce recognized his service, naming him Man of the Year. ",
        "publisher": {
            "@type": "Organization",
            "name": "Malheur Enterprise",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/malheurenterprise/images/1/1519310014.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Vi6qv5D+hN73DU5FZ7ixoVNgr5WptkIOdM3JnNBvWXdGWVrHoHWaXdfco8ApewBVJkVXlvELX4DvYIzQ3P2rSg==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-ba6133c2734df262024cc0c8822587b5a7f41da715d08c31614cfb29a4521048.js"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-4225bc540a98bea3600d931d1ebf2c9ac2aa09f8dbde25e0513b7d2cdb7c652f.css" />
    <style>
      :root {
        --accent: #3C8B86;
        --secondary-accent: #F6F3E6;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#3C8B86";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('M', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'malheurenterprise').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);
      amplitude.getInstance().setUserProperties({
        width: window.innerWidth,
        height: window.innerHeight,
        pixel_ratio: window.devicePixelRatio,
        is_touch_device: ("ontouchstart" in window),
        has_websocket: (!!window.WebSocket),
        user_agent: navigator.userAgent,
      });
      amplitude.getInstance().logEvent("pageview", { url: window.location.href, path: window.location.pathname, host: window.location.host, referrer: document.referrer });

    </script>

    

  </head>

  <body>
    

  	<div class="container">
      

<div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	
		<li><a href="/sections/6-covid">COVID</a></li>
		<li><a href="/sections/1-government">GOVERNMENT</a></li>
		<li><a href="/sections/2-schools">SCHOOLS</a></li>
		<li><a href="/sections/3-economy">ECONOMY</a></li>
		<li><a href="/sections/4-lifestyle">LIFESTYLE</a></li>
		<li><a href="/sections/5-special-reports">SPECIAL REPORTS</a></li>


		<li class="menu-small">
			<a href="/users/sign_in">Login</a>
		</li>

		<li class="menu-small">
			<a href="/subscribe/simple">Digital Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/store">Print Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/donate">Make a Donation</a>
		</li>
		<li class="menu-small">
			<a href="/gift">Give a Gift Subscription</a>
		</li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>


	<li class="menu-small">
		<a href="/archives">Archives</a>
	</li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Malheur Enterprise</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2022 Malheur Enterprise
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</div>
	<div class="header-tagline">
		The Voice of Malheur County
	</div>
</a>

<div class="google-description" style="display: none;">
	<p><img src="https://mazama.imgix.net/malheurenterprise/images/2/1519349323.jpg?w=1000&auto=format,enhance" alt=""></p> <p>The Malheur Enterprise serves the 33,000 residents of Malheur County with its weekly newspaper, website and Facebook page. The newspaper is...</p>
</div>




<div class="saddlebag">
	<div class="saddlebag-menu">
		<div class="saddlebag-items">
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/6-covid">COVID</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/1-government">GOVERNMENT</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/2-schools">SCHOOLS</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/3-economy">ECONOMY</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/4-lifestyle">LIFESTYLE</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/5-special-reports">SPECIAL REPORTS</a>
				</div>
			<div class="saddlebag-item saddlebag-item-small">

				<div class="saddlebag-small-link" style="margin-top: 10px;">
					<a style="border-bottom: 1px solid lightgray" href="/subscribe">Subscribe</a> 
				</div>
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/donate">Donate</a> 
				</div>
				<div class="saddlebag-small-link">
					<a href="/gift" style="border-bottom: 1px solid lightgray">Gift Subscription</a>
				</div>
			</div>
		</div>
	</div>
</div>




	
<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles remaining this month.
			</div>
			<div class="skybox-summary">
				Keep reading for free by creating an account. 
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="3VBqeT45M1zcl276OX4w4k+fy/tYiSm0yBegRz+n/5bNJ5oBDrIt3/xGg393vYEWOroz+AA0NDpTuuULMzUNqw==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1643395804"><style media="screen">.topic_1643395804 {position:absolute!important;height:1px;width:1px;overflow:hidden;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /><input type="hidden" name="spinner" id="spinner" value="217e5d0cac00874eaa6d70ff6068e593" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login with email
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift a subscription
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>



<article class="article">

	<div class="article-kicker">
	   ONTARIO
	</div>
	<h1 class="article-headline">
	  Ontario&#39;s Man of the Year keeps finding ways to help others
	</h1>

	<div class="article-summary">
	  Robert Metzger, who runs a food pantry to help local veterans, has volunteered his skills for numerous Ontario organizations over the years. This month, the Ontario Area Chamber of Commerce recognized his service, naming him Man of the Year. 
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Les Zaitz - Malheur Enterprise
	  </div>
	  <div class="article-time">
	  	January 28, 2022 at 7:10am
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Ontario&#39;s Man of the Year keeps finding ways to help others https://www.malheurenterprise.com/posts/9334" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Ontario&#39;s Man of the Year keeps finding ways to help others&amp;u=https://www.malheurenterprise.com/posts/9334" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f88aabb1a4b7acaae3e6f6fcfeb6e588a4abe5aaa3e5b1ada0e59ca0a4b7e5aea0a0b5b6e5a3acaba1acaba2e5b2a4bcb6e5b1aae5ada0a9b5e5aab1ada0b7b6e5a3b7aaa8e588a4a9ada0b0b7e580abb1a0b7b5b7acb6a0e5e3a4a8b5fea7aaa1bcf8adb1b1b5b6ffeaeab2b2b2eba8a4a9ada0b0b7a0abb1a0b7b5b7acb6a0eba6aaa8eab5aab6b1b6eafcf6f6f1">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div id="pico" class="article-body">
			<p><img src="https://mazama.imgix.net/malheurenterprise/images/7651/1643156872.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"></p><p><strong><em>Robert Metzger talks about the food pantry he runs for Veterans Advocates of Ore-Ida, one of many tasks he's volunteered to do over the years in Ontario. (The Enterprise/PAT CALDWELL)</em></strong></p><p>ONTARIO – Robert Metzger was putting in another volunteer stint at Veterans Advocates of Ore-Ida recently when a familiar face walked into office.</p><p>The visitor was John Breidenbach, president of the Ontario Area Chamber of Commerce, and Metzger presumed he was there to see an official at the organization.</p><p>“No, I’m here to see you,” Breidenbach said.</p><p>He had news to deliver – Metzger had been selected the chamber’s Man of the Year.</p><p>“Apparently everybody there knew about it,” Metzger said. “They did a good job of keeping a secret.”</p><p>What’s not a secret is why Metzger was selected. His resume of volunteer service in the community trails through one organization after another.</p><p>“I do not like sitting around doing nothing,” Metzger said.</p><p>His association with the Ontario veterans organization started with dropping in on coffee klatches. He then put his experience with computers to work to help with technical issues and “it just sort of grew from there.”</p><p>He now manages the food pantry hosted by Veterans Advocates.</p><p>“We’re now doing over 1,300 food boxes a year,” Metzger said. “There really is quite a need out there. It’s very satisfying to see the help it’s providing the community.”</p><p>Through his life, Metzger said, doors opened to provide him opportunities that to this day amaze him.</p><p>“I went from being a farm boy from Idaho to being an IT project manager for the state of Oregon,” he said. “It’s quite an adventure.”</p><p>He grew up on a farm at Meridian and enlisted in the U.S. Army when he was 17 because “I needed to move on from home.”</p><p>While in the service, he met his future wife, Janet.</p><p>“On our first date, I spilled Coke on her. That didn’t put her off,” he said.</p><p>They’ve been married 50 years.</p><p>His career in computer technology started in a basement after he was laid off from his job.</p><p>He was playing games on a Commodore 64, an early home computer introduced in 1982.</p><p>“I broke into the game cartridge, figured out how it worked, and started teaching myself computer programming,” he said.</p><p>As he developed that skill, he and his wife established and operated Atherton Kennels in 1987. They ran the shelter for 10 years before selling.</p><p>At one point, he volunteered to help the Onion Skin Players, a local theater group based in Weiser.</p><p>“They moved me from behind the stage to on stage,” Metzger said.</p><p>Getting an acting part wasn’t something he imagined because “I was a true introvert.”</p><p>He found that the stage work “let me know I could do things like that. It gave me more confidence for everything I did.”</p><p>Metzger went to work for the state Corrections Department in 1998, working from Snake River Correctional Institution. But his job and responsibilities grew. He said he helped consolidate expensive prison law libraries, providing access for inmates by CD and added technology for prison classrooms.</p><p>“I was on the road at least every other week” traveling to Oregon’s prisons, he said.</p><p>On his 67th birthday – 50 years after joining the Army – he retired from his state job. That was in 2015.</p><p>“I was ready to retire,” he said. “I felt good to leave.”</p><p>Area organizations have benefited from the extra time. He’s served the American Red Cross, the local housing authority among others. Besides Veterans Advocates, Metzger also recently has been part of the Ontario Firefighters Association, a group that supports local firefighters.</p><p>He took the stage again recently – this time at the chamber’s annual banquet on Jan. 14, where Metzger accepted his honor as Man of the Year.</p><p></p><p><strong><em>EXCELLENCE IN JOURNALISM - </em></strong><em>Available for $5 a month. </em><a href="https://www.malheurenterprise.com/subscribe"><em>Subscribe</em></a><em> to the digital service of the Enterprise and get the very best in local journalism. We report with care, attention to accuracy, and an unwavering devotion to fairness. Get the kind of news you’ve been looking for - day in and day out from the Enterprise.</em></p>

			<div class="post-footer-promo">
				<p><strong>What guides our journalism at the Enterprise - <a href="https://www.malheurenterprise.com/principles" rel="nofollow" target="_blank">read our principles</a>.</strong></p>
		
			</div>
	</div>

	
	<div class="smart-ads">
					
			<a href="/impression/207" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						COVID-19 VACCINE: Click here to see when you are eligible — Healthy Families. Strong Communities.
					</div>
					<div class="smartad-link">
						vfhc.org
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/6039/1622838908.jpg">
			</a>
			
			<a href="/impression/269" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						V-A-L Charolais Ranch, Feb. 15, 1 p.m 1041 Janeta Ave., Nyssa
					</div>
					<div class="smartad-link">
						facebook.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/7663/1643243415.jpg">
			</a>
			
			<a href="/impression/268" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						100 Bulls &amp; 30 Females. Click Here to find out more!
					</div>
					<div class="smartad-link">
						pasturetopublish.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/7662/1643241429.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>

	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">

			<a class="article-footer-promotion PicoSignal PicoPopup_g5ejd2r3 HideWhenPaying" href="#">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


		<div class="post-inline-promo">
			<p><strong>[Unmatched local reporting - <a href="https://www.malheurenterprise.com/subscribe/pay" rel="nofollow" target="_blank">subscribe today</a>]</strong></p>

		</div>

		<script>
			$(".article-body p").each(function(p){
				if (p == 4) {
					$('.post-inline-promo').insertAfter(this);
				}
			});
		</script>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from LIFESTYLE
	<style>
		#post-9334 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/9334/ontarios-man-of-the-year-keeps-finding-ways-to-help-others" id="post-9334" class="post" data-published-at="2022-01-28 07:10:55 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7651/1643156872.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">ONTARIO</span> <span class="post-time">Jan. 28</span>
		  <div class="post-headline">Ontario&#39;s Man of the Year keeps finding ways to help others</div>
		  <div class="post-summary">Robert Metzger, who runs a food pantry to help local veterans, has volunteered his skills for numerous Ontario organizations over the years. This month, the Ontario Area Chamber of Commerce recognized his service, naming him Man of the Year. </div>
		</div>
	</a>
	<a href="/posts/9296/new-task-force-aims-to-untangle-myths-assumptions-as-recycling-realities-change" id="post-9296" class="post" data-published-at="2022-01-14 10:00:00 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7605/1641332608.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">AROUND OREGON</span> <span class="post-time">Jan. 14</span>
		  <div class="post-headline">New task force aims to untangle myths, assumptions as recycling realities change</div>
		  <div class="post-summary">With China closed off as recycling outlet and other changes in the recycling industry, Oregon puts a new task force to work on tightening laws and busting the myths.
</div>
		</div>
	</a>
	<a href="/posts/9292/author-with-vale-roots-will-zoom-in-to-book-club-session" id="post-9292" class="post" data-published-at="2022-01-05 12:00:00 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/3100/1568154906.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">COMMUNITY</span> <span class="post-time">Jan.  5</span>
		  <div class="post-headline">Author with Vale roots will zoom in to book club session</div>
		  <div class="post-summary">Shanna Wiggins Hatfield will join Vale Book Club members by zoom this Thursday, to talk about her book &quot;Farm Girl, Rural Life Humor from a Farmer&#39;s Daughter&quot; and the writing process. </div>
		</div>
	</a>
	<a href="/posts/9272/students-hone-writing-interview-skills-with-latino-success-stories" id="post-9272" class="post" data-published-at="2022-01-04 11:00:00 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7587/1640718221.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">MALHEUR COUNTY SCHOOLS</span> <span class="post-time">Jan.  4</span>
		  <div class="post-headline">Students hone writing, interview skills with Latino success stories</div>
		  <div class="post-summary">Students in the Oregon Migrant Leadership Ambassadors Club at Ontario Middle School crafted inspirational stories about people embracing their Latino roots and culture. The effort entailed lessons about journalism and writing, with collaboration from the Malheur Enterprise.
</div>
		</div>
	</a>
	<a href="/posts/9280/nyssa-news-lets-eat-at-the-senior-center" id="post-9280" class="post" data-published-at="2022-01-04 06:19:23 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7592/1640796197.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">NYSSA</span> <span class="post-time">Jan.  4</span>
		  <div class="post-headline">NYSSA NEWS: Let&#39;s eat – at the Senior Center</div>
		  <div class="post-summary">Nyssa correspondent Susan Barton reports on the latest at the senior center, library and around town.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="68040d1b28050904000d1d1a0d061c0d1a181a011b0d460b0705">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-100714107-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-4', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'malheurenterprise'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>

  </body>
</html>
