<!DOCTYPE html>
<html lang="en">
  <head>
    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>With thousands facing eviction from their homes, Oregon Legislature coming to the rescue | Malheur Enterprise</title>
    <meta name="description" content="In a special session Monday, the Oregon Legislature will consider providing $100 million to landlords for tenants’ back rent." />
    <link rel="alternate" type="application/rss+xml" title="Malheur Enterprise" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.malheurenterprise.com/posts/9241/with-thousands-facing-eviction-from-their-homes-oregon-legislature-coming-to-the-rescue" />
    <meta property="og:url" content="https://www.malheurenterprise.com/posts/9241/with-thousands-facing-eviction-from-their-homes-oregon-legislature-coming-to-the-rescue" />
    <meta property="twitter:url" content="https://www.malheurenterprise.com/posts/9241/with-thousands-facing-eviction-from-their-homes-oregon-legislature-coming-to-the-rescue" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Malheur Enterprise" />
    <!-- meta_title -->
    <meta property="og:title" content="With thousands facing eviction from their homes, Oregon Legislature coming to the rescue" />
    <meta property="twitter:title" content="With thousands facing eviction from their homes, Oregon Legislature coming to the rescue" />
    <!-- meta_desc -->
    <meta property="og:description" content="In a special session Monday, the Oregon Legislature will consider providing $100 million to landlords for tenants’ back rent." />
    <meta property="twitter:description" content="In a special session Monday, the Oregon Legislature will consider providing $100 million to landlords for tenants’ back rent." />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/malheurenterprise/images/7246/1636983001.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/malheurenterprise/images/7246/1636983001.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/malheurenterprise/images/7246/1636983001.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-12-13T14:26:14Z" />
    <meta name="article:modified_time" content="2021-12-13T14:26:36Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.malheurenterprise.com/posts/9241/with-thousands-facing-eviction-from-their-homes-oregon-legislature-coming-to-the-rescue",
        "headline": "With thousands facing eviction from their homes, Oregon Legislature coming to the rescue",
        "image": [
            "https://mazama.imgix.net/malheurenterprise/images/7246/1636983001.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-12-13T14:26:14Z",
        "dateModified": "2021-12-13T14:26:36Z",
        "description": "In a special session Monday, the Oregon Legislature will consider providing $100 million to landlords for tenants’ back rent.",
        "publisher": {
            "@type": "Organization",
            "name": "Malheur Enterprise",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/malheurenterprise/images/1/1519310014.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="98O8M6w4gFYkWISJJMFm1bVMS9YiqWdq5KILoFs+feHUCrratz97EFSwkxJM+1+U5mFCySx6otl5kIbzrwyS6A==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-ba6133c2734df262024cc0c8822587b5a7f41da715d08c31614cfb29a4521048.js"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-83de791d34e33bb2f9f6e8ae294bb9d63d2559f088170bf658ce01f5ba12c787.css" />
    <style>
      :root {
        --accent: #3C8B86;
        --secondary-accent: #F6F3E6;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#3C8B86";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('M', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'malheurenterprise').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);
      amplitude.getInstance().setUserProperties({
        width: window.innerWidth,
        height: window.innerHeight,
        pixel_ratio: window.devicePixelRatio,
        is_touch_device: ("ontouchstart" in window),
        has_websocket: (!!window.WebSocket),
        user_agent: navigator.userAgent,
      });
      amplitude.getInstance().logEvent("pageview", { url: window.location.href, path: window.location.pathname, host: window.location.host, referrer: document.referrer });

    </script>

    

  </head>

  <body>
    

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	
		<li><a href="/sections/6-covid">COVID</a></li>
		<li><a href="/sections/1-government">GOVERNMENT</a></li>
		<li><a href="/sections/2-schools">SCHOOLS</a></li>
		<li><a href="/sections/3-economy">ECONOMY</a></li>
		<li><a href="/sections/4-lifestyle">LIFESTYLE</a></li>
		<li><a href="/sections/5-special-reports">SPECIAL REPORTS</a></li>


		<li class="menu-small">
			<a href="/users/sign_in">Login</a>
		</li>

		<li class="menu-small">
			<a href="/subscribe/simple">Digital Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/store">Print Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/donate">Make a Donation</a>
		</li>
		<li class="menu-small">
			<a href="/gift">Give a Gift Subscription</a>
		</li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>


	<li class="menu-small">
		<a href="/archives">Archives</a>
	</li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Malheur Enterprise</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Malheur Enterprise
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</div>
	<div class="header-tagline">
		The Voice of Malheur County
	</div>
</a>

<div class="google-description" style="display: none;">
	<p><img src="https://mazama.imgix.net/malheurenterprise/images/2/1519349323.jpg?w=1000&auto=format,enhance" alt=""></p> <p>The Malheur Enterprise serves the 33,000 residents of Malheur County with its weekly newspaper, website and Facebook page. The newspaper is...</p>
</div>




<div class="saddlebag">
	<div class="saddlebag-menu">
		<div class="saddlebag-items">
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/6-covid">COVID</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/1-government">GOVERNMENT</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/2-schools">SCHOOLS</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/3-economy">ECONOMY</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/4-lifestyle">LIFESTYLE</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/5-special-reports">SPECIAL REPORTS</a>
				</div>
			<div class="saddlebag-item saddlebag-item-small">
				<div class="saddlebag-small-link" style="margin-top: 10px;">
					<a style="border-bottom: 1px solid lightgray" href="/subscribe">Subscribe</a> 
				</div>
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/donate">Donate</a> 
				</div>
				<div class="saddlebag-small-link">
					<a href="/gift" style="border-bottom: 1px solid lightgray">Gift Subscription</a>
				</div>
			</div>
		</div>
	</div>
</div>






<article class="article">

	<div class="article-kicker">
	  <span class="post-paywall-label">Free</span> AROUND OREGON
	</div>
	<h1 class="article-headline">
	  With thousands facing eviction from their homes, Oregon Legislature coming to the rescue
	</h1>

	<div class="article-summary">
	  In a special session Monday, the Oregon Legislature will consider providing $100 million to landlords for tenants’ back rent.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Julia Shumway - Oregon Capital Chronicle
	  </div>
	  <div class="article-time">
	  	December 13, 2021 at 7:26am
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=With thousands facing eviction from their homes, Oregon Legislature coming to the rescue https://www.malheurenterprise.com/posts/9241/with-thousands-facing-eviction-from-their-homes-oregon-legislature-coming-to-the-rescue" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=With thousands facing eviction from their homes, Oregon Legislature coming to the rescue&amp;u=https://www.malheurenterprise.com/posts/9241/with-thousands-facing-eviction-from-their-homes-oregon-legislature-coming-to-the-rescue" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#221d515740484741561f754b564a02564a4d5751434c4651024443414b4c450247544b41564b4d4c0244504d4f02564a474b50024a4d4f47510e026d5047454d4c026e47454b514e435657504702414d4f4b4c4502564d02564a47025047514157470244504d4f026f434e4a47575002674c56475052504b51470204434f5219404d465b1f4a56565251180d0d5555550c4f434e4a475750474c56475052504b51470c414d4f0d524d5156510d1b1016130d554b564a0f564a4d5751434c46510f4443414b4c450f47544b41564b4d4c0f44504d4f0f564a474b500f4a4d4f47510f4d5047454d4c0f4e47454b514e43565750470f414d4f4b4c450f564d0f564a470f504751415747">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div id="pico" class="article-body">
			<p><img src="https://mazama.imgix.net/malheurenterprise/images/7246/1636983001.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"></p><p><strong><em>Some Oregon tenants are losing protection against evictions as the state pauses applications for state help with rent. (Getty Images)</em></strong></p><p>Salem resident Christy Hernandez wants Oregon legislators to know the state failed her.</p><p>In March, the mother of three young boys <a href="https://olis.oregonlegislature.gov/liz/2021R1/Downloads/PublicTestimonyDocument/10891">wrote to lawmakers</a> urging them to give families like hers more time to catch up on back rent tand protect them from eviction as they struggled with pandemic-caused job losses.</p><p>That legislation ultimately passed, but it didn’t save Hernandez and her sons, who now live in a motel after being evicted, she wrote in a <a href="https://olis.oregonlegislature.gov/liz/2021I1/Downloads/CommitteeMeetingDocument/250764">second letter</a> recently to lawmakers.</p><p>Gov. Kate Brown has called legislators into special session on Monday in a hurried effort to stave off evictions for up to 8,000 Oregon households and provide more help paying rent. Legislators and advocates were growing increasingly concerned that too many people would lose their homes if the new rescue legislation wasn’t considered until the next regular session of the legislature, scheduled for February.</p><p>Hernandez wrote that her landlord told her that she was being evicted so the owner could move in. She thinks, though, that the owners were no longer willing to wait for the state to process her rental assistance requests. </p><p>Now, she’s trying to figure out how to come up with the rent and security deposit on a new apartment. She doesn’t know how she’ll manage. </p><p>“Our lives have been thrown into chaos,” Hernandez wrote. “We didn’t ask for this. We have done the best we can during the pandemic after being thrown out of work but I feel we have been abandoned by the state.”</p>The plan<p>The state’s first effort to help tenants took hold early in the pandemic, and those who got in were protected from eviction through next February while they caught up on back rent.</p><p>A revised program instituted in July provided similar help but with a tighter time frame. While they awaited state help, tenants were protected from eviction for 60 days,or 90 days if they live in Multnomah County or portions of Washington County. </p><p>In either case, tenants could qualify for state help covering up to a year of back rent and utility payments and three months of future rent and utility payments once their case was approved by state officials. There was no limit on the amount an individual household could receive. </p><p>As demand continued, the state program exhausted the money it had and <a href="https://oregoncapitalchronicle.com/2021/11/12/oregon-tenants-urged-to-get-bid-in-for-state-rent-help-before-dec-1-cutoff/">closed applications</a> for rental assistance Dec. 1. The Oregon Housing and Community Services Department, in charge of the program, distributed nearly $200 million in state money and another $289 million in federal money to help an estimated 24,700 households.Local agencies still have money to <a href="https://www.oregonrentalassistance.org/additional-assistance/">distribute in some jurisdictions</a>. </p><p>The state agency has come in for criticism from tenants, landlords and legislators for moving the money out too slowly. Along the way, the Housing and Community Services Department, whose officials admit it was overwhelmed by the size of the task, made mistakes such as issuing rent checks that couldn’t be cashed because the state put the wrong bank routing number on them.</p><p>In the meantime, thousands of Oregonians who applied for rental assistance saw their protection against eviction run out before landlords were paid for back rent. Eviction actions ticked up around the state as a result. The state estimates that about 8,000 households have applications awaiting state agency action, down from 10,000 last month.</p><p>To head off mass evictions, state Rep. Julie Fahey, D-Eugene, and Sen. Kayse Jama, D-Portland, spent weeks designing a rescue plan to protect tenants from eviction while paying landlords their past-due rent. During a joint interview on Thursday with the Capital Chronicle, the two were bullish about the chances their legislation would pass during Monday’s special session.</p><p>“It’s a process of sausage making, and we’re hopeful that we will be able to get to the finish line,” Jama said. “I’m a hopeful person, so I think hopefully we can get to the finish line by Monday.”</p><p>Their proposal, considered Saturday during a special legislative committee, provides an extra $100 million to flow to landlords, extends protections from evictions and gets $5 million to beef up staffing at the Housing and Community Services Department.</p><p>Going forward, tenants no longer have to race the clock. They would be protected from eviction as long as they have turned in an application and the state hasn’t acted on it. The measure allows tenants to apply for rental assistance until next June 30, and all protections against eviction under the program would end Sept. 30.</p><p>Another $100 million would be routed to local programs administering rental assistance, and $10 million would be added to the landlord guarantee fund, a program that reimburses landlords for costs accrued during the safe harbor period. </p><p>“All through the pandemic, we have always paired tenant protections with financial support for landlords because both of those things are important, right?” Fahey said. “It can’t be one without the other.” </p>Tenant advocates welcome legislation<p>Individual Oregon renters and advocacy groups who have been pushing for months for more help welcomed the deal. </p><p>Aloha renter Ruhiyyih Bagley <a href="https://olis.oregonlegislature.gov/liz/2021I1/Downloads/CommitteeMeetingDocument/250769">wrote lawmakers</a> recently that she had to step back from her job as a child therapist when the pandemic hit because she’s medically vulnerable. She twice was notified she was being evicted but was spared when state rental help showed up.</p><p>Now, she’s worried about people who could end up living on the street in the dead of winter.</p><p>“It was wonderful to get the assistance I did,” Bagley said. “But people are suffering needlessly because they have simply run out of time and are caught in the rent assistance backlog. We need people to be safe from eviction for as long as it takes for their applications to be processed instead of having that protection stop on an arbitrary deadline.”</p><p>Jennifer Parrish Taylor, director of advocacy and public policy at the Urban League of Portland, said application data shows that people of color have not always properly submitted applications, delaying help. Tenants living in multigenerational households or sharing space with several adults don’t always provide the required documents and building owners who aren’t professional landlords don’t have the necessary record of rent costs.</p>Landlords, Republicans say state failed<p>Landlords, meanwhile, remain frustrated.</p><p>Deborah Imse, executive director of Multifamily NW, an advocacy group whose members manage 200,000 units in southern Washington and the Willamette Valley, said the organization doesn’t support the latest tweak to the rental assistance effort. </p><p>“We’ve supported safe harbor protections, additional resources to the program, and have recommended concrete improvements to the administration of this program – and now we need the Legislature to keep their promise and pay the rent,” she said. </p><p>Imse’s group said in a letter Friday to Brown that it opposes Monday’s session, citing concerns with how the state housing department functioned. </p><p>Imse said Fahey and Jama declined to provide her a copy of the draft legislation to be considered on Monday. She considered that especially pressing because of past discrepancies between the concepts her organization supported and actual legislation. </p><p>“We cannot sit back and watch the same thing happen again, especially considering recent actions from legislative leadership that have eroded trust in the process,” she wrote. </p><p>Maggie Banker, a group member and portfolio manager at Portland’s C&amp;R Real Estate Services, wrote legislators that her company received applications to review for people staying in buildings they don’t manage. In other instances, tenants receive rent relief checks directly from the state but don’t pay their landlords, she said. </p><p>State Rep. Christine Drazan, a Canby Republican who recently led the House Republicans and is running for governor, declared in a press release Friday that said Brown should fire Margaret Salazar, director of the Housing and Community Services Department. Salazar’s agency promised relief but didn’t provide it, Drazan said. </p><p>“Oregonians should not have to keep waiting while this agency continues to underperform and put stable housing at risk,” she said. “It is time for Governor Brown to take responsibility for this failure and appoint new leadership within the agency instead of simply throwing millions more taxpayer dollars at the program and expecting different results.”</p>The walkout risk<p>Republican legislators had initially balked at a special session, saying the legislature’s Emergency Board could provide the needed relief.</p><p>Negotiations in recent days led to Republican support for the special session – but at a price. Sen. Tim Knopp, R-Bend, the Senate Republican leader, announced his caucus would be in the Capitol Monday to participate in the session. </p><p>“When we first started, we were miles apart,” he said. “We were not willing to entertain coming in to pass legislation that we believed would do long-term damage to the rental housing market. Senate Republicans have voted numerous times to extend rental protections over the last two years. We weren’t interested in doing it again unless we had a bipartisan deal that would fix the problem at the housing department and ensure housing providers would be made whole.”</p><p>The Republicans say legislators will use Monday’s session to spend millions more on other needs, including $100 million for drought relief, $25 million for policing cartel-influenced marijuana operations in southern Oregon, and $18 million to resettle Afghani refugees. </p><p>House Republican leaders and their spokesman didn’t respond Friday to voicemails or emails asking about whether they would attend Monday’s session. </p><p>Jama said he fully expects Republicans to appear on Monday. </p><p>“I think both Republicans and Democrats have one goal in common,” Jama said. “That’s protecting the 10,000 Oregonians who are facing eviction because of the delay of the rent assistance payment that they are experiencing.” </p><p><a href="https://oregoncapitalchronicle.com/">Oregon Capital Chronicle</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Oregon Capital Chronicle maintains editorial independence. Contact Editor Les Zaitz for questions: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d3babdb5bc93bca1b6b4bcbdb0b2a3baa7b2bfb0bba1bcbdbab0bfb6fdb0bcbefd">[email&#160;protected]</a> Follow Oregon Capital Chronicle on <a href="https://facebook.com/OrCapChronicle">Facebook</a> and <a href="https://twitter.com/OrCapChronicle">Twitter</a>.</p><p><strong><em>NEWS TIP?</em></strong> Please send an email to <a href="/cdn-cgi/l/email-protection#caa4afbdb98aa7aba6a2afbfb8afa4beafb8bab8a3b9afe4a9a5a7"><span class="__cf_email__" data-cfemail="254b405256654844494d405057404b51405755574c56400b464a48">[email&#160;protected]</span></a> for our reporters to consider.</p>

			<div class="post-footer-promo">
				<p><strong>What guides our journalism at the Enterprise - <a href="https://www.malheurenterprise.com/principles" rel="nofollow" target="_blank">read our principles</a>.</strong></p>
		
			</div>
	</div>

	
	<div class="smart-ads">
					
			<a href="/impression/207" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						COVID-19 VACCINE: Click here to see when you are eligible — Healthy Families. Strong Communities.
					</div>
					<div class="smartad-link">
						vfhc.org
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/6039/1622838908.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>

	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">

			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


		<div class="post-inline-promo">
			<p><strong>[Unmatched local reporting - <a href="https://www.malheurenterprise.com/subscribe/pay" rel="nofollow" target="_blank">subscribe today</a>]</strong></p>

		</div>

		<script>
			$(".article-body p").each(function(p){
				if (p == 4) {
					$('.post-inline-promo').insertAfter(this);
				}
			});
		</script>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from GOVERNMENT
	<style>
		#post-9241 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/9241/with-thousands-facing-eviction-from-their-homes-oregon-legislature-coming-to-the-rescue" id="post-9241" class="post" data-published-at="2021-12-13 07:26:14 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7246/1636983001.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">AROUND OREGON</span> <span class="post-time">Dec. 13</span>
		  <div class="post-headline">With thousands facing eviction from their homes, Oregon Legislature coming to the rescue</div>
		  <div class="post-summary">In a special session Monday, the Oregon Legislature will consider providing $100 million to landlords for tenants’ back rent.</div>
		</div>
	</a>
	<a href="/posts/9240/sen-findley-asked-to-act-on-shifting-counties-to-idaho-a-request-he-sought" id="post-9240" class="post" data-published-at="2021-12-10 10:50:29 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7535/1639158346.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">AROUND OREGON</span> <span class="post-time">Dec. 10</span>
		  <div class="post-headline">Sen. Findley asked to act on shifting counties to Idaho – a request he sought</div>
		  <div class="post-summary">In a letter seeking legislative action, the Grant County Court took no position on the proposal to merge parts of Oregon with Idaho.</div>
		</div>
	</a>
	<a href="/posts/9230/malheur-county-employees-get-bonus-pay-for-work-during-pandemic" id="post-9230" class="post" data-published-at="2021-12-08 07:52:33 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/4581/1592450573.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">MALHEUR COUNTY</span> <span class="post-time">Dec.  8</span>
		  <div class="post-headline">Malheur County employees get bonus pay for work during pandemic</div>
		  <div class="post-summary">More than 100 county employees got a one-time pay bump last month, thanks to federal pandemic relief funds. The &quot;premium pay&quot; – ranging from $1,500 to $2,500 – went to heath workers, jail staff, office personnel and even some elected officials. </div>
		</div>
	</a>
	<a href="/posts/9229/brown-calls-for-200-million-in-workforce-spending-offers-few-details" id="post-9229" class="post" data-published-at="2021-12-07 12:21:53 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7527/1638894398.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">AROUND OREGON</span> <span class="post-time">Dec.  7</span>
		  <div class="post-headline">Brown calls for $200 million in workforce spending, offers few details</div>
		  <div class="post-summary">Gov. Kate Brown urged business leaders to push legislators to support the spending package.</div>
		</div>
	</a>
	<a href="/posts/9223/oregonians-can-bid-for-lower-taxes-while-funding-scholarships-through-state-auction" id="post-9223" class="post" data-published-at="2021-12-06 07:21:53 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/3580/1573596837.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">AROUND OREGON</span> <span class="post-time">Dec.  6</span>
		  <div class="post-headline">Oregonians can bid for lower taxes while funding scholarships through state auction</div>
		  <div class="post-summary">You could shave your income tax bill and push money into Oregon scholarships with an online auction under this week.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="b0dcd5c3f0ddd1dcd8d5c5c2d5dec4d5c2c0c2d9c3d59ed3dfdd">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-100714107-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-4', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'malheurenterprise'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>

  </body>
</html>
