<!DOCTYPE html>
<html lang="en">
  <head>
    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Show off your spookiest moves at Vale&#39;s Grave Rave | Malheur Enterprise</title>
    <meta name="description" content="The dance, which was organized by Vale High School senior Brock Kulm as a way to fundraise for a community flag, will take place Saturday, Oct. 30, from 8 to 11 p.m. on Court Street between Mal’s Diner and Malheur Drug." />
    <link rel="alternate" type="application/rss+xml" title="Malheur Enterprise" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.malheurenterprise.com/posts/9056/show-off-your-spookiest-moves-at-vales-grave-rave" />
    <meta property="og:url" content="https://www.malheurenterprise.com/posts/9056/show-off-your-spookiest-moves-at-vales-grave-rave" />
    <meta property="twitter:url" content="https://www.malheurenterprise.com/posts/9056/show-off-your-spookiest-moves-at-vales-grave-rave" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Malheur Enterprise" />
    <!-- meta_title -->
    <meta property="og:title" content="Show off your spookiest moves at Vale&#39;s Grave Rave" />
    <meta property="twitter:title" content="Show off your spookiest moves at Vale&#39;s Grave Rave" />
    <!-- meta_desc -->
    <meta property="og:description" content="The dance, which was organized by Vale High School senior Brock Kulm as a way to fundraise for a community flag, will take place Saturday, Oct. 30, from 8 to 11 p.m. on Court Street between Mal’s Diner and Malheur Drug." />
    <meta property="twitter:description" content="The dance, which was organized by Vale High School senior Brock Kulm as a way to fundraise for a community flag, will take place Saturday, Oct. 30, from 8 to 11 p.m. on Court Street between Mal’s Diner and Malheur Drug." />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/malheurenterprise/images/7103/1635282937.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/malheurenterprise/images/7103/1635282937.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/malheurenterprise/images/7103/1635282937.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-10-28T14:00:00Z" />
    <meta name="article:modified_time" content="2021-10-28T14:30:02Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.malheurenterprise.com/posts/9056/show-off-your-spookiest-moves-at-vales-grave-rave",
        "headline": "Show off your spookiest moves at Vale&#39;s Grave Rave",
        "image": [
            "https://mazama.imgix.net/malheurenterprise/images/7103/1635282937.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-10-28T14:00:00Z",
        "dateModified": "2021-10-28T14:30:02Z",
        "description": "The dance, which was organized by Vale High School senior Brock Kulm as a way to fundraise for a community flag, will take place Saturday, Oct. 30, from 8 to 11 p.m. on Court Street between Mal’s Diner and Malheur Drug.",
        "publisher": {
            "@type": "Organization",
            "name": "Malheur Enterprise",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/malheurenterprise/images/1/1519310014.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="V0EtC/ZF7rMk2rh2XZKOGVjn/wM2pSIj9vi3XnD13Xd3n8pqIwkFoSz8DfwJLk365QGMAzYY6MZNPK8IddKfvw==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-83de791d34e33bb2f9f6e8ae294bb9d63d2559f088170bf658ce01f5ba12c787.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #3C8B86;
        --secondary-accent: #F6F3E6;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#3C8B86";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('M', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'malheurenterprise').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);
      amplitude.getInstance().setUserProperties({
        width: window.innerWidth,
        height: window.innerHeight,
        pixel_ratio: window.devicePixelRatio,
        is_touch_device: ("ontouchstart" in window),
        has_websocket: (!!window.WebSocket),
        user_agent: navigator.userAgent,
      });
      amplitude.getInstance().logEvent("pageview", { url: window.location.href, path: window.location.pathname, host: window.location.host, referrer: document.referrer });

    </script>

    

  </head>

  <body>
    

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	
		<li><a href="/sections/6-covid">COVID</a></li>
		<li><a href="/sections/1-government">GOVERNMENT</a></li>
		<li><a href="/sections/2-schools">SCHOOLS</a></li>
		<li><a href="/sections/3-economy">ECONOMY</a></li>
		<li><a href="/sections/4-lifestyle">LIFESTYLE</a></li>
		<li><a href="/sections/5-special-reports">SPECIAL REPORTS</a></li>


		<li class="menu-small">
			<a href="/users/sign_in">Login</a>
		</li>

		<li class="menu-small">
			<a href="/subscribe/simple">Digital Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/store">Print Subscription</a>
		</li>
		<li class="menu-small">
			<a href="/donate">Make a Donation</a>
		</li>
		<li class="menu-small">
			<a href="/gift">Give a Gift Subscription</a>
		</li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>


	<li class="menu-small">
		<a href="/archives">Archives</a>
	</li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Malheur Enterprise</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Malheur Enterprise
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</div>
	<div class="header-tagline">
		The Voice of Malheur County
	</div>
</a>

<div class="google-description" style="display: none;">
	<p><img src="https://mazama.imgix.net/malheurenterprise/images/2/1519349323.jpg?w=1000&auto=format,enhance" alt=""></p> <p>The Malheur Enterprise serves the 33,000 residents of Malheur County with its weekly newspaper, website and Facebook page. The newspaper is...</p>
</div>




<div class="saddlebag">
	<div class="saddlebag-menu">
		<div class="saddlebag-items">
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/6-covid">COVID</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/1-government">GOVERNMENT</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/2-schools">SCHOOLS</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/3-economy">ECONOMY</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/4-lifestyle">LIFESTYLE</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/5-special-reports">SPECIAL REPORTS</a>
				</div>
			<div class="saddlebag-item saddlebag-item-small">
				<div class="saddlebag-small-link" style="margin-top: 10px;">
					<a style="border-bottom: 1px solid lightgray" href="/subscribe">Subscribe</a> 
				</div>
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/donate">Donate</a> 
				</div>
				<div class="saddlebag-small-link">
					<a href="/gift" style="border-bottom: 1px solid lightgray">Gift Subscription</a>
				</div>
			</div>
		</div>
	</div>
</div>




	
<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles remaining this month.
			</div>
			<div class="skybox-summary">
				Keep reading for free by creating an account. 
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="2ToEv2ieBq58t2dnIxIZafVDLxUN8SdT8JT5sQ91YxL55OPevdLtvHSR0u13rtqKSKVcFQ1M7bZLUOHnClIh2g==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1635433643"><style media="screen">.topic_1635433643 {position:absolute!important;top:-9999px;left:-9999px;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /><input type="hidden" name="spinner" id="spinner" value="81705ed86d2fcfdf177031cd5c53c7cc" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login with email
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift a subscription
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>



<article class="article">

	<div class="article-kicker">
	   MALHEUR COUNTY EVENTS
	</div>
	<h1 class="article-headline">
	  Show off your spookiest moves at Vale&#39;s Grave Rave
	</h1>

	<div class="article-summary">
	  The dance, which was organized by Vale High School senior Brock Kulm as a way to fundraise for a community flag, will take place Saturday, Oct. 30, from 8 to 11 p.m. on Court Street between Mal’s Diner and Malheur Drug.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Liliana Frankel - The Enterprise
	  </div>
	  <div class="article-time">
	  	October 28, 2021 at 8:00am
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Show off your spookiest moves at Vale&#39;s Grave Rave https://www.malheurenterprise.com/posts/9056" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Show off your spookiest moves at Vale&#39;s Grave Rave&amp;u=https://www.malheurenterprise.com/posts/9056" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#92ade1e7f0f8f7f1e6afc1fafde5b2fdf4f4b2ebfde7e0b2e1e2fdfdf9fbf7e1e6b2fffde4f7e1b2f3e6b2c4f3fef7b4b1a1aba9e1b2d5e0f3e4f7b2c0f3e4f7b2f4e0fdffb2dff3fefaf7e7e0b2d7fce6f7e0e2e0fbe1f7b2b4f3ffe2a9f0fdf6ebaffae6e6e2e1a8bdbde5e5e5bcfff3fefaf7e7e0f7fce6f7e0e2e0fbe1f7bcf1fdffbde2fde1e6e1bdaba2a7a4">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div id="pico" class="article-body">
			<p><img src="https://mazama.imgix.net/malheurenterprise/images/7103/1635282937.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"></p><p><strong><em>Brock Kulm, Vale High School senior and organizer of the Grave Rave. (Submitted photo)</em></strong></p><p>VALE – Halloween is probably Brock Kulm’s favorite holiday – tied with Christmas, of course.</p><p>“I love the whole spooky season, and I love dressing up as someone that you’re not,” he said in an interview with the Enterprise. “I don’t know why, it’s just so cool.”</p><p>Kulm, now a senior at Vale High School, felt that even though Halloween is most visibly celebrated by smaller children in the trick-or-treat demographic, the holiday has a lot of potential fun for teenagers, too.</p><p>That’s why he decided to do his senior project putting on a town dance for Halloween, which he’s calling the Grave Rave.</p><p>The Grave Rave will be on Saturday, Oct. 30, from 8 to 11 p.m. on Court Street between Mal’s Diner and Malheur Drug. The dance costs $10 per person, $15 per couple, or $20 per family. Tickets are available at Luzetta’s and at Mal’s Diner.</p><p>“They don’t do enough for teenagers during Halloween in this town,” Kulm said. “It might be nice for them to actually get to do something, besides just stay at home and do nothing.”</p><p>Kulm said that attendees of the dance can expect familiar rustic touches like hay bales and onion crates made spooky with the addition of blacklights and maybe even a fog machine. </p><p>There will be a DJ, Frankie Gomez, taking requests, and Mal’s Diner will be serving food until 11 p.m. The Kettle Korn Factory will also be on site.</p><p>And there will be a costume contest, with prizes for the winners donated from local businesses. </p><p>“I think we’ve managed to turn Vale into one big family where everyone just knows each other and cares for each other, for the most part at least,” Kulm said, explaining why he’d felt motivated to give back to the community through this project. “Especially the younger generation, the high schoolers, I think we need to contribute more than we have.”</p><p>Kulm said the idea is to spend the money collected through ticket sales on a flag – either an American flag or a Viking flag – for the community. </p><p>It should be “something to remind everyone that this is a community that cares for each other and supports one another in an amazing way,” Kulm said. </p><p><strong><em>News tip? Contact reporter Liliana Frankel at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7d111411141c131c3d101c111518080f181309180f0d0f140e18531e1210">[email&#160;protected]</a> or 267-981-5577. </em></strong></p><p><strong><em>﻿EXCELLENCE IN JOURNALISM - </em></strong><em>Available for $5 a month. </em><a href="https://www.malheurenterprise.com/subscribe"><em>Subscribe</em></a><em> to the digital service of the Enterprise and get the very best in local journalism. We report with care, attention to accuracy, and an unwavering devotion to fairness. Get the kind of news you’ve been looking for - day in and day out from the Enterprise.</em></p>

			<div class="post-footer-promo">
				<p><strong>What guides our journalism at the Enterprise - <a href="https://www.malheurenterprise.com/principles" rel="nofollow" target="_blank">read our principles</a>.</strong></p>
		
			</div>
	</div>

	
	<div class="smart-ads">
					
			<a href="/impression/244" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Eastern Oregon Center for Independent Living is a resource and advocacy center that provides an array of services for people living with any type of disability.
					</div>
					<div class="smartad-link">
						eocil.org
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/6917/1630554266.jpg">
			</a>
			
			<a href="/impression/257" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						The 2021 Gala is Here
					</div>
					<div class="smartad-link">
						tvccgala.afrogs.org
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/7092/1635198184.jpg">
			</a>
			
			<a href="/impression/211" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Healthcare with Heart | Jo Buhr Cote, FNP-C DNP 
					</div>
					<div class="smartad-link">
						www.healthcarewithheartllc.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/5657/1613085878.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>

	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">

			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


		<div class="post-inline-promo">
			<p><strong>[Unmatched local reporting - <a href="https://www.malheurenterprise.com/subscribe/pay" rel="nofollow" target="_blank">subscribe today</a>]</strong></p>

		</div>

		<script>
			$(".article-body p").each(function(p){
				if (p == 4) {
					$('.post-inline-promo').insertAfter(this);
				}
			});
		</script>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from LIFESTYLE
	<style>
		#post-9056 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/9056/show-off-your-spookiest-moves-at-vales-grave-rave" id="post-9056" class="post" data-published-at="2021-10-28 08:00:00 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7103/1635282937.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">MALHEUR COUNTY EVENTS</span> <span class="post-time">Oct. 28</span>
		  <div class="post-headline">Show off your spookiest moves at Vale&#39;s Grave Rave</div>
		  <div class="post-summary">The dance, which was organized by Vale High School senior Brock Kulm as a way to fundraise for a community flag, will take place Saturday, Oct. 30, from 8 to 11 p.m. on Court Street between Mal’s Diner and Malheur Drug.</div>
		</div>
	</a>
	<a href="/posts/9042/halloween-across-malheur-county-it-looks-like-a-spooky-weekend" id="post-9042" class="post" data-published-at="2021-10-27 10:00:00 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7098/1635264141.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">MALHEUR COUNTY EVENTS</span> <span class="post-time">Oct. 27</span>
		  <div class="post-headline">HALLOWEEN: Across Malheur County, it looks like a SPOOKY weekend</div>
		  <div class="post-summary">Malheur County communities are offering an array of activities – trunk or treats, a street dance, spooky movies and more – to celebrate Halloween this weekend. Here are some gatherings you won&#39;t want to miss. </div>
		</div>
	</a>
	<a href="/posts/9052/tvcc-gala-returns-to-four-rivers-raise-money-for-student-scholars" id="post-9052" class="post" data-published-at="2021-10-27 09:46:29 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7111/1635285892.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">MALHEUR COUNTY SCHOOLS</span> <span class="post-time">Oct. 27</span>
		  <div class="post-headline">TVCC Gala returns to Four Rivers raise money for student scholars</div>
		  <div class="post-summary">Organizers say there will be gift certificates, dining deals, travel packages and more up for bid as the TVCC Gala banquet and auction returns to Four Rivers Cultural Center on Friday, Nov. 5. </div>
		</div>
	</a>
	<a href="/posts/9041/nyssa-news-fall-brings-school-news-treats-more" id="post-9041" class="post" data-published-at="2021-10-27 08:00:00 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7097/1635263549.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">NYSSA</span> <span class="post-time">Oct. 27</span>
		  <div class="post-headline">NYSSA NEWS: Fall brings school news, treats, more</div>
		  <div class="post-summary">Nyssa senior citizens are planning a Halloween event, and the school District has some changes in store, with a board vacancy and a new administrative secretary. Susan Barton catches up on all things Nyssa. </div>
		</div>
	</a>
	<a href="/posts/9044/sprint-boat-races-coming-to-ontario-site-next-spring" id="post-9044" class="post" data-published-at="2021-10-27 05:51:42 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/7101/1635265659.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">ONTARIO</span> <span class="post-time">Oct. 27</span>
		  <div class="post-headline">Sprint boat races coming to Ontario site next spring</div>
		  <div class="post-summary">Work has begun to transform a former golf course in Ontario into a water course for high-power sprint boat racing. The first event is set for next May.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="dcb0b9af9cb1bdb0b4b9a9aeb9b2a8b9aeacaeb5afb9f2bfb3b1">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-100714107-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-4', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'malheurenterprise'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>

  </body>
</html>
