<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    new stack

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Malheur County breaks daily Covid case record | Malheur Enterprise</title>
    <meta name="description" content="Malheur County reported 85 new cases of Covid from Tuesday, Aug. 31, breaking the previous daily record set over a year ago." />
    <link rel="alternate" type="application/rss+xml" title="Malheur Enterprise" href="/feed?format=rss" />
        <link rel="canonical" href="https://www.malheurenterprise.com/posts/8857/malheur-county-breaks-daily-covid-case-record" />
    <meta property="og:url" content="https://www.malheurenterprise.com/posts/8857/malheur-county-breaks-daily-covid-case-record" />
    <meta property="twitter:url" content="https://www.malheurenterprise.com/posts/8857/malheur-county-breaks-daily-covid-case-record" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Malheur Enterprise" />
    <!-- meta_title -->
    <meta property="og:title" content="Malheur County breaks daily Covid case record" />
    <meta property="twitter:title" content="Malheur County breaks daily Covid case record" />
    <!-- meta_desc -->
    <meta property="og:description" content="Malheur County reported 85 new cases of Covid from Tuesday, Aug. 31, breaking the previous daily record set over a year ago." />
    <meta property="twitter:description" content="Malheur County reported 85 new cases of Covid from Tuesday, Aug. 31, breaking the previous daily record set over a year ago." />
    <!-- meta_image -->
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="og:image" content="https://mazama.imgix.net/malheurenterprise/images/5271/1600813645.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/malheurenterprise/images/5271/1600813645.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/malheurenterprise/images/5271/1600813645.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg?fit=crop&w=1200&h=630" />
    <meta property="og:type" content="article" />
    <meta name="article:published_time" content="2021-09-02T11:50:42Z" />
    <meta name="article:modified_time" content="2021-09-02T11:51:15Z" />
    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "url": "https://www.malheurenterprise.com/posts/8857/malheur-county-breaks-daily-covid-case-record",
        "headline": "Malheur County breaks daily Covid case record",
        "image": [
            "https://mazama.imgix.net/malheurenterprise/images/5271/1600813645.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"
            ],
        "datePublished": "2021-09-02T11:50:42Z",
        "dateModified": "2021-09-02T11:51:15Z",
        "description": "Malheur County reported 85 new cases of Covid from Tuesday, Aug. 31, breaking the previous daily record set over a year ago.",
        "publisher": {
            "@type": "Organization",
            "name": "Malheur Enterprise",
            "logo": {
                "@type": "ImageObject",
                "url": "https://mazama.imgix.net/malheurenterprise/images/1/1519310014.png?fit=crop&w=1200&h=630"
            }
        },
        "isAccessibleForFree": "False",
        "hasPart":
            {
                "@type": "WebPageElement",
                "isAccessibleForFree": "False",
                "cssSelector" : ".paywall-container"
            }
    }
    </script>

    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="1BxT+8cjTbhiHyU6+DYmXV84/sd2Hxl9iMP4TuSsCkh82p700zRY/dYUa5i3hqQozKOef0nwp98TCrsO3jb26A==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-aceedc8d8c1469378e5e6282fe2206ca3304b15f5afc3e2716ecef531ec398a9.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-bac271aa32a220383cd767dbb989f0ad888f50663cae395e6bc7dbc7eed64e12.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #3C8B86;
        --secondary-accent: #F6F3E6;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#3C8B86";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('M', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'malheurenterprise').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);
      amplitude.getInstance().setUserProperties({
        width: window.innerWidth,
        height: window.innerHeight,
        pixel_ratio: window.devicePixelRatio,
        is_touch_device: ("ontouchstart" in window),
        has_websocket: (!!window.WebSocket),
        user_agent: navigator.userAgent,
      });
      amplitude.getInstance().logEvent("pageview", { url: window.location.href, path: window.location.pathname, host: window.location.host, referrer: document.referrer });

    </script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M8BQZQM');</script>
    <!-- End Google Tag Manager -->

  </head>

  <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8BQZQM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<b><a class="nav-link nav-link-home" href="/users/sign_in">Login</a></b>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	
		<li><a href="/sections/6-covid">COVID</a></li>
		<li><a href="/sections/1-government">GOVERNMENT</a></li>
		<li><a href="/sections/2-schools">SCHOOLS</a></li>
		<li><a href="/sections/3-economy">ECONOMY</a></li>
		<li><a href="/sections/4-lifestyle">LIFESTYLE</a></li>
		<li><a href="/sections/5-special-reports">SPECIAL REPORTS</a></li>


	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Login</a></li>

	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>

	<li><a href="/archives">Archives</a></li>
	<li class="menu-small">
		<a href="/contact">Contact Our Team</a>
	</li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/about">About Malheur Enterprise</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2021 Malheur Enterprise
	</li>
</ul>


<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	
<a href="/" class="header">
	<div class="header-logo">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</div>
	<div class="header-tagline">
		The Voice of Malheur County
	</div>
</a>

<div class="google-description" style="display: none;">
	<p><img src="https://mazama.imgix.net/malheurenterprise/images/2/1519349323.jpg?w=1000&auto=format,enhance" alt=""></p> <p>The Malheur Enterprise serves the 33,000 residents of Malheur County with its weekly newspaper, website and Facebook page. The newspaper is...</p>
</div>




<div class="saddlebag">
	<div class="saddlebag-menu">
		<div class="saddlebag-items">
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/6-covid">COVID</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/1-government">GOVERNMENT</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/2-schools">SCHOOLS</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/3-economy">ECONOMY</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/4-lifestyle">LIFESTYLE</a>
				</div>
				<div class="saddlebag-item saddlebag-item-large saddlebag-menu-item">
					<a href="/sections/5-special-reports">SPECIAL REPORTS</a>
				</div>
			<div class="saddlebag-item saddlebag-item-small">
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/subscribe">Subscribe</a> 
				</div>
				<div class="saddlebag-small-link">
					<a style="border-bottom: 1px solid lightgray" href="/donate">Donate</a> 
				</div>
				<div class="saddlebag-small-link">
					<a href="/gift" style="border-bottom: 1px solid lightgray">Gift Subscription</a>
				</div>
			</div>
		</div>
	</div>
</div>






<article class="article">

	<div class="article-kicker">
	  <span class="post-paywall-label">Free</span> COVID IN MALHEUR COUNTY
	</div>
	<h1 class="article-headline">
	  Malheur County breaks daily Covid case record
	</h1>

	<div class="article-summary">
	  Malheur County reported 85 new cases of Covid from Tuesday, Aug. 31, breaking the previous daily record set over a year ago.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	Abbey McDonald – The Enterprise
	  </div>
	  <div class="article-time">
	  	September  2, 2021 at 5:50am
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=Malheur County breaks daily Covid case record https://www.malheurenterprise.com/posts/8857" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Malheur County breaks daily Covid case record&amp;u=https://www.malheurenterprise.com/posts/8857" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bccce0ede9e4f4f3a1c2eef4eff5f8a1e3f3e4e0eaf2a1e5e0e8edf8a1c2eef7e8e5a1e2e0f2e4a1f3e4e2eef3e5a1e7f3eeeca1cce0ede9e4f4f3a1c4eff5e4f3f1f3e8f2e4a1a7e0ecf1bae3eee5f8bce9f5f5f1f2bbaeaef6f6f6afece0ede9e4f4f3e4eff5e4f3f1f3e8f2e4afe2eeecaef1eef2f5f2aeb9b9b4b6">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>

 


	<div class="article-body">
			<p><img src="https://mazama.imgix.net/malheurenterprise/images/5271/1600813645.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"></p><p><strong>﻿<em>Angelica Resendiz, a registered nurse with the Malheur County Health Department shows one of the syringes used to deliver flu vaccine. (The Enterprise/Pat Caldwell). </em></strong></p><p>Malheur County reported 85 new cases of Covid from Tuesday, Aug. 31, breaking the previous daily record set over a year ago.</p><p> This brings the county case total to 4,236, according to <a href="https://www.oregon.gov/oha/covid19/Documents/DataReports/Oregon-COVID-19-Update-09-01-2021-FINAL.pdf">data from the Oregon Health Association</a>. </p><p>The reported cases from Tuesday surpassed the previous county record of 68 set on July 7, 2020, according to <a href="http://ucohealth.net/tableautest">data from the Malheur County Health Department</a>.</p><p>Cases have been on the rise in Malheur County with more cases every week since early July. </p><p>Sarah Poe, director of the Malheur County Health Department, said that the situation has been worsened by cases rising across Oregon and Idaho, reduced health care capacity and low vaccination rates.</p><p>“The solution to most of this is to be vaccinated,” Poe said. “The vaccine is safe, effective, free and widely available.”</p><p> The county’s weekly case count increased ninefold between the weeks of July 18 and Aug. 22, which saw 154 cases.</p><p>As cases have surged in the last month, more Malheur County residents have been getting the vaccine. On Aug. 1, the weekly average for vaccinations was 30 per day. By the end of the month, that average was 49 doses per day. </p><p>The vaccine is the most effective way to protect the community from Covid, according to local, state and national health experts.</p><p>Last week, 42 doctors, physician assistants, pediatricians, pharmacists and other professionals from the region signed a letter to the community asking people to get vaccinated. </p><p>“Our ethical obligation is to provide the best care based on scientific data from reliable sources,” the letter reads. “We do not take our responsibility lightly and have committed our careers to benefit the health and wellbeing of others.”</p><p>The county currently has the lowest vaccination rate in the state for total population, at 34%. The statewide vaccination rate is 61.7%, <a href="https://public.tableau.com/app/profile/oregon.health.authority.covid.19/viz/OregonCOVID-19VaccineEffortMetrics/StatewideProgress">according to the OHA</a>. </p><p>Locally, there has been resistance to statewide masking mandates and to vaccination requirements for state employees, health care workers and school staff. That resistance has been visible in <a href="https://www.malheurenterprise.com/posts/8805/distrust-of-government-vaccine-evident-at-ontario-protest">public protest</a>, <a href="https://www.malheurenterprise.com/posts/8791/malheur-county-sheriff-calls-out-governor-wont-enforce-mandates-and-will-challenge-new-ones">a petition from the County Sheriff</a> and on Wednesday when the Adrian School Board<a href="https://www.malheurenterprise.com/posts/8843/adrian-school-board-fires-superintendent-for-obeying-states-mask-mandate"> fired its superintendent</a> for obeying the state mask mandate.</p><p>A drive-thru testing and vaccination clinic in Ontario yesterday found 30 of the yesterday’s 85 positive cases in Malheur County, according to Angie Sillonis, the department’s public information officer. She said the event tested 278 people total. </p><p>The health department is currently hiring three more contact tracers to assist with data collection during the surge. </p><p><strong><em>News tip? Contact reporter Abbey McDonald at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="38595a5a5d41164e59545d565d4f4b785f55595154165b5755">[email&#160;protected]</a></em></strong></p><p><strong><em>PREVIOUS COVERAGE</em></strong></p><p><a href="https://www.malheurenterprise.com/posts/8844/more-kids-in-malheur-county-contracting-covid-officials-report"><strong>More kids in Malheur County contracting Covid, officials report</strong></a></p><p><a href="https://www.malheurenterprise.com/posts/8843/adrian-school-board-fires-superintendent-for-obeying-states-mask-mandate"><strong>Adrian School Board fires superintendent for obeying state's mask mandate</strong></a></p><p><a href="https://www.malheurenterprise.com/posts/8842/free-covid-testing-and-vaccinations-available-at-fairgrounds-in-ontario"><strong>Free Covid testing and vaccinations available at fairgrounds in Ontario</strong></a></p><p><a href="https://www.malheurenterprise.com/posts/8838/vale-superintendent-warns-of-possibility-of-distance-learning-as-over-50-quarantine-for-covid"><strong>Vale superintendent warns of possibility of distance learning as over 50 quarantine for Covid</strong></a></p><p><strong>EXCELLENCE IN JOURNALISM</strong> - Available for $5 a month. <a href="https://www.malheurenterprise.com/subscribe">Subscribe</a> to the digital service of the Enterprise and get the very best in local journalism. We report with care, attention to accuracy, and an unwavering devotion to fairness. Get the kind of news you’ve been looking for - day in and day out from the Enterprise.</p>

			<div class="post-footer-promo">
				<p><strong>What guides our journalism at the Enterprise - <a href="https://www.malheurenterprise.com/principles" rel="nofollow" target="_blank">read our principles</a>.</strong></p>
		
			</div>
	</div>

	<div class="smart-ads">
					
			<a href="/impression/237" rel="nofollow" class="smartad-container" id="smartad-0" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Lending free support to: Patients, Family, Caregivers &amp; Survivors
					</div>
					<div class="smartad-link">
						angelwingsnetwork.net
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/6811/1629140594.jpg">
			</a>
			
			<a href="/impression/230" rel="nofollow" class="smartad-container" id="smartad-1" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						A non-profit organization committed to providing services to the general public, including seniors, low-income individuals and persons with disabilities.
					</div>
					<div class="smartad-link">
						mcoacs.org
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/6327/1625771134.jpg">
			</a>
			
			<a href="/impression/231" rel="nofollow" class="smartad-container" id="smartad-2" data-turbolinks="false">
				<div class="smartad-display">
					<div class="smartad-label">
						Advertisement
					</div>
					<div class="smartad-headline">
						Is it a cold, allergies, or sinusitis? We offer a balanced approach to treating the nose at SINUS CENTER IDAHO.
					</div>
					<div class="smartad-link">
						sinuscenters.com
					</div>
				</div>
				<img class="smartad-image" src="https://mazama.imgix.net/malheurenterprise/images/6485/1626367229.jpg">
			</a>
		<style>
			a.smartad-container {
				background-color: #F2F2F2;
				display: block;
				max-width: 780px;
			    margin: 30px auto;
			    display: flex;
			    align-items: center;
			    border-radius: 3px;
			    text-decoration: none;
			}
			.smartad-display {
				margin: 30px;
			}
			.smartad-headline {
				font-size: 20px;
				line-height: 1.2;
				font-weight: bold;
				margin-bottom: 8px;
				max-width: 300px;
			}
			.smartad-link {
				opacity: 0.4;
    			font-size: 14px;
			}
			.smartad-label {
				opacity: 0.2;
    			font-size: 10px;
    			margin-bottom: 10px;
    			text-transform: uppercase;
			}
			.smartad-image {
				width: 300px;
				margin-left: auto;
			}
			@media (max-width: 500px) {
				a.smartad-container {
					flex-direction: column-reverse;
					align-items: flex-start;
					padding: 30px;
				}
				.smartad-display {
					margin: 0;
					margin-top: 20px;
				}
				.smartad-image {
					width: 100%;
				}
			}
		</style>

	</div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		$(".article-body p").each(function(i){

			if (i == 3) {
				$('#smartad-0').insertAfter(this);
			}

			if (i == 8) {
				$('#smartad-1').insertAfter(this);
			}

			if (i == 15) {
				$('#smartad-2').insertAfter(this);
			}

		});

	loadImages();

	$(window).on('resize scroll', function() {
		requestAnimationFrame(loadImages);
	});

	function loadImages() {

		$(".post-image").each(function() {

	      if ($(this).css('background-image') != 'none') {
	      	return;
	      }

		  var top = $(this).offset().top;
		  var innerHeight = window.innerHeight;
		  var viewport = $(window).scrollTop() + innerHeight;

		  if (top < viewport) {
		    var src = $(this).data("background");
		    $(this).attr("style", "background-image: url(" + src + ")");
		  }

		});
	}

	</script>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p>You can be a backer too, and keep alive a powerful community asset — strong, independent and accurate news. Support us today and join the movement that says the loss of local news is an unacceptable loss. A digital subscription is just $5 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


	</div>


		<div class="post-inline-promo">
			<p><strong>[Unmatched local reporting - <a href="https://www.malheurenterprise.com/subscribe/pay" rel="nofollow" target="_blank">subscribe today</a>]</strong></p>

		</div>

		<script>
			$(".article-body p").each(function(p){
				if (p == 4) {
					$('.post-inline-promo').insertAfter(this);
				}
			});
		</script>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

	</script>


</article>

<div class="article-kicker" style="padding: 0 30px;">
	More from COVID
	<style>
		#post-8857 {
			display: none;
		}
	</style>
</div>

	<a href="/posts/8857/malheur-county-breaks-daily-covid-case-record" id="post-8857" class="post" data-published-at="2021-09-02 05:50:42 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/5271/1600813645.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">COVID IN MALHEUR COUNTY</span> <span class="post-time">Sep.  2</span>
		  <div class="post-headline">Malheur County breaks daily Covid case record</div>
		  <div class="post-summary">Malheur County reported 85 new cases of Covid from Tuesday, Aug. 31, breaking the previous daily record set over a year ago.</div>
		</div>
	</a>
	<a href="/posts/8844/more-kids-in-malheur-county-contracting-covid-officials-report" id="post-8844" class="post" data-published-at="2021-09-01 12:07:37 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/4491/1591837860.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">COVID IN MALHEUR COUNTY</span> <span class="post-time">Sep.  1</span>
		  <div class="post-headline">More kids in Malheur County contracting Covid, officials report</div>
		  <div class="post-summary">More children are getting Covid, which can cause symptoms that may be hard for parents to recognize. The number of children hospitalized at St. Luke&#39;s has doubled in the last month, and cases in Oregon are climbing.</div>
		</div>
	</a>
	<a href="/posts/8849/covid-surge-malheur-county-goes-back-to-school-local-health-experts-ask-community-to-vaccinate" id="post-8849" class="post" data-published-at="2021-09-01 06:02:33 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/6840/1629952251.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">COVID IN MALHEUR COUNTY</span> <span class="post-time">Sep.  1</span>
		  <div class="post-headline">Covid surge: Malheur County goes back to school, local health experts ask community to vaccinate</div>
		  <div class="post-summary">The Covid surge continues in Malheur County, which saw 146 new cases last week. Another 73 cases were reported on Tuesday for a three-day period. Health care professionals addressed a letter the community asking them to get the Covid vaccine. School quarantines have added pressure for officials to act.</div>
		</div>
	</a>
	<a href="/posts/8842/free-covid-testing-and-vaccinations-available-at-fairgrounds-in-ontario" id="post-8842" class="post" data-published-at="2021-08-30 16:47:07 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/6035/1622738233.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">COVID</span> <span class="post-time">Aug. 30</span>
		  <div class="post-headline">Free Covid testing and vaccinations available at fairgrounds in Ontario</div>
		  <div class="post-summary">The Malheur County Fairgrounds will host free drive-through Covid testing and vaccinations Tuesday, Aug. 31 from 9 a.m. to 4 p.m. courtesy of the Oregon Health Authority and the Malheur County Health Department. </div>
		</div>
	</a>
	<a href="/posts/8804/malheur-county-leaders-say-vaccine-mandate-could-cripple-or-close-schools-ambulance-service" id="post-8804" class="post" data-published-at="2021-08-25 18:31:04 -0600">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/6838/1629936251.jpg?w=600&amp;h=600&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-paywall-label">Free</span><span class="post-kicker">COVID IN MALHEUR COUNTY</span> <span class="post-time">Aug. 25</span>
		  <div class="post-headline">Malheur County leaders say vaccine mandate could cripple or close schools, ambulance service</div>
		  <div class="post-summary">State Rep. Mark Owens and Sen. Lynn Findley say Gov. Kate Brown&#39;s mandates go too far, forcing teachers, health workers and public employees to choose between what should be a personal medical decision and the jobs that feed their families. Vale Fire Department, Jordan Valley School District and Harney County Health District are among the agencies speaking out against the measures.</div>
		</div>
	</a>


<div class="load-more">
<a href="/" class="button button-wide">Return to homepage</a>
</div>


<div class="footer-nav">
	<div class="footer-nav-contents">

		<div class="footer-nav-item">
			<img style="width: 150px; margin-bottom: 10px;" alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
			<p><a href="/contact"><span class="__cf_email__" data-cfemail="e78b8294a78a868b8f829295828993829597958e9482c984888a">[email&#160;protected]</span></a></p>
		</div>
		<div class="footer-nav-item">
		</div>
		<div class="footer-nav-item">
			<p class="footer-menu-item">
				<a href="/contact">Contact Our Team</a>
			</p>
			<p class="footer-menu-item">
				<a href="/subscribe">Subscribe Now</a>
			</p>
			<p class="footer-menu-item">
				<a href="/donate">Make a Donation</a>
			</p>
			<p class="footer-menu-item">
				<a href="/gift">Give a Gift Subscription</a>
			</p>
			<p class="footer-menu-item">
				<a href="/about">About Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/principles">How Our Journalists Work</a>
			</p>
			<p class="footer-menu-item">
				<a href="/benefits">Why Pay for News?</a>
			</p>
			<p class="footer-menu-item">
				<a href="/advertise">Advertise With Us</a>
			</p>
			<p class="footer-menu-item">
				<a href="/terms">Privacy &amp; Terms</a>
			</p>
		</div>

	</div>
</div>



    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-100714107-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-4', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'malheurenterprise'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview', {
        'dimension1': 'Free'
      });
    </script>
  </body>
</html>
