<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    Mazama — an Oregon company

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>BREAKING NEWS: Oregon, Washington, California urge travelers to quarantine | Malheur Enterprise | The Voice of Malheur County</title>
    <link rel="alternate" type="application/rss+xml" title="Malheur Enterprise" href="/feed?format=rss" />
    <meta property="og:type" content="article" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Malheur Enterprise" />
    <meta property="og:title" content="BREAKING NEWS: Oregon, Washington, California urge travelers to quarantine | Malheur Enterprise" />
    <meta property="twitter:title" content="BREAKING NEWS: Oregon, Washington, California urge travelers to quarantine | Malheur Enterprise" />
    <meta name="description" content="As the coronavirus spreads rapidly in Oregon, Gov. Kate Brown on Friday urged Oregonians to limit travel and called for those returning to the state or coming to visit to first undergo a voluntary 14-day quarantine." />
    <meta property="og:description" content="As the coronavirus spreads rapidly in Oregon, Gov. Kate Brown on Friday urged Oregonians to limit travel and called for those returning to the state or coming to visit to first undergo a voluntary 14-day quarantine." />
    <meta property="twitter:description" content="As the coronavirus spreads rapidly in Oregon, Gov. Kate Brown on Friday urged Oregonians to limit travel and called for those returning to the state or coming to visit to first undergo a voluntary 14-day quarantine." />
    <link rel="canonical" href="https://www.malheurenterprise.com/posts/7885" />
    <meta property="og:url" content="https://www.malheurenterprise.com/posts/7885" />
    <meta property="twitter:url" content="https://www.malheurenterprise.com/posts/7885" />
    <meta property="og:image" content="https://mazama.imgix.net/malheurenterprise/images/4332/1589893845.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/malheurenterprise/images/4332/1589893845.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/malheurenterprise/images/4332/1589893845.jpg" />
    <meta name="article:published_time" content="2020-11-13T16:30:49Z" />
    <meta name="article:modified_time" content="2020-11-13T16:31:03Z" />
    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="kUzHLMosjcqk+SOizMYxD2h1RMmwIn80JBFW5vinkHoLi8wGoddgszNHX03TYAafVF8DutZuWq74bwe+9cihqg==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-91a2d598bcacf8aa917ac82c05c93bf8ccfcf88528e001ddce99f081b82c95ea.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-0eebc22b4c2cd76d5bc5f457c97f4189498ddc06ca4791475f28e5384de2ef60.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #3C8B86;
        --secondary-accent: #F6F3E6;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#3C8B86";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('M', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'malheurenterprise').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-M8BQZQM');</script>
    <!-- End Google Tag Manager -->

  </head>

  <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8BQZQM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>



	<li><a href="/">Home</a></li>
	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Sign In</a></li>
	<li><a href="/subscribe/simple">Digital Subscription</a></li>
	<li><a href="/store">Print Subscription</a></li>
	<li><a href="/archives">Archives</a></li>
	<li><a href="/about">About</a></li>
	<li><a href="/contact">Contact</a></li>
	<li class="menu-small">
		<a href="/donate">Make a Donation</a>
	</li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2020 Malheur Enterprise
	</li>
</ul>


<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<a class="nav-link nav-link-home" href="/users/sign_in">Log in</a>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	<a href="/" class="header">
	<div class="header-logo">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</div>
	<div class="header-tagline">
		The Voice of Malheur County
	</div>
</a>






<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles left.
			</div>
			<div class="skybox-summary">
				Enter your details to start free trial. <a href="/users/sign_in" data-event-name="Clicked Sign In from Skybox on Article page">Sign in</a>
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="VNLITmke5/ucGeTqPffo4YmuzaT3lgMGI1S2ghMM8fDOFcNkAuUKggunmAUiUd9xtYSK15HaJpz/KufaHmPAIA==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1605305922"><style media="screen">.topic_1605305922 {display:none;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login with email
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe to website
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift a subscription
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">


	<div class="article-kicker">
	  <span class="post-paywall-label">Free</span> COVID IN MALHEUR COUNTY
	</div>
	<h1 class="article-headline">
	  BREAKING NEWS: Oregon, Washington, California urge travelers to quarantine
	</h1>

	<div class="article-summary">
	  As the coronavirus spreads rapidly in Oregon, Gov. Kate Brown on Friday urged Oregonians to limit travel and called for those returning to the state or coming to visit to first undergo a voluntary 14-day quarantine.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Les Zaitz - The Enterprise
	  </div>
	  <div class="article-time">
	  	November 13, 2020 at 9:30am
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=BREAKING NEWS: Oregon, Washington, California urge travelers to quarantine https://www.malheurenterprise.com/posts/7885" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=BREAKING NEWS: Oregon, Washington, California urge travelers to quarantine&amp;u=https://www.malheurenterprise.com/posts/7885" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#18276b6d7a727d7b6c255a4a5d595351565f38565d4f4b2238576a7d7f777634384f796b7071767f6c777634385b7974717e776a767179386d6a7f7d386c6a796e7d747d6a6b386c7738696d796a79766c71767d387e6a777538557974707d6d6a385d766c7d6a686a716b7d383e797568237a777c6125706c6c686b2237376f6f6f36757974707d6d6a7d766c7d6a686a716b7d367b77753768776b6c6b372f20202d">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>



<style>
	.skybox {
		display: none;
	}
</style>


	<div class="article-body">
			<p><img src="https://mazama.imgix.net/malheurenterprise/images/4332/1589893845.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>Gov. Kate Brown in her Portland office (Amanda Loman/Salem Reporter/FILE)</strong></p><p></p><p><strong><em>[ NOTE: The Enterprise is providing free access to this important coverage as a community service. Help us do so: </em></strong><a href="https://www.malheurenterprise.com/subscribe/pay?action=simple&amp;controller=subscribe"><strong><em>SUBSCRIBE</em></strong></a><strong><em>. ]</em></strong></p><p>SALEM – Travelers are being asked to quarantine themselves for 14 days when returning to Oregon or coming to visit under an advisory issued Friday morning by Gov. Kate Brown.</p><p>The advisory was done in concert with the governors of California and Washington as Covid continues to spread rapidly. Idaho was not included.</p><p>“If you do not need to travel, you shouldn’t,” Brown said in a statement. “This will be hard, especially with Thanksgiving around the corner. But the best way to keep your family safe is to stay close to home.”</p><p>The governor scheduled a 1 p.m. MT news conference Friday to address additional restrictions. Oregon on posted a record number of new Covid cases, surpassing 1,000 in a single day. Malheur County on Thursday posted a total of 40 new cases in two days as a downward dip locally has been reversed.</p><p>The travel advisory applies only to “non-essential” travel.</p><p>Brown’s statement defined “essential travel as travel for work and study, critical infrastructure support, economic services and supply chains, health, immediate medical care and safety and security.”</p><p>“Persons arriving in Oregon from other states or Oregonians returning from other states or countries could increase the risk” of spreading the virus, Brown said.</p><p>This story will be updated.</p><p></p>

			<div class="post-footer-promo"><p><strong>What guides our journalism at the Enterprise - <a href="https://www.malheurenterprise.com/principles" rel="nofollow" target="_blank">read our principles</a>.</strong></p>
</div>
	</div>

	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p><span>You can be a backer too</span>, and keep alive a powerful community asset — strong, independent and accurate news.</p>

				<p>We do this with a small staff, locally funded and locally managed. We hold local government officials accountable for how they use their power and your money. We tell about people who are successes — in community life, in business, in public service. We give you stories that keep you well connected to the place you call home, in a way no other news organization does.</p>

				<p>But as you’ve likely heard, the media world is in an upset. The traditional ways of funding news are eroding. Across the country, news organizations are cutting back and laying off staff. We want to go the other way — to build, to do more.</p>

				<p>Your support now ensures we continue pursuing the vital news of the community. A paid subscription is one way. If a regular subscription doesn’t suit your needs for now, support us with a donation. We promise every dollar given will go to the cost of gathering news — every single dollar.</p>

				<p><span>Support us today and join the movement</span> that says the loss of local news is an unacceptable loss for the community. A digital subscription is just $5 a month.</p>

				<div class="button">Subscribe now</div>
			</a>

		<aside class="ads">

		
		<div class="marketplace-outer">
			<div class="marketplace">
				<div class="swiper-wrapper">
					
				</div>
			</div>
		</div>
		
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		  var marketplace = new Swiper('.marketplace', {
		  	slideClass: 'marketplace-slide',
		    slidesPerView: 'auto',
		    spaceBetween: 30,
		    CSSWidthAndHeight: true,
		  });
		</script>

		
		</aside>

		<script>
			$(".article-body p").each(function(i){

				if (i == 8) {
					$('.ads').insertAfter(this);
				}

			});
		</script>

	</div>


		<div class="post-inline-promo">
			<p><strong>[Unmatched local reporting - <a href="https://www.malheurenterprise.com/subscribe/pay" rel="nofollow" target="_blank">subscribe today</a>]</strong></p>

		</div>

		<script>
			$(".article-body p").each(function(p){
				if (p == 4) {
					$('.post-inline-promo').insertAfter(this);
				}
			});
		</script>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

		var identify = new amplitude.Identify().add('stories_read', 1);
		amplitude.getInstance().identify(identify);

	</script>


</article>

    </div>

    <script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-100714107-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-4', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'malheurenterprise'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview');
    </script>
  </body>
</html>
