<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    Mazama — an Oregon company

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>A House divided as Republicans take a walk, stalling legislative action | Malheur Enterprise | The Voice of Malheur County</title>
    <link rel="alternate" type="application/rss+xml" title="Malheur Enterprise" href="/feed?format=rss" />
    <meta property="og:type" content="article" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Malheur Enterprise" />
    <meta property="og:title" content="A House divided as Republicans take a walk, stalling legislative action | Malheur Enterprise" />
    <meta property="twitter:title" content="A House divided as Republicans take a walk, stalling legislative action | Malheur Enterprise" />
    <meta name="description" content="Republicans in the Oregon House took the night off from a floor session Tuesday, making a public point about their unhappiness. They said they want more time, while staffers must drone on by the hour reading legislation aloud. State Rep. Cheri Helt of Bend was the lone Republican to take the floor." />
    <meta property="og:description" content="Republicans in the Oregon House took the night off from a floor session Tuesday, making a public point about their unhappiness. They said they want more time, while staffers must drone on by the hour reading legislation aloud. State Rep. Cheri Helt of Bend was the lone Republican to take the floor." />
    <meta property="twitter:description" content="Republicans in the Oregon House took the night off from a floor session Tuesday, making a public point about their unhappiness. They said they want more time, while staffers must drone on by the hour reading legislation aloud. State Rep. Cheri Helt of Bend was the lone Republican to take the floor." />
    <link rel="canonical" href="https://www.malheurenterprise.com/posts/6761" />
    <meta property="og:url" content="https://www.malheurenterprise.com/posts/6761" />
    <meta property="twitter:url" content="https://www.malheurenterprise.com/posts/6761" />
    <meta property="og:image" content="https://mazama.imgix.net/salemreporter/images/3385/1582080489.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/salemreporter/images/3385/1582080489.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/salemreporter/images/3385/1582080489.jpg" />
    <meta name="article:published_time" content="2020-02-19T03:52:23Z" />
    <meta name="article:modified_time" content="2020-02-19T03:53:12Z" />
    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="manifest" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/site-443a0cd04988e4bf648881893669c9ac37d12da86047dc590e89aee82db13f2c.webmanifest">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="pyoCMObgZk0F17/HxUeptFzZv5w2lqRqQA6kV1Ivofud3MtGoeU86WDhrcgDdxLagLDwAumcuqTTgr5mUL7wrg==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://checkout.stripe.com/checkout.js"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-73200bef1e67b2cb1ebd5a691d476ef11084d279d9846467db0d5e2718468cb4.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-d8b1d3d973f696591f7306b4783ed5c73e20c7768b09cb533079b82751b33fa8.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #3C8B86;
        --secondary-accent: #F6F3E6;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#3C8B86";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('M', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'malheurenterprise').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>
    

  </head>

  <body>


  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>


	<li><a href="/">Home</a></li>
	<li><a href="/subscribe/simple">Subscribe</a></li>
	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Sign In</a></li>
	<li><a href="/store">Store</a></li>
	<li><a href="/about">About</a></li>
	<li><a href="/contact">Contact</a></li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2020 Malheur Enterprise
	</li>
</ul>


<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<a class="nav-link nav-link-home" href="/users/sign_in">Log in</a>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	<a href="/" class="header">
	<div class="header-logo">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</div>
	<div class="header-tagline">
		The Voice of Malheur County
	</div>
</a>






<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles left.
			</div>
			<div class="skybox-summary">
				Enter your details to start free trial. <a href="/users/sign_in" data-event-name="Clicked Sign In from Skybox on Article page">Sign in</a>
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="aD36nI040bthaZu4b0T0iNUAUWld3nLgVsdW96OlZ8FSyzPqyj2LHwRfibepdE/mCWke94LUbC7FS0zGoTQ2lA==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1582102322"><style media="screen">.topic_1582102322 {display:none;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login 
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe now
	</a>
	<a class="skybox-nav-item" href="/donate" data-event-name="Clicked Donate button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-sun"><circle cx="12" cy="12" r="5"></circle><line x1="12" y1="1" x2="12" y2="3"></line><line x1="12" y1="21" x2="12" y2="23"></line><line x1="4.22" y1="4.22" x2="5.64" y2="5.64"></line><line x1="18.36" y1="18.36" x2="19.78" y2="19.78"></line><line x1="1" y1="12" x2="3" y2="12"></line><line x1="21" y1="12" x2="23" y2="12"></line><line x1="4.22" y1="19.78" x2="5.64" y2="18.36"></line><line x1="18.36" y1="5.64" x2="19.78" y2="4.22"></line></svg> Donate 
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift the news
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">

	<div class="article-kicker">
	  OREGON LEGISLATURE
	</div>
	<h1 class="article-headline">
	  A House divided as Republicans take a walk, stalling legislative action
	</h1>

	<div class="article-summary">
	  Republicans in the Oregon House took the night off from a floor session Tuesday, making a public point about their unhappiness. They said they want more time, while staffers must drone on by the hour reading legislation aloud. State Rep. Cheri Helt of Bend was the lone Republican to take the floor.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Claire Withycombe, Jake Thomas and Sam Stites - Oregon Capital Bureau
	  </div>
	  <div class="article-time">
	  	February 18, 2020 at 8:52pm
	  </div>
	</div>



<div class="social-buttons">

  <a class="twitter-share" href="https://twitter.com/intent/tweet?text=A House divided as Republicans take a walk, stalling legislative action https://www.malheurenterprise.com/posts/6761" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=A House divided as Republicans take a walk, stalling legislative action&amp;u=https://www.malheurenterprise.com/posts/6761" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="/cdn-cgi/l/email-protection#d3eca0a6b1b9b6b0a7ee92f39bbca6a0b6f3b7baa5bab7b6b7f3b2a0f381b6a3a6b1bfbab0b2bda0f3a7b2b8b6f3b2f3a4b2bfb8fff3a0a7b2bfbfbabdb4f3bfb6b4baa0bfb2a7baa5b6f3b2b0a7babcbdf3b5a1bcbef39eb2bfbbb6a6a1f396bda7b6a1a3a1baa0b6f3f5b2bea3e8b1bcb7aaeebba7a7a3a0e9fcfca4a4a4fdbeb2bfbbb6a6a1b6bda7b6a1a3a1baa0b6fdb0bcbefca3bca0a7a0fce5e4e5e2">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>





	<div class="article-body">
			<p><img src="https://mazama.imgix.net/salemreporter/images/3385/1582080489.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"></p><p><strong><em>Republicans in the Oregon House stayed away during a Tuesday evening floor action, insisting the 35-day legislative session was moving too fast. (Sam Stites/Oregon Capital Bureau)</em></strong></p><p>SALEM — Republican legislators on Tuesday put the brakes on the Oregon Legislature, disrupting an evening session of the House by leaving in protest because they said their members needed more time to consider contentious bills.</p><p>The House needs two-thirds of its 60 members to take votes. With its current political makeup, that means at least two Republicans must show up with Democrats to have a legal quorum.</p><p>Just one — Rep. Cheri Helt, R-Bend — showed up for the floor work.</p><p>Starting at 6 p.m., House Democrats milled about on the floor and chatted while waiting for enough other lawmakers to show up. They formed occasional huddles on the floor and in the sidebar. Rep. David Gomberg, D-Otis, at one point could be heard plunking out some notes on a piano that’s on the floor for musical performances. </p><p>An hour in, when it was clear that there would not be enough lawmakers to constitute a quorum, House Speaker Tina Kotek, D-Portland, issued retribution by gavel: she discharged Rep. Greg Smith, R-Heppner, from chairing a budget sub-committee, assigning Democrat Pam Marsh of Ashland, in his stead.</p><p>“Being a chair comes with an extra set of responsibilities and expectations,” Kotek said in a statement. “Not only did Rep. Smith not come to work tonight, he didn’t submit an excuse for his absence."</p><p>After adjournment, House Democratic Leader Barbara Smith Warner of Portland, described Republicans’ absence as “the politics of obstruction.”</p><p>“Those members who refuse to show up for work tonight and do their job are saying to a large majority of Oregonians: your voice doesn’t matter and your vote doesn’t matter,” Smith Warner said in a statement. “Oregonians deserve much better.”</p><p>Tuesday afternoon, House Republican Leader Christine Drazan, who took over the 22-member caucus in September, was opaque about the idea that Republicans are denying a quorum.</p><p>“We need to take time to look at these issues and give them our full consideration,” Drazan said. “So it's not about denying quorum, but it absolutely is about setting a pace inside the building that allows for us to give all of these really big ideas in the short session their due<em>.”</em></p><p>Drazan’s announcement came a day after Kotek said Monday that the House would be holding more hearings, in response to Republicans’ concerns, on a much-discussed proposal to cap the state’s greenhouse gas emissions.</p><p>The proposal, known as cap and trade, is the main course on the political menu this session, and it’s an issue that riles many Republicans — and moderate Democrats.</p><p>In a written statement Tuesday, Kotek said Drazan notified her of the Republican caucus’ intention to not attend this evening’s session. </p><p>But Kotek pointed out that she has obliged Republican insistence that each bill be read in its entirety, a tedious process that by late Tuesday afternoon had consumed nearly four hours of a House session. </p><p>Kotek said that’s one reason she had scheduled an evening floor session for Tuesday.</p><p>“Our deadlines require that we move bills that have passed out of policy committees off the House floor by Thursday,” Kotek said. “If the House Republican Caucus wants to continue reading bills tonight, that alone will require nearly three hours on the floor.”</p><p>Republicans in the House have been refusing to suspend rules that require clerks to read the bills aloud line by line. It’s a tactic the minority party can use to slow down the legislative process.</p><p>Drazan addressed the reason for that tactic in a news conference Tuesday afternoon.</p><p>“I'm not looking to save time,” Drazan said. “I'm not looking to consolidate anything. I'm looking to set a pace that is a pace that allows for engagement. And so reading bills helps set a slower pace<em>.”</em></p><p>Kotek noted legislation scheduled to be considered Tuesday evening had bipartisan support, including a 53-page bill that adopting the federal Indian Child Welfare Act into state law.</p><p>Helt, the lone Republican on the floor Tuesday night, declined an interview request after the floor session, but issued a statement:</p><p>“My attendance tonight was my way of protesting the failure of the majority party to respect the legitimate concerns of my Republican colleagues,” Helt said. “I hope tomorrow we will work together with greater respect for the legislative process and respecting opposing points of view.”</p><p>The increasingly tense political machinations under the Capitol dome hold the prospect of gumming up the works as lawmakers approach the halfway point of the 35-day session, and as Senate Republicans grow closer to repeating their 2019 performance: two “walkouts” that ultimately killed three policies they opposed.</p><p>Staying away from the evening session was intended, Drazan said, to “provide more space and more opportunity for our members to digest the amendments that are coming through committees, to make sure that between all of the scheduled consideration of legislation to really allow for thorough vetting of these ideas.”</p><p>“We will be there bright and early tomorrow, you know, smile on our face, ready to get back to work.<em>”</em></p><p>By contrast, Sen. Herman Baertschiger Jr., who leads the minority Republicans in the Senate, has issued regular confrontational statements aimed at Democrats.</p><p>On Monday, it was an exhortation to Senate President Peter Courtney to work on the state budget before taking on more controversial priorities. On Tuesday, he railed against what he called a “deception” by Gov. Kate Brown for supporting the removal of four dams on the Snake River.</p><p>“If cap and trade were really about reducing carbon emissions, the governor would not be taking an opposing position to that goal by seeking to get rid of four of the Snake River dams, which provide sustainable energy for Oregonians and reduce carbon,” Baertschiger said in a statement. “Cap and trade is not about the environment. It’s about money.” </p><p></p><p></p>

	</div>


	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p><span>You can be a backer too</span>, and keep alive a powerful community asset — strong, independent and accurate news.</p>

				<p>We do this with a small staff, locally funded and locally managed. We hold local government officials accountable for how they use their power and your money. We tell about people who are successes — in community life, in business, in public service. We give you stories that keep you well connected to the place you call home, in a way no other news organization does.</p>

				<p>But as you’ve likely heard, the media world is in an upset. The traditional ways of funding news are eroding. Across the country, news organizations are cutting back and laying off staff. We want to go the other way — to build, to do more.</p>

				<p>Your support now ensures we continue pursuing the vital news of the community. A paid subscription is one way. If a regular subscription doesn’t suit your needs for now, support us with a donation. We promise every dollar given will go to the cost of gathering news — every single dollar.</p>

				<p><span>Support us today and join the movement</span> that says the loss of local news is an unacceptable loss for the community. A digital subscription is just $5 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


		<aside class="ads">
		<div class="marketplace-outer">
			<div class="marketplace">
				<div class="swiper-wrapper">
						<a href="https://www.treasurevalleysteel.com" rel="nofollow" class="marketplace-slide">
		<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/malheurenterprise/images/11/1519760255.jpg?w=240)">
		</div>
		<div class="marketplace-headline">
			Treasure Valley Steel: Quality Steel Roofing &amp; Siding 
		</div>
		<div class="marketplace-subhead">
			treasurevalleysteel.com
		</div>
	</a>
	<a href="http://www.shopparmafurniture.com" rel="nofollow" class="marketplace-slide">
		<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/malheurenterprise/images/10/1519759552.jpg?w=240)">
		</div>
		<div class="marketplace-headline">
			Parma Furniture: A great selection of the finest furniture
		</div>
		<div class="marketplace-subhead">
			shopparmafurniture.com
		</div>
	</a>
	<a href="http://sagebrushsaloon.com/" rel="nofollow" class="marketplace-slide">
		<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/malheurenterprise/images/3817/1576702864.jpg?w=240)">
		</div>
		<div class="marketplace-headline">
			197 A Street in Vale, OR 541-473-4068
		</div>
		<div class="marketplace-subhead">
			sagebrushsaloon.com
		</div>
	</a>

				</div>
			</div>
		</div>

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		  var marketplace = new Swiper('.marketplace', {
		  	slideClass: 'marketplace-slide',
		    slidesPerView: 'auto',
		    spaceBetween: 30,
		    CSSWidthAndHeight: true,
		  });
		</script>
		</aside>

		<script>
			$(".article-body p").each(function(i){

				if (i == 8) {
					$('.ads').insertAfter(this);
				}

			});
		</script>

	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

		var identify = new amplitude.Identify().add('stories_read', 1);
		amplitude.getInstance().identify(identify);

	</script>


</article>

    </div>

    <script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-100714107-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-4', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'malheurenterprise'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview');
    </script>
  </body>
</html>
