<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    Mazama — an Oregon company

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Petitioners promoting measure to limit self-checkout get nod from Oregon Supreme Court | Malheur Enterprise | The Voice of Malheur County</title>
    <link rel="alternate" type="application/rss+xml" title="Malheur Enterprise" href="/feed?format=rss" />
    <meta property="og:type" content="article" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Malheur Enterprise" />
    <meta property="og:title" content="Petitioners promoting measure to limit self-checkout get nod from Oregon Supreme Court | Malheur Enterprise" />
    <meta property="twitter:title" content="Petitioners promoting measure to limit self-checkout get nod from Oregon Supreme Court | Malheur Enterprise" />
    <meta name="description" content="A labor-backed measure to cap self-checkout stands to two per store is a step closer to going to voters. " />
    <meta property="og:description" content="A labor-backed measure to cap self-checkout stands to two per store is a step closer to going to voters. " />
    <meta property="twitter:description" content="A labor-backed measure to cap self-checkout stands to two per store is a step closer to going to voters. " />
    <link rel="canonical" href="https://www.malheurenterprise.com/posts/6633" />
    <meta property="og:url" content="https://www.malheurenterprise.com/posts/6633" />
    <meta property="twitter:url" content="https://www.malheurenterprise.com/posts/6633" />
    <meta property="og:image" content="https://mazama.imgix.net/salemreporter/images/3209/1579806225.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/salemreporter/images/3209/1579806225.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/salemreporter/images/3209/1579806225.jpg" />
    <meta name="article:published_time" content="2020-01-23T22:07:44Z" />
    <meta name="article:modified_time" content="2020-01-23T22:08:04Z" />
    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="manifest" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/site-443a0cd04988e4bf648881893669c9ac37d12da86047dc590e89aee82db13f2c.webmanifest">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="JAYgnGPFxTrVXD8jZaxzF+/V8eCHGSANV8mhUr1JzgtQmJk6hrUz1vfoduOAs8qOPMtbPmmVu8CUZaAe0iad4Q==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://checkout.stripe.com/checkout.js"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-73200bef1e67b2cb1ebd5a691d476ef11084d279d9846467db0d5e2718468cb4.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-d8b1d3d973f696591f7306b4783ed5c73e20c7768b09cb533079b82751b33fa8.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #3C8B86;
        --secondary-accent: #F6F3E6;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#3C8B86";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('M', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'malheurenterprise').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>
    

  </head>

  <body>


  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>


	<li><a href="/">Home</a></li>
	<li><a href="/subscribe/simple">Subscribe</a></li>
	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Sign In</a></li>
	<li><a href="/store">Store</a></li>
	<li><a href="/about">About</a></li>
	<li><a href="/contact">Contact</a></li>
	<li class="menu-small">
		<a href="/gift">Give a Gift Subscription</a>
	</li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/advertise">Advertise With Us</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2020 Malheur Enterprise
	</li>
</ul>


<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<a class="nav-link nav-link-home" href="/users/sign_in">Log in</a>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	<a href="/" class="header">
	<div class="header-logo">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</div>
	<div class="header-tagline">
		The Voice of Malheur County
	</div>
</a>






<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles left.
			</div>
			<div class="skybox-summary">
				Enter your details to start free trial. <a href="/users/sign_in" data-event-name="Clicked Sign In from Skybox on Article page">Sign in</a>
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="7g1AEaL/OONK4kPtNn6CPdsPjkRGB1KquMx90Twhqjyak/m3R4/OD2hWCi3TYTukCBEkmqiLyWd7YHydU0751g==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1579849139"><style media="screen">.topic_1579849139 {position:absolute!important;height:1px;width:1px;overflow:hidden;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login 
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe now
	</a>
	<a class="skybox-nav-item" href="/donate" data-event-name="Clicked Donate button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-sun"><circle cx="12" cy="12" r="5"></circle><line x1="12" y1="1" x2="12" y2="3"></line><line x1="12" y1="21" x2="12" y2="23"></line><line x1="4.22" y1="4.22" x2="5.64" y2="5.64"></line><line x1="18.36" y1="18.36" x2="19.78" y2="19.78"></line><line x1="1" y1="12" x2="3" y2="12"></line><line x1="21" y1="12" x2="23" y2="12"></line><line x1="4.22" y1="19.78" x2="5.64" y2="18.36"></line><line x1="18.36" y1="5.64" x2="19.78" y2="4.22"></line></svg> Donate 
	</a>
	<a class="skybox-nav-item" href="/gift" data-event-name="Clicked gift button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Gift the news
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">

	<div class="article-kicker">
	  OREGON POLITICS
	</div>
	<h1 class="article-headline">
	  Petitioners promoting measure to limit self-checkout get nod from Oregon Supreme Court
	</h1>

	<div class="article-summary">
	  A labor-backed measure to cap self-checkout stands to two per store is a step closer to going to voters. 
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Claire Withycombe - Oregon Capital Bureau	
	  </div> 
	  <div class="article-time">
	  	January 23, 2020 at 3:07pm
	  </div>
	</div>


<div class="social-buttons">

  <a class="twitter-share" href="http://twitter.com/intent/tweet?text=Petitioners promoting measure to limit self-checkout get nod from Oregon Supreme Court https://www.malheurenterprise.com/posts/6633" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Petitioners promoting measure to limit self-checkout get nod from Oregon Supreme Court&amp;u=https://www.malheurenterprise.com/posts/6633" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="mailto:?subject=Petitioners promoting measure to limit self-checkout get nod from Oregon Supreme Court from Malheur Enterprise &amp;body=https://www.malheurenterprise.com/posts/6633">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>




	<div class="article-body">
			<p><img src="https://mazama.imgix.net/salemreporter/images/3209/1579806225.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"><strong>(Courtesy/Creative Commons)</strong></p><p>SALEM — Are they an annoyance? A convenience? Do they destroy jobs?</p><p>A federation of Oregon workers wants voters to issue a verdict on the self-checkout kiosks becoming more prevalent at grocery stores.</p><p>A petition to limit each grocery store to two of the checkout kiosks can soon move forward to signature gathering. On Friday, the Oregon Supreme Court certified the attorney general’s description of the proposed measure. </p><p>Sandra McDonough, president and CEO of lobby group Oregon Business &amp; Industry, challenged Attorney General Ellen Rosenblum’s description of the proposed measure, asking the Supreme Court to review it. </p><p>Backers need 112,020 signatures to get to voters’ ballots in November.</p><p>Filed in July, Initiative Petition 41 is backed by the Oregon AFL-CIO, a coalition of labor groups representing about 300,000 Oregon workers. </p><p>“We have been consistently concerned about the impacts of technology and automation on the livelihoods of working people, especially when they have no voice in how technology is used in their workplaces,” said Graham Trainor, president of the Oregon AFL-CIO, in a statement. “You can see expansion of self-checkout machines in stores across the country and in Oregon.”</p><p>He said jobs are lost as a result.</p><p>The AFL-CIO contends self-checkout kiosks make customers feel socially isolated, particularly elderly people, and that the kiosks let stores rely more on part-time workers and leaves workers “feeling devalued.” They also claim self-checkout stands make it easier for minors to buy alcohol and for people to steal from stores.</p><p>Joe Gilliam, president of the Northwest Grocery Association, an industry group, scoffed at the labor group’s claims, calling the proposed measure “a bit perplexing and very misguided.”</p><p>“Today’s customer wants convenience and less hassle when shopping,” Gilliam wrote in an email to The Oregon Capital Bureau. “This is evident in the growth of online shopping for local pick-up and home delivery. This measure is tone deaf to what the public is demanding in the marketplace.”</p><p>He said that self-checkout lets customers check out more quickly and privately. He said presuming that self-checkout machines would replace workers is “simply untrue.”</p><p>“Employees are our lifeblood and provide key services that no machine can duplicate,” Gilliam said. </p><p>The measure would give the state Bureau of Labor and Industries enforcement power and let it issue penalties for stores that provide too many self-service stations.</p><p>In court documents, McDonough argued the proposed restriction would have a “substantial impact” on retailers and shoppers. </p><p>She argued that the ballot title wasn’t clear that “virtually all Oregonians” could sue grocery stores that have more than two self-checkout kiosks.</p><p>“The ballot title process, which we were just in, is about making sure, if the measure actually gets on the ballot, that the words that describe it accurately reflect what the measure’s going to do,” said McDonough in an interview Wednesday. “…And we’re going to wait to see if it makes it on ballot. And if it does, then we’ll assess what we’re going to do about it. But from our perspective, this is really about what consumers want.”</p><p>Evan Christopher, a lawyer for Gilliam, echoed similar concerns about potential lawsuits in a letter to the Secretary of State Elections Division last fall.</p><p>“Voters must be informed that (the initiative petition) permits every employee who complains about a self-checkout and is later terminated or demoted or given a different work schedule to call his or her employer into court on a claim of retaliation,” Christopher wrote. “Every customer who files a complaint about a self-checkout machine and is later asked to leave the same store — for whatever reason — would have the same claim.”</p><p><strong><em>Reporter Claire Withycombe: cwithycombe@eomediagroup.com or 971-304-4148.</em></strong></p>

	</div>


	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p><span>You can be a backer too</span>, and keep alive a powerful community asset — strong, independent and accurate news.</p>

				<p>We do this with a small staff, locally funded and locally managed. We hold local government officials accountable for how they use their power and your money. We tell about people who are successes — in community life, in business, in public service. We give you stories that keep you well connected to the place you call home, in a way no other news organization does.</p>

				<p>But as you’ve likely heard, the media world is in an upset. The traditional ways of funding news are eroding. Across the country, news organizations are cutting back and laying off staff. We want to go the other way — to build, to do more.</p>

				<p>Your support now ensures we continue pursuing the vital news of the community. A paid subscription is one way. If a regular subscription doesn’t suit your needs for now, support us with a donation. We promise every dollar given will go to the cost of gathering news — every single dollar.</p>

				<p><span>Support us today and join the movement</span> that says the loss of local news is an unacceptable loss for the community. A digital subscription is just $5 a month.</p>

				<div class="button">Subscribe now</div>
			</a>


		<div class="article-sponsors">
			
		</div>

		<script>
			$(".article-body p").each(function(i){

				if (i == 10) {
					$('.article-sponsors').insertAfter(this);
				}

			});
		</script>

	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

		var identify = new amplitude.Identify().add('stories_read', 1);
		amplitude.getInstance().identify(identify);

	</script>


</article>


<div class="marketplace-outer">
	<div class="marketplace">
		<div class="swiper-wrapper">

				<a href="/impression/139?uuid=3003ab9d8148b1d561aa7c0018376a59" rel="nofollow" class="marketplace-slide">

					<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/malheurenterprise/images/3727/1575918003.jpg?w=240)">
					</div>
					<div class="marketplace-headline">

						Five-Star Healthcare
					</div>
					<div class="marketplace-subhead">
						saintalphonsus.org
					</div>

				</a>
			

				<a href="/impression/131?uuid=491db4f5b324d9d3ca46e63dc56665dc" rel="nofollow" class="marketplace-slide">

					<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/malheurenterprise/images/2961/1567013160.jpg?w=240)">
					</div>
					<div class="marketplace-headline">

						Welcome Jo Buhr Cote, DNP: Accepting Walk-ins &amp; new patient appointments
					</div>
					<div class="marketplace-subhead">
						healthcarewithheartllc.com
					</div>

				</a>
			

				<a href="/impression/12?uuid=bc0c0d487e9c3529b6c056ae0ba033f4" rel="nofollow" class="marketplace-slide">

					<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/malheurenterprise/images/14/1519763095.jpg?w=240)">
					</div>
					<div class="marketplace-headline">

						Malheur Drug: Your trusted pharmacy &amp; drugstore
					</div>
					<div class="marketplace-subhead">
						mygnp.com
					</div>

				</a>
			
		</div>
	</div> 
</div>

<script>
  var marketplace = new Swiper('.marketplace', {
  	slideClass: 'marketplace-slide',
    slidesPerView: 'auto',
    spaceBetween: 30,
    CSSWidthAndHeight: true,
  });
</script>



<div class="article-recent">

	<a href="/posts/6620/dental-team-hits-the-road-to-save-teeth-across-malheur-county" class="post post-6620 post-pinned" data-published-at="2020-01-23 15:30:00 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/3929/1579623537.jpg?w=360&amp;h=360&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">COMMUNITY NEWS</span> <span class="post-time">January 23</span>
		  <div class="post-headline">Dental team hits the road to save teeth across Malheur County</div>
		  <div class="post-summary">The special van will be in Vale on Friday, Jan. 24. The Mobile Access Care unit, a dental bus run by Valley Family Health Care, parks in Vale every third Wednesday of the month for cleanings and every fourth Friday for other procedures. The van travels throughout the valley to provide dental care on a sliding fee based on income. </div>
		</div>
	</a>
	<a href="/posts/6632/from-guns-to-wildfires-legislators-heading-to-salem-soon-to-push-changes" class="post post-6632 " data-published-at="2020-01-23 09:00:00 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/salemreporter/images/2860/1576018679.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">OREGON GOVERNMENT</span> <span class="post-time">January 23</span>
		  <div class="post-headline">From guns to wildfires, legislators heading to Salem soon to push changes</div>
		  <div class="post-summary">Some of Oregon&#39;s most daunting problems may get legislative fixes during month-long legislative session coming in February. Carbon policy likely to again heat up Capitol politics.</div>
		</div>
	</a>
	<a href="/posts/6621/repairs-nearly-done-at-diamond-back-restaurant-in-vale" class="post post-6621 " data-published-at="2020-01-23 08:00:00 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/3936/1579626376.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">VALE BUSINESS</span> <span class="post-time">January 23</span>
		  <div class="post-headline">Repairs nearly done at Diamond Back restaurant in Vale</div>
		  <div class="post-summary">The Diamond Back Grill in Vale has been closed since late November, when a broken drain pipe shut down the operation. The property owner said the repairs should be concluded by Feb. 1.  But the operators of the Diamond Back said the opening date is up in the air. </div>
		</div>
	</a>


</div>



    </div>

    <script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-100714107-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-4', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'malheurenterprise'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview');
    </script>
  </body>
</html>
