<!DOCTYPE html>
<html lang="en">
  <head>

    <!--

    Mazama — an Oregon company

    -->

    <link href="https://mazama.imgix.net" rel="dns-prefetch" />
    <link href="https://mazama.imgix.net" rel="preconnect" crossorigin>
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="dns-prefetch" />
    <link href="https://d3u95zqh6nlc4h.cloudfront.net" rel="preconnect" crossorigin>
    <meta charset="utf-8" />
    <meta http-equiv="x-ua-compatible" content="ie=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Top ratings roll in for Saint Alphonsus in Ontario  | Malheur Enterprise | The Voice of Malheur County</title>
    <link rel="alternate" type="application/rss+xml" title="Malheur Enterprise" href="/feed?format=rss" />
    <meta property="og:type" content="article" />
    <meta property="twitter:card" content="summary_large_image" />
    <meta property="og:site_name" content="Malheur Enterprise" />
    <meta property="og:title" content="Top ratings roll in for Saint Alphonsus in Ontario  | Malheur Enterprise" />
    <meta property="twitter:title" content="Top ratings roll in for Saint Alphonsus in Ontario  | Malheur Enterprise" />
    <meta name="description" content="Saint Alphonsus Medical Center Ontario received an “A” for hospital safety from Leapfrog Group, an independent watchdog organization. In December, the local care center was also selected as a five-star hospital by the federal Centers for Medicare/Medicaid Safety – one of only about 290 out of 4,500 hospitals nationwide garner the distinction." />
    <meta property="og:description" content="Saint Alphonsus Medical Center Ontario received an “A” for hospital safety from Leapfrog Group, an independent watchdog organization. In December, the local care center was also selected as a five-star hospital by the federal Centers for Medicare/Medicaid Safety – one of only about 290 out of 4,500 hospitals nationwide garner the distinction." />
    <meta property="twitter:description" content="Saint Alphonsus Medical Center Ontario received an “A” for hospital safety from Leapfrog Group, an independent watchdog organization. In December, the local care center was also selected as a five-star hospital by the federal Centers for Medicare/Medicaid Safety – one of only about 290 out of 4,500 hospitals nationwide garner the distinction." />
    <link rel="canonical" href="https://www.malheurenterprise.com/posts/6530" />
    <meta property="og:url" content="https://www.malheurenterprise.com/posts/6530" />
    <meta property="twitter:url" content="https://www.malheurenterprise.com/posts/6530" />
    <meta property="og:image" content="https://mazama.imgix.net/malheurenterprise/images/3858/1577746772.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:secure_url" content="https://mazama.imgix.net/malheurenterprise/images/3858/1577746772.jpg?fit=crop&w=1200&h=630" />
    <meta property="og:image:width" content="1200" />
    <meta property="og:image:height" content="630" />
    <meta property="twitter:image" content="https://mazama.imgix.net/malheurenterprise/images/3858/1577746772.jpg" />
    <meta name="article:published_time" content="2019-12-31T18:08:16Z" />
    <meta name="article:modified_time" content="2019-12-31T18:08:21Z" />
    <link rel="apple-touch-icon" sizes="180x180" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/apple-touch-icon-74dd7b0233017c3cd29e8436d4b4dae553eab9456ffbd50e1cb7ca668f7d1621.png">
    <link rel="manifest" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/site-443a0cd04988e4bf648881893669c9ac37d12da86047dc590e89aee82db13f2c.webmanifest">
    <link rel="mask-icon" href="https://d3u95zqh6nlc4h.cloudfront.net/safari-pinned-tab.svgt" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="jvdnZHVjTDeN8wNYLWZBZjLRggwXx1e/KKqH2+VGEMIMZGdli9GYOxM6Bv6g+d+pmTSgxdlJmhLd4YDsgAIiNQ==" />
    <script src="https://js.stripe.com/v3/"></script>
    <script src="https://checkout.stripe.com/checkout.js"></script>
    <script src="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-db3e61aee409a59531c2662ddc6f69d18f0b3d7b7a72399e2d5fb595b9a31d9e.js" data-turbolinks-track="reload"></script>
    <link rel="stylesheet" media="all" href="https://d3u95zqh6nlc4h.cloudfront.net/assets/application-75201dce2c0948ed0a8eb8b7f1125cf6df8700498bf6349ada3dfdf581d9169e.css" data-turbolinks-track="reload" />
    <style>
      :root {
        --accent: #3C8B86;
        --secondary-accent: #F6F3E6;
      }
    </style>
    <script>
      var canvas = document.createElement('canvas');
      canvas.width = 16;
      canvas.height = 16;
      var ctx = canvas.getContext('2d');
      ctx.fillStyle = "#3C8B86";
      ctx.fillRect(0, 0, 16, 16);
      ctx.fillStyle = '#FFFFFF';
      ctx.font = 'bold 12px -apple-system, BlinkMacSystemFont, sans-serif';
      ctx.textAlign = "center";
      ctx.fillText('M', 8, 12);
      var link = document.createElement('link');
      link.type = 'image/x-icon';
      link.rel = 'shortcut icon';
      link.href = canvas.toDataURL("image/x-icon");
      document.getElementsByTagName('head')[0].appendChild(link);
    </script>

    <script type="text/javascript">
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-4.4.0-min.gz.js"
      ;r.onload=function(){if(e.amplitude.runQueuedFunctions){
      e.amplitude.runQueuedFunctions()}else{
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init('6730b248e7e740cd1ced1d217031ef46', '', { includeReferrer: true });

      var setupUser = new amplitude.Identify().setOnce('publication', 'malheurenterprise').setOnce('sign_up_date', '').set('trial_mode', '').set('account_valid_until', '');

      amplitude.getInstance().identify(setupUser);

    </script>
    

  </head>

  <body>


  	<div class="container">
      <div class="menu-button">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-menu"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>
</div>

<ul class="menu">

	<div class="search-form">
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <input type="text" name="term" id="term" placeholder="Search" />

  <button name="button" type="submit" class="search-submit">
   <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-search"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>
</button>  
</form></div>


	<li><a href="/">Home</a></li>
	<li><a href="/advertise">Advertise</a></li>
	<li><a href="/store">Store</a></li>
	<li><a href="/about">About</a></li>
	<li><a href="/contact">Contact</a></li>
	<li><a href="/subscribe/simple">Subscribe</a></li>
	<li><a href="/subscribe">Free Trial</a></li>
	<li><a href="/users/sign_in">Sign In</a></li>
	<li class="menu-small">
		<a href="/principles">How Our Journalists Work</a>
	</li>
	<li class="menu-small">
		<a href="/benefits">Why Pay for News?</a>
	</li>
	<li class="menu-small">
		<a href="/terms">Privacy &amp; Terms</a>
	</li>
	<li class="menu-small">
		© 2019 Malheur Enterprise
	</li>
</ul>


<nav class="nav nav-transparent">
	<a class="nav-logo" href="/">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</a>
	<span class="nav-links" style="top: 16px;">
		<a class="nav-link nav-link-home" href="/users/sign_in">Log in</a>
		<a class="nav-link nav-button" href="/subscribe">Subscribe</a>
	</span>
</nav>

<script>
	$('.menu-button').click(function() {
	  $('.menu').toggleClass('menu-open');
	  // $('body').toggleClass('menu-locked');
	});

	var nav = document.querySelector('nav');
	var menu = document.querySelector('.menu');

	window.onscroll = (e)=>{
		if (window.scrollY < 150){
			nav.classList.remove('nav-fixed');
		} else {
			nav.classList.add('nav-fixed')
		}

		menu.classList.remove('menu-open');
	}

</script>

    	<a href="/" class="header">
	<div class="header-logo">
		<img alt="Malheur Enterprise" src="https://mazama.imgix.net/malheurenterprise/images/426/1527978650.png?w=1000">
	</div>
	<div class="header-tagline">
		The Voice of Malheur County
	</div>
</a>






<div class="skybox skybox-form skybox-trial">
	<div class="skybox-display">
			<div class="skybox-headline">
				You have 3 free articles left.
			</div>
			<div class="skybox-summary">
				Enter your details to start free trial. <a href="/users/sign_in" data-event-name="Clicked Sign In from Skybox on Article page">Sign in</a>
			</div>
		
	</div>
	<form action="/users" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="6J29I2vD4tSOqScu0HN1/tT7NbrvIuyLfyKhQUdzQLBqDr0ilXE22BBgIohd7Osxfx4XcyGsISaKaaZ2IjdyRw==" />
	  <input placeholder="you@email.com" id="registration_email" type="text" name="user[email]" />
	  <input placeholder="Password" id="registration_password" type="password" name="user[password]" />
	  <div class="topic_1577825114"><style media="screen">.topic_1577825114 {position:absolute!important;height:1px;width:1px;overflow:hidden;}</style><label for="topic">If you are a human, ignore this field</label><input type="text" name="topic" id="topic" autocomplete="off" tabindex="-1" /></div>
	  <input type="submit" name="commit" value="Sign up" id="registration_submit" class="skybox-registration-submit" data-event-name="Clicked Submit button on Sign Up form in Skybox" data-disable-with="Sign up" />
</form></div>

<div class="skybox-nav">
	<a class="skybox-nav-item" href="/users/sign_in" data-event-name="Clicked Sign In button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-lock"><rect x="3" y="11" width="18" height="11" rx="2" ry="2"></rect><path d="M7 11V7a5 5 0 0 1 10 0v4"></path></svg> Login 
	</a>
	<a class="skybox-nav-item" href="/subscribe/simple" data-event-name="Clicked Subscribe button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-thumbs-up"><path d="M14 9V5a3 3 0 0 0-3-3l-4 9v11h11.28a2 2 0 0 0 2-1.7l1.38-9a2 2 0 0 0-2-2.3zM7 22H4a2 2 0 0 1-2-2v-7a2 2 0 0 1 2-2h3"></path></svg> Subscribe
	</a>
	<a class="skybox-nav-item" href="/freetrial" data-event-name="Clicked Free Trial button in Skybox">
		<svg style="margin-top: -2px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-sun"><circle cx="12" cy="12" r="5"></circle><line x1="12" y1="1" x2="12" y2="3"></line><line x1="12" y1="21" x2="12" y2="23"></line><line x1="4.22" y1="4.22" x2="5.64" y2="5.64"></line><line x1="18.36" y1="18.36" x2="19.78" y2="19.78"></line><line x1="1" y1="12" x2="3" y2="12"></line><line x1="21" y1="12" x2="23" y2="12"></line><line x1="4.22" y1="19.78" x2="5.64" y2="18.36"></line><line x1="18.36" y1="5.64" x2="19.78" y2="4.22"></line></svg> Free Trial 
	</a>
	<a class="skybox-nav-item" href="/donate" data-event-name="Clicked Donate button in Skybox">
		<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-gift"><polyline points="20 12 20 22 4 22 4 12"></polyline><rect x="2" y="7" width="20" height="5"></rect><line x1="12" y1="22" x2="12" y2="7"></line><path d="M12 7H7.5a2.5 2.5 0 0 1 0-5C11 2 12 7 12 7z"></path><path d="M12 7h4.5a2.5 2.5 0 0 0 0-5C13 2 12 7 12 7z"></path></svg> Donate 
	</a>
</div>

<script>
	var delay = (function(){
	  var timer = 0;
	  return function(callback, ms){
	    clearTimeout (timer);
	    timer = setTimeout(callback, ms);
	  };
	})();

	$('#registration_email').keyup(function() {
		var email_address = $('#registration_email').val().replace(/\s/g, '').toLowerCase();
	    delay(function(){
	      amplitude.getInstance().logEvent("Tried to sign up for newsletter in Skybox", { 'attempted_email': email_address });
	    }, 1500 );
	});
</script>


<article class="article">

	<div class="article-kicker">
	  YOUR COMMUNITY
	</div>
	<h1 class="article-headline">
	  Top ratings roll in for Saint Alphonsus in Ontario 
	</h1>

	<div class="article-summary">
	  Saint Alphonsus Medical Center Ontario received an “A” for hospital safety from Leapfrog Group, an independent watchdog organization. In December, the local care center was also selected as a five-star hospital by the federal Centers for Medicare/Medicaid Safety – one of only about 290 out of 4,500 hospitals nationwide garner the distinction.
	</div>

	<div class="article-meta">
	  <div class="article-byline">
	  	By Pat Caldwell - The Enterprise	
	  </div> 
	  <div class="article-time">
	  	December 31, 2019 at 11:08am
	  </div>
	</div>


<div class="social-buttons">

  <a class="twitter-share" href="http://twitter.com/intent/tweet?text=Top ratings roll in for Saint Alphonsus in Ontario  https://www.malheurenterprise.com/posts/6530" onclick="window.open(this.href, 'twitterwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-twitter"><path d="M23 3a10.9 10.9 0 0 1-3.14 1.53 4.48 4.48 0 0 0-7.86 3v1A10.66 10.66 0 0 1 3 4s-4 9 5 13a11.64 11.64 0 0 1-7 2c9 5 20 0 20-11.5a4.5 4.5 0 0 0-.08-.83A7.72 7.72 0 0 0 23 3z"></path></svg>
  </a>

  <a class="facebook-share" href="https://www.facebook.com/sharer/sharer.php?text=Top ratings roll in for Saint Alphonsus in Ontario &amp;u=https://www.malheurenterprise.com/posts/6530" onclick="window.open(this.href, 'facebookwindow','left=20,top=20,width=600,height=300,toolbar=0,resizable=1'); return false;">
    <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-facebook"><path d="M18 2h-3a5 5 0 0 0-5 5v3H7v4h3v8h4v-8h3l1-4h-4V7a1 1 0 0 1 1-1h3z"></path></svg>
  </a>

  <a href="mailto:?subject=Top ratings roll in for Saint Alphonsus in Ontario  from Malheur Enterprise &amp;body=https://www.malheurenterprise.com/posts/6530">
   <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="#fff" stroke="#333333" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg>
  </a>

</div>




	<div class="article-body">
			<p><img src="https://mazama.imgix.net/malheurenterprise/images/3858/1577746772.jpg?w=650&amp;auto=format,enhance&amp;fm=pjpg"></p><p><strong><em>The daily “huddle” of nearly 30 department managers at Saint Alphonsus Medical Center Ontario is one of the crucial building blocks to the hospital’s recent high marks by national organizations regarding its care and operations. (The Enterprise/Pat Caldwell) </em></strong></p><p>ONTARIO – Excellence doesn’t come easy.</p><p>Just ask the staff at Saint Alphonsus Medical Center Ontario.</p><p>In the modern era where rural hospitals often struggle, the local care center recently achieved two major milestones.</p><p>In November, Saint Alphonsus Medical Center Ontario received an “A” from the Leapfrog Group’s hospital safety grade system. </p><p>The Leapfrog Group is an independent national watchdog organization that measures the performances of hospitals in categories such as medical error prevention, injuries, accidents and infections twice a year.</p><p>The November grade was the third time in a row the local hospital received high honors under the system. The “A” grade makes Saint Alphonsus Medical Center Ontario one of the safest care centers among 2,600 hospitals considered for the national recognition. </p><p>In December, the local care center was selected as a five-star hospital by the federal Centers for Medicare/Medicaid Safety. </p><p>The five-star rating is significant as only about 290 out of 4,500 hospitals nationwide garner the distinction and because this year was the first time Saint Alphonsus Medical Center Ontario was singled out for the high ranking.</p><p>The Centers for Medicare/Medicaid Safety assesses a hospital’s mortality rate, readmissions, patient experience and the effective use of medical imaging. </p><p>The dual honors are a tribute to the Saint Alphonsus Medical Center Ontario staff, said hospital spokesperson Claudia Weathermon Tester.</p><p>“We just really feel proud about our hospital,” said Weathermon Tester.</p><p>The two achievements are also the product of hard work, attention to detail and a focus on patients, said Jon Irving, quality care manager for the Ontario hospital.</p><p>“The three biggest things we really focus on are readmission rates, our infection rate and our patient satisfaction rates,” said Irving.</p><p>Each category is important for different reasons. For example, Irving said, a close study of readmission rates can indicate whether patients are receiving good care. </p><p>Irving said the hospital dedicates a nurse full time to monitor infection rates.</p><p>“If something pops up she is alerted daily,” said Irving.</p><p>The infections prevention nurse also reports to the state and the Centers for Disease Control and Prevention.</p><p>“We continually report on our infection rates and our readmission. If anything with that changes, we try to analyze down to the root cause,” said Irving.</p><p>At the core of the hospital’s success, said Irving, is a daily “huddle” that consists of 28 department managers plus three senior hospital leaders. </p><p> “We talk about any issue in the last 24 hours. Anything from problems with equipment to a patient complaint and we try to be transparent so everyone is aware of what is going on. We try to be as proactive as possible,” said Irving.</p><p>Irving said the accolades mean Saint Alphonsus is a first-class facility.</p><p>“It shows we really care about our patients and we really want to be the best. We are small but want to provide world-class care,” said Irving.</p><p>Weathermon Tester said the recognition may help change the perception that local residents must travel to a large urban area for quality care.</p><p>“That’s not true and we’ve shown it,” said Weathermon Tester.</p><p>Ken Hart, president of the Ontario hospital, said the dual recognition was possible because of the hospital’s dedicated staff. </p><p>“It is not easy. It is everybody in the organization really going in the same direction. I couldn’t be prouder of our staff,” said Hart. </p><p><strong>For the latest news, follow the Enterprise on </strong><a href="https://www.facebook.com/MalheurEnterprise/?ref=bookmarks"><strong>Facebook </strong></a><strong>and </strong><a href="https://twitter.com/MalheurNews"><strong>Twitter</strong></a><strong>.</strong></p><p><strong>SUBSCRIBE TO HELP PRODUCE VITAL REPORTING -- For $5 a month, you get breaking news alerts, emailed newsletters and around-the-clock access to our stories. We depend on subscribers to pay for in-depth, accurate news produced by a professional and highly trained staff. Help us grow and get better with your subscription. Sign up </strong><a href="https://www.malheurenterprise.com/subscribe/simple"><strong>HERE</strong></a><strong>.</strong></p>
	</div>


	<div class="article-footer">


			<a class="article-footer-promotion" href="/subscribe">
				<h2 style="margin-top: 0;">We are your reader-supported local news source. We survive in this era because subscribers are backing us.</h2>

				<p><span>You can be a backer too</span>, and keep alive a powerful community asset — strong, independent and accurate news.</p>

				<p>We do this with a small staff, locally funded and locally managed. We hold local government officials accountable for how they use their power and your money. We tell about people who are successes — in community life, in business, in public service. We give you stories that keep you well connected to the place you call home, in a way no other news organization does.</p>

				<p>But as you’ve likely heard, the media world is in an upset. The traditional ways of funding news are eroding. Across the country, news organizations are cutting back and laying off staff. We want to go the other way — to build, to do more.</p>

				<p>Your support now ensures we continue pursuing the vital news of the community. A paid subscription is one way. If a regular subscription doesn’t suit your needs for now, support us with a donation. We promise every dollar given will go to the cost of gathering news — every single dollar.</p>

				<p><span>Support us today and join the movement</span> that says the loss of local news is an unacceptable loss for the community. A digital subscription is just $5 a month.</p>

				<div class="button">Subscribe now</div>
			</a>



		<div class="article-sponsors">
			
		</div>

		<script>
			$(".article-body p").each(function(i){

				if (i == 4) {
					$('.article-sponsors').insertAfter(this);
				}

			});
		</script>

	</div>


	<script>

		$("p:has(img)").addClass("article-image");
		$(".article-body img + strong").addClass("article-caption");
		$("p:has(img) + p:has(strong)").addClass("article-caption");

		var identify = new amplitude.Identify().add('stories_read', 1);
		amplitude.getInstance().identify(identify);

	</script>


</article>


<div class="marketplace-outer">
	<div class="marketplace">
		<div class="swiper-wrapper">

				<a href="/impression/141?uuid=1085a8e693b0b2c8f976a3910b9818b4" rel="nofollow" class="marketplace-slide">

					<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/malheurenterprise/images/3851/1577743678.jpg?w=240)">
					</div>
					<div class="marketplace-headline">

						Estate Auction January 11
					</div>
					<div class="marketplace-subhead">
						facebook.com
					</div>

				</a>
			

				<a href="/impression/9?uuid=2fba0b9ac21682460e90c32cb81dcf2f" rel="nofollow" class="marketplace-slide">

					<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/malheurenterprise/images/11/1519760255.jpg?w=240)">
					</div>
					<div class="marketplace-headline">

						Treasure Valley Steel: Quality Steel Roofing &amp; Siding 
					</div>
					<div class="marketplace-subhead">
						treasurevalleysteel.com
					</div>

				</a>
			

				<a href="/impression/140?uuid=903eedf1560de5fb78a3b1e781f42e2b" rel="nofollow" class="marketplace-slide">

					<div class="marketplace-image" style="background-image: url(https://mazama.imgix.net/malheurenterprise/images/3817/1576702864.jpg?w=240)">
					</div>
					<div class="marketplace-headline">

						197 A Street in Vale, OR 541-473-4068
					</div>
					<div class="marketplace-subhead">
						sagebrushsaloon.com
					</div>

				</a>
			
		</div>
	</div> 
</div>

<script>
  var marketplace = new Swiper('.marketplace', {
  	slideClass: 'marketplace-slide',
    slidesPerView: 'auto',
    spaceBetween: 30,
    CSSWidthAndHeight: true,
  });
</script>



<div class="article-recent">

	<a href="/posts/6520/theyre-hiring-local-job-openings" class="post post-6520 " data-published-at="2019-12-31 13:00:00 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/122/1521652149.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">EMPLOYMENT</span> <span class="post-time">December 31</span>
		  <div class="post-headline">They&#39;re hiring - local job openings</div>
		  <div class="post-summary">Positions include General Ranch Hand, Student Program Coordinator, Head Librarian, Electrician </div>
		</div>
	</a>
	<a href="/posts/6532/vale-chamber-of-commerce-hosts-fireworks-show-for-new-years-eve" class="post post-6532 post-pinned" data-published-at="2019-12-31 10:03:46 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/3864/1577811251.jpg?w=360&amp;h=360&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">COMMUNITY NEWS</span> <span class="post-time">December 31</span>
		  <div class="post-headline">Vale Chamber of Commerce hosts fireworks show for New Year&#39;s Eve </div>
		  <div class="post-summary">The show starts at 7 p.m. and will last for about 20 minutes, weather permitting. The fireworks will be launched from Rhinehart Butte. Event organizer, Dwight Keller, said the show can be viewed from anywhere far away from streetlights and within four to five miles away from the butte. </div>
		</div>
	</a>
	<a href="/posts/6521/colorado-man-accused-of-ontario-stabbing-was-convicted-in-2017-assault" class="post post-6521 " data-published-at="2019-12-31 08:09:21 -0700">
			<div class="post-image" data-background="https://mazama.imgix.net/malheurenterprise/images/3835/1577035942.jpg?w=180&amp;h=180&auto=format,enhance&fm=pjpg&q=50&fit=crop">
			</div>
		<div class="post-display">
			<span class="post-kicker">MALHEUR COUNTY PUBLIC SAFETY</span> <span class="post-time">December 31</span>
		  <div class="post-headline">Colorado man accused of Ontario stabbing was convicted in 2017 assault</div>
		  <div class="post-summary">Nolan Strauss is being held in Malheur County Jail on charges related to the Dec. 21 knife attack of a man in Ontario. Court records show Strauss was convicted in 2018 of assaulting a police officer in Nebraska. </div>
		</div>
	</a>


</div>



    </div>

    <script>

      $("a, #registration_submit, .amplitude-trigger").click(function(){
        var event = $(this).data("event-name");
        amplitude.getInstance().logEvent(event);
      });

      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-101784027-1', 'auto');
      ga('create', 'UA-100714107-1', 'auto', {'name': 'PubProvided'});
      ga('create', 'UA-101784027-4', 'auto', {'name': 'MazamaProvided'});
      ga('send', 'pageview', {
        'dimension1': 'malheurenterprise'
      });
      ga('PubProvided.send', 'pageview');
      ga('MazamaProvided.send', 'pageview');
    </script>
  </body>
</html>
