<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.malheurenterprise.com/xmlrpc.php">
    <link rel="preload" as="font" href="https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/fonts/primenews.ttf" type="font/ttf" crossorigin>

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Betsy Johnson hired petition circulators from Craigslist to qualify for Oregon governor race - Malheur Enterprise</title>
	<link rel="canonical" href="https://www.malheurenterprise.com/2022/08/14/betsy-johnson-hired-petition-circulators-from-craigslist-to-qualify-for-oregon-governor-race/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Betsy Johnson hired petition circulators from Craigslist to qualify for Oregon governor race - Malheur Enterprise" />
	<meta property="og:description" content="Betsy Johnson has counted on her “Betsy Brigades,” groups of volunteers circulating petitions, to gather the nearly 24,000 signatures she needs as a nonaffiliated gubernatorial candidate to make it on the November ballot. But she also paid a Washington-based signature gathering firm more than $200,000 to collect signatures for her[Read More...]" />
	<meta property="og:url" content="https://www.malheurenterprise.com/2022/08/14/betsy-johnson-hired-petition-circulators-from-craigslist-to-qualify-for-oregon-governor-race/" />
	<meta property="og:site_name" content="Malheur Enterprise" />
	<meta property="article:published_time" content="2022-08-14T12:27:35+00:00" />
	<meta property="article:modified_time" content="2022-08-14T12:27:36+00:00" />
	<meta property="og:image" content="https://www.malheurenterprise.com/wp-content/uploads/2022/08/Betsy-Johnson-3-June-7-2022-1000x600-1.jpeg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="By Julia Shumway – Oregon Capital Chronicle" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="By Julia Shumway – Oregon Capital Chronicle" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malheur Enterprise &raquo; Feed" href="https://www.malheurenterprise.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malheurenterprise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.malheurenterprise.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='uap-automator-css-css'  href='https://www.malheurenterprise.com/wp-content/plugins/uncanny-automator/src/assets/legacy/css/automator.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/functions/wpzoom/assets/css/theme-utils.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C500%2C600%2C700%2C700i%2Citalic%7CWork+Sans%3Aregular%2C600%2C700&#038;display=swap&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-css'  href='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/style.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/css/media-queries.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-color-black-css'  href='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/styles/black.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.malheurenterprise.com/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletterglue_gutenberg-css'  href='https://www.malheurenterprise.com/wp-content/plugins/newsletter-glue-pro/assets/css/gutenberg.min.css?ver=2.1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/js/init.js?ver=6.0.1' id='wpzoom-init-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=3' id='stripe-js-v3-js'></script>
<script type='text/javascript' id='rcp-stripe-js-extra'>
/* <![CDATA[ */
var rcpStripe = {"keys":{"publishable":"pk_live_51Bs9bzIwW58qcAzTRYBTdFhHjXXmoPuWQ3fWp2lGjPSKWkS0IwjOkZzViCJaSc8sU0zrqfcwE3ZIQ76CnHwhOX1g00IGsS9LcC"},"errors":{"api_key_expired":"Payment gateway connection error.","card_declined":"The card has been declined.","email_invalid":"Invalid email address. Please enter a valid email address and try again.","expired_card":"This card has expired. Please try again with a different payment method.","incorrect_address":"The supplied billing address is incorrect. Please check the card's address or try again with a different card.","incorrect_cvc":"The card's security code is incorrect. Please check the security code or try again with a different card.","incorrect_number":"The card number is incorrect. Please check the card number or try again with a different card.","invalid_number":"The card number is incorrect. Please check the card number or try again with a different card.","incorrect_zip":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","postal_code_invalid":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","invalid_cvc":"The card's security code is invalid. Please check the security code or try again with a different card.","invalid_expiry_month":"The card's expiration month is incorrect.","invalid_expiry_year":"The card's expiration year is incorrect.","payment_intent_authentication_failure":"Authentication failure.","payment_intent_incompatible_payment_method":"This payment method is invalid.","payment_intent_payment_attempt_failed":"Payment attempt failed.","setup_intent_authentication_failure":"Setup attempt failed."},"formatting":{"currencyMultiplier":100},"elementsConfig":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/plugins/restrict-content-pro/core/includes/gateways/stripe/js/stripe.min.js?ver=3.5.21' id='rcp-stripe-js'></script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/plugins/restrict-content-pro/core/includes/gateways/stripe/js/register.min.js?ver=3.5.21' id='rcp-stripe-register-js'></script>
<link rel="https://api.w.org/" href="https://www.malheurenterprise.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.malheurenterprise.com/wp-json/wp/v2/posts/12877" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malheurenterprise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malheurenterprise.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.malheurenterprise.com/?p=12877' />
<link rel="alternate" type="application/json+oembed" href="https://www.malheurenterprise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malheurenterprise.com%2F2022%2F08%2F14%2Fbetsy-johnson-hired-petition-circulators-from-craigslist-to-qualify-for-oregon-governor-race%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malheurenterprise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malheurenterprise.com%2F2022%2F08%2F14%2Fbetsy-johnson-hired-petition-circulators-from-craigslist-to-qualify-for-oregon-governor-race%2F&#038;format=xml" />
<script defer data-domain="malheurenterprise.com" src="https://plausible.io/js/plausible.js"></script><center></center><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Prime News 1.0.10" />
<meta name="generator" content="WPZOOM Framework 1.9.13" />

<!-- Begin Theme Custom CSS -->
<style type="text/css" id="wpzoom-prime-news-custom-css">
.navbar-brand-wpz a:hover{color:#2b2c30;}a:hover{color:#2b2c30;}button, input[type=button], input[type=reset], input[type=submit]{background:#2b2c30;}.featured_area{background-color:#ffffff;}.sb-search .sb-icon-search:hover, .sb-search .sb-search-input, .sb-search.sb-search-open .sb-icon-search:before{color:#2b2c30;}.main-navbar{background:#2b2c30;}.navbar-wpz ul{background:#2b2c30;}.entry-title a:hover{color:#2b2c30;}.cat-links a{color:#2b2c30;}.cat-links a:hover{color:#2b2c30;}.readmore_button a:hover, .readmore_button a:active{color:#2b2c30;}.entry-content a{color:#2b2c30;}.site-footer a:hover{color:#2b2c30;}body{font-size:19px;}
</style>
<!-- End Theme Custom CSS -->
<link rel="icon" href="https://www.malheurenterprise.com/wp-content/uploads/2022/06/download.png" sizes="32x32" />
<link rel="icon" href="https://www.malheurenterprise.com/wp-content/uploads/2022/06/download.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.malheurenterprise.com/wp-content/uploads/2022/06/download.png" />
<meta name="msapplication-TileImage" content="https://www.malheurenterprise.com/wp-content/uploads/2022/06/download.png" />
		<style type="text/css" id="wp-custom-css">
			.designed-by {display:none;}

#slider.slide-tall .slides li .slide-overlay {
    background: #2B2C30;
}

.rcp_form .rcp_user_fieldset input {
 height:50px !important;
}

.rcp_form input[type="text"], .rcp_form input[type="password"], .rcp_form input[type="email"] {
  padding: 8px 8px !important;
}

.rcp-button {
  background-color: #2B2C30 !important;
}

#rcp_user_login_wrap {
    display: none;
}

.wp-block-pullquote {
    padding: 0em 0;
}

.wp-caption-text, .gallery-caption {
	text-align: left;
}

.wp-block-gallery.has-nested-images figcaption {display:none;}

.home-widgetized-sections .wpzoom-featured-cat h3.title a {
  background: #2B2C30;
}

.wp-block-image > figcaption, .wp-block-image .aligncenter > figcaption, .wp-block-image .alignleft > figcaption, .wp-block-image .alignright > figcaption, .wp-block-image.is-resized > figcaption {
    text-align: left;
}		</style>
		</head>
<body class="post-template-default single single-post postid-12877 single-format-standard wp-custom-logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
    
<div class="page-wrap">

    
    
    <div id="pageslide">
        <div id="slideNav" class="panel">

            <a href="#" class="closeBtn"></a>

            <div id="sidebar-pp">

                <div class="widget widget_nav_menu" id="nav_menu-2"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-10384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10384"><a href="https://www.malheurenterprise.com/about-us/">About the Enterprise</a></li>
<li id="menu-item-10385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10385"><a href="https://www.malheurenterprise.com/why-pay-for-news/">Why pay for news?</a></li>
<li id="menu-item-10386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10386"><a href="https://www.malheurenterprise.com/subscribe/">Subscribe</a></li>
<li id="menu-item-10387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10387"><a href="https://www.malheurenterprise.com/subscribe/my-account/">Manage your account</a></li>
<li id="menu-item-10391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10391"><a href="https://www.malheurenterprise.com/subscribe/">Support our Journalism</a></li>
<li id="menu-item-10388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10388"><a href="https://www.malheurenterprise.com/advertising/">Advertising</a></li>
<li id="menu-item-10389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10389"><a href="https://www.malheurenterprise.com/how-our-journalists-work/">How Our Journalists Work</a></li>
<li id="menu-item-10390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10390"><a href="https://www.malheurenterprise.com/privacy-terms/">Privacy &#038; Terms</a></li>
</ul></div><div class="clear"></div></div>
            </div>

        </div>
    </div>


    <header class="site-header">

        <div class="inner-wrap">

            <div class="brand-wrap">

                

                <div class="header_social">
                                    </div><!-- .header_social -->


                <div class="navbar-brand-wpz">

                    <a href="https://www.malheurenterprise.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="500" height="59" src="https://www.malheurenterprise.com/wp-content/uploads/2022/05/1527978650-768x91.png" class="custom-logo no-lazyload no-lazy a3-notlazy" alt="Malheur Enterprise" loading="lazy" itemprop="logo" srcset="https://www.malheurenterprise.com/wp-content/uploads/2022/05/1527978650-768x91.png 768w, https://www.malheurenterprise.com/wp-content/uploads/2022/05/1527978650-300x35.png 300w, https://www.malheurenterprise.com/wp-content/uploads/2022/05/1527978650.png 1000w" sizes="(max-width: 500px) 100vw, 500px" /></a>
                    <p class="tagline">The Voice of Malheur County</p>

                </div><!-- .navbar-brand -->


                <div class="header_misc">
                    

                    <div id="sb-search" class="sb-search">
                        <form method="get" id="searchform" action="https://www.malheurenterprise.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                    </div><!-- .sb-search -->
                </div>
            </div>
        </div>


        <nav class="main-navbar" role="navigation">

            <div class="inner-wrap">

                <div class="side-panel-btn">

                    
                        <a class="navbar-toggle" href="#slideNav">
                            <span class="sr-only">Toggle sidebar &amp; navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </a>

                    
                </div><!-- .side-panel-btn -->


                <div class="navbar-header-main">
                    <div id="menu-main-slide" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-5280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5280"><a href="/">Home</a></li>
<li id="menu-item-10368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10368"><a href="https://www.malheurenterprise.com/category/schools/">Schools</a></li>
<li id="menu-item-10369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10369"><a href="https://www.malheurenterprise.com/category/business-economy/">Business &amp; economy</a></li>
<li id="menu-item-10371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10371"><a href="https://www.malheurenterprise.com/category/special-reports/">Special reports</a></li>
<li id="menu-item-5000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5000"><a href="https://www.malheurenterprise.com/subscribe/">Subscribe</a></li>
<li id="menu-item-10416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10416"><a href="https://www.malheurenterprise.com/login/">Login</a></li>
</ul></div>
                </div>

                <div id="navbar-main">

                    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5280"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10368"><a href="https://www.malheurenterprise.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10369"><a href="https://www.malheurenterprise.com/category/business-economy/">Business &amp; economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10371"><a href="https://www.malheurenterprise.com/category/special-reports/">Special reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5000"><a href="https://www.malheurenterprise.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10416"><a href="https://www.malheurenterprise.com/login/">Login</a></li>
</ul></div>
                </div><!-- #navbar-main -->

            </div><!-- .inner-wrap -->

        </nav><!-- .navbar -->
        <div class="clear"></div>

    </header><!-- .site-header -->

    

<div class="inner-wrap">

    <main id="main" class="site-main" role="main">

        
            <div class="content-area">

                
<article id="post-12877" class="post-12877 post type-post status-publish format-standard has-post-thumbnail hentry category-around-oregon rcp-is-restricted rcp-no-access">

    
        <header class="entry-image">
            <div class="post-thumb">
                <figure class="wp-caption featured"><img width="1000" height="600" src="https://www.malheurenterprise.com/wp-content/uploads/2022/08/Betsy-Johnson-3-June-7-2022-1000x600-1.jpeg" class="attachment-loop-large size-loop-large wp-post-image" alt="" srcset="https://www.malheurenterprise.com/wp-content/uploads/2022/08/Betsy-Johnson-3-June-7-2022-1000x600-1.jpeg 1000w, https://www.malheurenterprise.com/wp-content/uploads/2022/08/Betsy-Johnson-3-June-7-2022-1000x600-1-300x180.jpeg 300w, https://www.malheurenterprise.com/wp-content/uploads/2022/08/Betsy-Johnson-3-June-7-2022-1000x600-1-768x461.jpeg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption  class="wp-caption-text">Betsy Johnson, running independent of party for Oregon governor, visits with supporters in Salem on June 7, 2022. (Ron Cooper/Salem Reporter)</figcaption></figure>            </div>
        </header>
    

    <header class="entry-header">

        <span class="cat-links"><a href="https://www.malheurenterprise.com/category/around-oregon/" rel="category tag">Around Oregon</a></span>
        <h1 class="entry-title fn">Betsy Johnson hired petition circulators from Craigslist to qualify for Oregon governor race</h1>        <div class="entry-meta">
            <span class="entry-author">by <a href="https://www.malheurenterprise.com/author/juliamalheurenterprise-com/" title="Posts by By Julia Shumway – Oregon Capital Chronicle" rel="author">By Julia Shumway – Oregon Capital Chronicle</a></span>            <span class="entry-date">on <time class="entry-date" datetime="2022-08-14T06:27:35-06:00">August 14, 2022</time> </span>                     </div>
    </header><!-- .entry-header -->


    <div class="entry_wrapper">


        
            <div class="entry-details">

                <ul class="entry-meta">

                    
                        <li class="post_author_side">

                            <img alt='' src='https://www.malheurenterprise.com/wp-content/uploads/2022/07/cropped-Julia-Shumway-09.21-1-150x150-1-85x85.jpg' srcset='https://www.malheurenterprise.com/wp-content/uploads/2022/07/cropped-Julia-Shumway-09.21-1-150x150-1.jpg 2x' class='avatar avatar-85 photo' height='85' width='85' loading='lazy'/>
                             <a href="https://www.malheurenterprise.com/author/juliamalheurenterprise-com/" title="Posts by By Julia Shumway – Oregon Capital Chronicle" rel="author">By Julia Shumway – Oregon Capital Chronicle</a>                             <span class="entry-author">Author</span>


                        </li>

                    
                </ul>


                	<div class="related_posts">
		<h3 class="title">More in Around Oregon:</h3>

		<ul>

			
			<li id="post-12873" class="post-grid">

                                    <a href="https://www.malheurenterprise.com/2022/08/13/oregon-schools-lean-heavily-on-emergency-teachers-including-untrained-ones/" title="Permalink to Oregon schools lean heavily on emergency teachers, including untrained ones">
                        <img width="380" height="250" src="https://www.malheurenterprise.com/wp-content/uploads/2022/08/classroom-380x250.jpeg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://www.malheurenterprise.com/wp-content/uploads/2022/08/classroom-380x250.jpeg 380w, https://www.malheurenterprise.com/wp-content/uploads/2022/08/classroom-650x430.jpeg 650w, https://www.malheurenterprise.com/wp-content/uploads/2022/08/classroom-165x109.jpeg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://www.malheurenterprise.com/2022/08/13/oregon-schools-lean-heavily-on-emergency-teachers-including-untrained-ones/" title="Permalink to Oregon schools lean heavily on emergency teachers, including untrained ones" rel="bookmark">Oregon schools lean heavily on emergency teachers, including untrained ones</a>
				<span class="date">August 13, 2022</span>

			</li><!-- end #post-12873 -->

			
			<li id="post-12797" class="post-grid">

                                    <a href="https://www.malheurenterprise.com/2022/08/10/bentz-joins-republican-calls-to-investigate-fbi-after-trump-home-searched/" title="Permalink to Bentz joins Republican calls to investigate FBI after Trump home searched">
                        <img width="380" height="250" src="https://www.malheurenterprise.com/wp-content/uploads/2022/08/Screen-Shot-2019-11-07-at-10.37.27-PM-1024x683-1-380x250.png" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://www.malheurenterprise.com/wp-content/uploads/2022/08/Screen-Shot-2019-11-07-at-10.37.27-PM-1024x683-1-380x250.png 380w, https://www.malheurenterprise.com/wp-content/uploads/2022/08/Screen-Shot-2019-11-07-at-10.37.27-PM-1024x683-1-760x500.png 760w, https://www.malheurenterprise.com/wp-content/uploads/2022/08/Screen-Shot-2019-11-07-at-10.37.27-PM-1024x683-1-165x109.png 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://www.malheurenterprise.com/2022/08/10/bentz-joins-republican-calls-to-investigate-fbi-after-trump-home-searched/" title="Permalink to Bentz joins Republican calls to investigate FBI after Trump home searched" rel="bookmark">Bentz joins Republican calls to investigate FBI after Trump home searched</a>
				<span class="date">August 10, 2022</span>

			</li><!-- end #post-12797 -->

			
			<li id="post-12717" class="post-grid post-last">

                                    <a href="https://www.malheurenterprise.com/2022/08/09/wyden-projects-drug-savings-for-20000-oregon-seniors-braces-for-industry-fight/" title="Permalink to Wyden projects drug savings for 20,000 Oregon seniors, braces for industry fight">
                        <img width="380" height="250" src="https://www.malheurenterprise.com/wp-content/uploads/2022/08/wyden-sr-occ-e1660065086871-380x250.jpeg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://www.malheurenterprise.com/wp-content/uploads/2022/08/wyden-sr-occ-e1660065086871-380x250.jpeg 380w, https://www.malheurenterprise.com/wp-content/uploads/2022/08/wyden-sr-occ-e1660065086871-165x109.jpeg 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://www.malheurenterprise.com/2022/08/09/wyden-projects-drug-savings-for-20000-oregon-seniors-braces-for-industry-fight/" title="Permalink to Wyden projects drug savings for 20,000 Oregon seniors, braces for industry fight" rel="bookmark">Wyden projects drug savings for 20,000 Oregon seniors, braces for industry fight</a>
				<span class="date">August 9, 2022</span>

			</li><!-- end #post-12717 -->

			
		</ul><!-- end .posts -->

	</div><!-- /.related_posts -->

            </div><!-- /.entry-details -->

        

        <div class="post_wrapper">

            <div class="entry-content">
                <p>Betsy Johnson has counted on her “Betsy Brigades,” groups of volunteers circulating petitions, to gather the nearly 24,000 signatures she needs as a nonaffiliated gubernatorial candidate to make it on the November ballot.</p>
<p>But she also paid a Washington-based signature gathering firm more than $200,000 to collect signatures for her campaign, state campaign finance records show.&nbsp;</p>
<p>“We support job creation and giving people a real choice . . .</p>
<h2>You have reached content available exclusively to Malheur Enterprise digital subscribers.</h2>
<p></p>
<p><a href="/subscribe/">Receive a 3-day free trial of unlimited digital access</a>.</p>
<p><a href="/login/">Already a subscriber? Login here.</a></p>
                <div class="clear"></div>
                
                
            </div><!-- .entry-content -->


        </div><!-- .post_wrapper -->



        </div><!-- /.entry_wrapper -->

        <div class="clear"></div>
        <footer class="entry-footer">


                                        
           
               <div class="post_author">

                   <img alt='' src='https://www.malheurenterprise.com/wp-content/uploads/2022/07/cropped-Julia-Shumway-09.21-1-150x150-1-70x70.jpg' srcset='https://www.malheurenterprise.com/wp-content/uploads/2022/07/cropped-Julia-Shumway-09.21-1-150x150-1-140x140.jpg 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/>
                   <div class="author-description">

                       <h3 class="author-title author"><a href="https://www.malheurenterprise.com/author/juliamalheurenterprise-com/" title="Posts by By Julia Shumway – Oregon Capital Chronicle" rel="author">By Julia Shumway – Oregon Capital Chronicle</a></h3>

                       <p class="author-bio">
                           Julia Shumway has reported on government and politics in Iowa and Nebraska, spent time at the Bend Bulletin and most recently was a legislative reporter for the Arizona Capitol Times in Phoenix. An award-winning journalist, Julia most recently reported on the tangled efforts to audit the presidential results in Arizona.                       </p>

                       <div class="author_links">

                           
                           
                           
                       </div>

                   </div>



               </div>

                      <div class="clear"></div>

            

        </footer><!-- .entry-footer -->

    <div class="clear"></div>


</article><!-- #post-## -->
                
            </div>

        
        
<section id="site-sidebar">

    
    <div class="widget widget_block widget_search" id="block-2"><form role="search" method="get" action="https://www.malheurenterprise.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form><div class="clear"></div></div><div class="widget widget_ad_dropper_widget" id="ad_dropper_widget-6"><div class="clear"></div></div>
    
    <div class="clear"></div>
</section>
<div class="clear"></div>
    </main><!-- #main -->

</div><!-- ./inner-wrap -->


    
    <footer id="colophon" class="site-footer" role="contentinfo">

        <div class="inner-wrap">

            <div class="footer-widgets widgets">

                <div class="widget-areas">
                    
                    
                    
                                    </div><!-- .widget-areas -->

            </div><!-- .footer-widgets -->


            <div class="site-info">

                <div class="site-copyright">

                                            <div class="wpz-menu-footer"><ul id="menu-footer-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10384"><a href="https://www.malheurenterprise.com/about-us/">About the Enterprise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10385"><a href="https://www.malheurenterprise.com/why-pay-for-news/">Why pay for news?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10386"><a href="https://www.malheurenterprise.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10387"><a href="https://www.malheurenterprise.com/subscribe/my-account/">Manage your account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10391"><a href="https://www.malheurenterprise.com/subscribe/">Support our Journalism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10388"><a href="https://www.malheurenterprise.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10389"><a href="https://www.malheurenterprise.com/how-our-journalists-work/">How Our Journalists Work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10390"><a href="https://www.malheurenterprise.com/privacy-terms/">Privacy &#038; Terms</a></li>
</ul></div>                    
                    <span class="copyright">Copyright &copy; 2022 Malheur Enterprise</span>

                </div><!-- .site-copyright -->

                <span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="nofollow">WPZOOM</a></span>

            </div><!-- .site-info -->

        </div><!-- .inner-wrap -->

    </footer><!-- #colophon -->

</div><!-- /.page-wrap -->

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.malheurenterprise.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "e9799b563c", post_id : 12877 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='addrop_script-js-extra'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.malheurenterprise.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.8.2' id='addrop_script-js'></script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/js/jquery.slicknav.min.js?ver=1.0.10' id='slicknav-js'></script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/js/flickity.pkgd.min.js?ver=1.0.10' id='flickity-js'></script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.10' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/js/jquery.fitvids.js?ver=1.0.10' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/js/superfish.min.js?ver=1.0.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/js/headroom.min.js?ver=1.0.10' id='headroom-js'></script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/js/retina.min.js?ver=1.0.10' id='retina-js'></script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/js/jquery-ui.min.js?ver=1.0.10' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/js/tabs.js?ver=1.0.10' id='tabber-tabs-js'></script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/js/search_button.js?ver=1.0.10' id='search_button-js'></script>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/themes/wpzoom-prime-news/js/functions.js?ver=1.0.10' id='primenews-script-js'></script>
<script type='text/javascript' id='newsletterglue_gutenberg-js-extra'>
/* <![CDATA[ */
var newsletterglue_gutenberg = {"ajaxurl":"https:\/\/www.malheurenterprise.com\/wp-admin\/admin-ajax.php","ajaxnonce":"b89c24fdc8","please_wait":"Please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malheurenterprise.com/wp-content/plugins/newsletter-glue-pro/assets/js/frontend/gutenberg.min.js?ver=2.1.6' id='newsletterglue_gutenberg-js'></script>

</body>
</html>